Sintomas
Após a instalação do Service Pack 2 para o Microsoft Forefront Unified Access Gateway 2010, o portal poderão ficar intermitentemente não responde aos clientes.
Causa
Forefront Unified Access Gateway faz chamadas LDAP para o Active Directory quando são realizadas verificações de associação de grupo e autenticação de usuário. Em determinados cenários, algumas dessas chamadas talvez fique preso em um estado de espera infinita. Finalmente, esse problema pode levar a uma situação de deadlock no ambiente do Forefront Unified Access Gateway.
Resolução
Esse problema é corrigido na atualização do que é descrita na Descrição do pacote cumulativo de atualizações 1 para o Forefront Unified Access Gateway 2010 Service Pack 3.
Status
A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".
Referências
Para obter mais informações sobre a terminologia de atualização de software, consulte a Descrição da terminologia padrão que é usada para descrever as atualizações de software.