Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sintomas

Considere o seguinte cenário:


No cenário de clientes existentes que já tem um cookie de autenticação podem ser impossível acessar recursos publicados em poderão receber a seguinte mensagem de erro:

1413 índice inválido.


Observação: Esse problema afeta principalmente os usuários do Exchange ActiveSync quando seus dispositivos móveis mantém usando o cookie antigo até que o dispositivo for reiniciado ou limpa pelo servidor.

Causa

Cookie de compartilhamento entre membros da matriz usa um novo formato de cookie e o cookie de autenticação é fornecido por clientes já existentes não será desmarcado corretamente depois que o recurso de compartilhamento de cookie está habilitado.

Resolução

Para resolver esse problema, instale o pacote cumulativo de atualizações 5 para o Forefront ameaça Management Gateway (TMG) 2010 Service Pack 2.

Solução alternativa

Para contornar esse problema, altere o nome do cookie é definido no ouvinte da web. Para fazer isso, execute as seguintes etapas:

  1. Abra o console de gerenciamento do Forefront TMG e, em seguida, clique em Firewall Policy.

  2. Na guia Toolbox no painel à direita, expanda Network Objects.

  3. Expanda Web Listeners, clique com botão direito o ouvinte que foi usado para publicar sites o problema e, em seguida, clique em Propriedades.

  4. Na guia formulários , clique em Avançado.

  5. No campo Nome de Cookie , digite um nome diferente do cookie como cadata2.

    Observação: Por padrão, este campo ficará em branco e o nome do cookie padrão que é usado é cadata.

  6. Clique em OKe, em seguida, clique em OK novamente para sair da caixa de diálogo.

  7. Clique em Aplicar para salvar as alterações.

Aguarde até que as alterações a serem sincronizadas com o serviço de Firewall do Forefront TMG. Para fazer isso, clique em monitoramentoe, em seguida, clique em configuração. Clientes devem ser capazes de acessar os sites publicados quando todos os servidores exibem um status sincronizadas.

Ou peça para os clientes para reiniciar seu dispositivo móvel ou para fechar todas as instâncias de seus navegadores. Esta ação limpa o cookie antigo.

Status

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Referências

Saiba mais sobre a terminologia usada pela Microsoft para descrever as atualizações de software.

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×