Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sintomas

Considere o seguinte cenário:

  • Você usar a Pasta temporária em uma porta de envio FTP no Microsoft BizTalk Server 2010.

  • Selecione o pedido de entrega e opções de Ativar o roteamento de mensagens com falha na página Opções avançadas de transporte para o FTP enviar porta.

  • Você definir o valor da representação como binário na caixa de diálogo Propriedades de transporte de FTP para este FTP porta de envio.

Nesse cenário, certas mensagens não podem ser transferidas para o servidor FTP intermitentemente. Além disso, você recebe a seguinte mensagem de erro:

O adaptador não conseguiu transmitir mensagens enviará porta "< SendPortName >" URL "< FTPAddress >". Ele será retransmitido após o intervalo de repetição especificado para a porta de envio. Detalhes: "o servidor remoto recusou a conexão de dados. Verifique as permissões no sistema remoto. "

Após receber a mensagem de erro anterior, as mensagens serão repetidas para enviar para o servidor FTP, de acordo com as configurações da porta de envio. Durante a tentativa, você recebe a seguinte mensagem de erro:

O adaptador não conseguiu transmitir mensagens enviará porta "< SendPortName >" URL "< FTPAddress >". Ele será retransmitido após o intervalo de repetição especificado para a porta de envio. Detalhes: "Ocorreu uma falha inesperada ao processar uma mensagem. O texto associado a exceção é "elemento raiz está ausente.". "

Em seguida, as mensagens são roteadas para o local de falha de entrega.

Observação: Esse problema já foi resolvido no Microsoft BizTalk Server 2013 e BizTalk Server 2013 R2.

Causa

O problema ocorre porque o novamente em modo binário confunde o Desassemblador. Portanto, ocorre o erro "elemento raiz está faltando".

Resolução

Informações da atualização cumulativa

Esse problema foi corrigido primeiro na atualização cumulativa seguinte do BizTalk Server:

Status

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×