Sintomas
Ao tentar instalar, atualizar ou iniciar um programa ou arquivo, você recebe a seguinte mensagem de erro:
Erro: O Windows não pode acessar o dispositivo, caminho ou arquivo especificado. Talvez você não tenha a permissão apropriada para acessar o item.
Resolução
Para resolver esse problema, siga as etapas nos métodos abaixo, começando pelo método 1. Se esse método não resolver o problema, passe para o próximo método.
Método 1: Verificar a permissão do arquivo ou da pasta
Observação Verifique se você é um Administrador ou faz parte do grupo Administradores do Domínio, se estiver em um domínio.
As permissões são regras associadas a arquivos que determinam se é possível acessar o arquivo e o que você pode fazer com ele. Veja como fazer para verificar a permissão do arquivo ou pasta:
-
Clique com o botão direito do mouse no arquivo ou na pasta e selecione Propriedades.
-
Selecione a guia Segurança.
-
Em Nomes de Grupo ou de Usuário, clique em seu nome para ver as permissões que você tem. (A captura de tela para esta etapa está listada abaixo).
-
Selecione Editar, selecione para marcar as caixas de seleção das permissões de que você precisa e selecione OK. (A captura de tela para esta etapa está listada abaixo).
Para obter mais informações sobre permissões, consulte O que são permissões?
Método 2: Verificar a localização do arquivo
Você poderá enfrentar esse erro se o atalho ou a instalação estiver tentando acessar um local que não está disponível no momento, como uma unidade de rede ou removível. Verifique o caminho do arquivo que o Windows não pode acessar e verfique se o local é acessível. (A captura de tela para essa etapa está listada abaixo).
Método 3: Verificar se o arquivo não foi movido ou excluído
Você também poderá enfrentar esse erro se o arquivo tiver sido movido ou excluído. Navegue até o local do arquivo e verifique se o arquivo está nesse local.
Método 4: Recriar o atalho para verificar se há corrupção
Você também poderá enfrentar esse erro se o atalho ou outro tipo de arquivo for corrompido. Você pode verificar se há corrupções em atalhos recriando o atalho. Para fazer isso, consulte Criar ou excluir um atalho.
Se um aplicativo ou outro tipo de arquivo está corrompido pode ser necessário reparar o aplicativo para resolver o problema.
Método 5: Desbloquear o arquivo
Em alguns casos, o arquivo pode ser bloqueado pelo Windows. Verifique as propriedades do arquivo. Pode haver uma observação Este arquivo veio de outro computador, e pode ser bloqueado para ajudar a proteger este computador. Para verificar e desbloquear o arquivo, siga estas etapas:
-
Clique com o botão direito do mouse no arquivo bloqueado e selecione Propriedades.
-
Na guia Geral, selecione Desbloquear se a opção estiver disponível.
Método 6: Verificar se o software antivírus está bloqueando o arquivo
Você pode verificar se o software antivírus está bloqueando um arquivo desabilitando-o temporariamente e depois tentando abrir o arquivo. Se precisar desabilitar temporariamente o software antivírus, você deverá habilitá-lo novamente assim que terminar. Se você estiver conectado à Internet enquanto o software antivírus estiver desabilitado, seu computador está vulnerável a ataques.
Importante: Ao desabilitar seu software antivírus ou alterar as configurações podem tornar seu computador vulnerável aos ataques maliciosos, fraudulentos e de vírus. A Microsoft não recomenda desabilitar o software antivírus nem alterar as configurações. Se precisar desabilitar temporariamente o software antivírus, você deverá habilitá-lo novamente assim que terminar. O uso dessa solução alternativa é de sua responsabilidade. Para desabilitar temporariamente o software antivírus, consulte Desabilitar o software antivírus
Motivo
Este problema poderá ocorrer se qualquer um dos seguintes cenários existir no computador.
-
Você não tem permissões para o arquivo ou para o local do arquivo.
-
O arquivo está em um local que não está acessível no momento como um local de rede ou uma unidade externa que não está conectada ao computador.
-
O arquivo foi removido ou excluído.
-
O arquivo ou o atalho está corrompido.
-
O arquivo pode estar bloqueado pelo Windows.
-
O software antivírus pode estar bloqueando o arquivo.
Informações adicionais
Para obter mais informações sobre erros ao acessar arquivos ou pastas no Windows, consulte "Acesso negado" ou outros erros ao acessar ou trabalhar com arquivos e pastas no Windows