Sintomas
Quando a caixa de correio está localizada em um servidor Microsoft Exchange Server 2007 em um ambiente de coexistência 2013 do Microsoft Exchange Server e o Exchange Server 2007, você pode encontrar os seguintes problemas no cliente Microsoft Lync:
-
Você não pode acessar o histórico da conversa.
-
Não é possível pesquisar o catálogo de endereços.
-
Uma notificação de erro de conexão do Exchange Server é exibida no canto inferior direito do cliente Lync. Especificamente, você deve ver o status de "EWS não implantada" para obter informações de EWS nas informações de configuração do Lync.
-
Se não for possível iniciar o Microsoft Outlook, você receberá a seguinte mensagem de erro do cliente Lync:
Lync não pode se conectar ao servidor do Exchange. Tente sair e entrar novamente. Informações de contato e calendário do Outlook ficará indisponíveis até que a conexão for restaurada.
Causa
Esses problemas ocorrem porque o Exchange Server 2007 não pode estabelecer conexões de proxy que são encaminhadas para versões posteriores do Exchange Server.
Resolução
Para resolver esse problema, instale a seguinte atualização:
Atualização cumulativa do 2936880 5 para o Exchange Server 2013
Solução alternativa
Para contornar esse problema, migre caixas de correio de usuário do Exchange Server 2007 para o Exchange Server 2013.
Status
A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".
Mais informações
Quando esse problema ocorre, é gerado o seguinte log de descoberta automática no servidor Exchange 2013:
ErrorMessage = descoberta automática baseada em SOAP do serviço não está disponível para as caixas de correio no Exchange 2007.
Para obter mais informações sobre como atualizar o Exchange Server 2007 para o Exchange Server 2013, acesse o seguinte site da Microsoft: