Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sintomas

Quando você tenta se conectar à Internet com uma conexão dial-up, você pode receber uma das seguintes mensagens de erro:

  • Erro 720: Não há protocolos de controle PPP configurados

  • Erro 720: Acesso à rede Dial-Up não pôde negociar um conjunto compatível de protocolos de rede especificado nas configurações de tipo de servidor. Verifique sua configuração de rede no painel de controle de rede e tente a conexão novamente

Causa

Isso pode ocorrer se o TCP/IP está danificado ou não está vinculado ao seu adaptador dial-up.

Resolução

Como resolver TCP/IP danificado

  1. Clique em Iniciar, aponte para Configurações, clique em Painel de Controle e clique duas vezes em Rede.

  2. Clique em TCP/IP ligado ao adaptador dial-up e, em seguida, clique em Remover.

  3. Remove o protocolo TCP/IP e o Client for Microsoft Networks (se esse recurso foi instalado). Clique em OK.

  4. Reinicie o computador.

  5. Clique em Iniciar, aponte para Configurações, clique em Painel de Controle e clique duas vezes em Rede.

  6. Clique em Adicionare, em seguida, clique duas vezes em protocolos.

  7. Na caixa fabricantes , clique em Microsofte, em seguida, clique duas vezes em TCP/IP na caixa Protocolos de rede .

  8. Clique em Okeye, em seguida, reinicie o computador.

Como resolver a falta de TCP/IP

  1. Clique em Iniciar, aponte para Configurações, clique em Painel de Controle e clique duas vezes em Rede.

  2. Clique em Adicionare, em seguida, clique duas vezes em protocolos.

  3. Na caixa fabricantes , clique em Microsofte, em seguida, clique duas vezes em TCP/IP na caixa Protocolos de rede .

  4. Clique em Okeye, em seguida, reinicie o computador.

Informações adicionais

Para obter informações adicionais sobre tópicos relacionados, clique nos números abaixo para visualizar os artigos na Base de Conhecimento da Microsoft:

Lista do código de erro do 163111 remote Access Service (RAS)

232511 cliente dial-up, autenticação, navegação usando TCP/IP, IPX/SPX

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×