Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Ao enviar qualquer tipo de documento, incluindo alterações de informações/perfil do funcionário, alterações de detalhes do contato de trabalho, alterações dependentes, informações de depósito direto, cartões de ponto, solicitações de férias, etc. no Human Resources Self Service Suite (HRMSS) no Portal de Negócios do Microsoft Dynamics GP, um erro é detectado incluindo:

Esse tipo de documento não pode ser enviado no momento. Entre em contato com o administrador do fluxo de trabalho.

Houve um erro ao enviar o cartão de ponto. Esse tipo de documento não pode ser enviado no momento. Entre em contato com o administrador do fluxo de trabalho.



Sintomas

O processo de negócios do fluxo de trabalho para esse tipo de documento tem a opção "Suspender a criação de novas instâncias de processo", marcada para impedir que os usuários encaminhem novos documentos desse tipo.


Causa

Desmarcar a opção "Suspender a criação de novas instâncias de processo", no processo de negócios, usando as etapas abaixo:


1. Faça logoff no Portal de Negócios (BP) como Administrador.

2. Navegue até o Processo de Negócios do Fluxo de Trabalho usando o método apropriado abaixo:

  • Usando a BP com o Microsoft Dynamics GP 2010: clique em Administração e clique em Processos de Negócios de Fluxo de Trabalho.

  • Usando a BP com o Microsoft Dynamics GP 10.0: Clique em Home, clique em Ações do Site, clique em Site Configurações e clique em Processos de negócios de fluxo de trabalho.

  • Usando a BP com o Microsoft Dynamics GP 9.0: clique em Site Configurações, clique em Aplicativo Configurações, clique em Fluxo de Trabalho e clique em Processos Comerciais.


3. Clique para selecionar o processo comercial apropriado na Lista de Processos Comerciais.

4. Na guia Opções, desmarca "Suspender a criação de novas instâncias de processo".

5. Clique em Salvar.



Resolução

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×