O Microsoft Business Solutions-Axapta 3.0 agora faz parte do Microsoft Dynamics AX 3.0. Todas as referências ao Microsoft Business Solutions-Axapta Microsoft Axapta se relacionam ao Microsoft Dynamics AX.
SINTOMAS Quando um usuário tenta gerar relatórios FRx para o Visualizador de DrillDown (XML aprimorado), esse usuário recebe a seguinte mensagem de
erro:
FRx DrillDown Viewer sairá: Erro 0.
Todos os outros usuários podem gerar relatórios FRx com êxito para o Visualizador drillDown sem mensagens de erro.
CAUSA
Causa 1
O usuário não tem uma impressora Padrão especificada na estação de trabalho. Consulte Resolução 1 na seção "Resolução".
Causa 2
A impressora padrão incorreta está selecionada no servidor Citrix. Consulte Resolução 2 na seção "Resolução".
RESOLUÇÃO
Resolução 1 Certifique-se de que o Citrix Server ou o Servidor de Terminal e a estação de trabalho do usuário
tenha uma impressora Padrão carregada. O Visualizador DrillDown usa o driver de impressora da impressora Padrão na estação de trabalho do usuário.
Resolução 2 Para verificar a impressora padrão usada no servidor
Citrix, siga estas etapas:
-
Clique em Iniciare em Impressoras e Faxes. -
O ícone da impressora que tem uma marca de seleção ao lado dele é a impressora padrão. Se a impressora padrão estiver incorreta, clique com o botão direito do mouse na impressora que você deseja alterar para a nova impressora padrão. Em seguida, clique em Definir como Impressora Padrão.
Conteúdo techknowledge
-
Localize o Drill32.exe na pasta de código do Microsoft FRx. Clique duas vezes no arquivoDrill32.exe. Por padrão, o arquivo Drill32.exe está no local a seguir
C:\Arquivos de Programas\Software FRx\FRx 6.7
-
Se o Erro 0 ocorrer, inicie Bloco de notas. Clique em Arquivoe, em seguida, clique em Imprimir.
-
Se você receber uma mensagem de erro diferente ao imprimir no Bloco de notas, uma impressora incorreta poderá ser definida como a impressora padrão.
Este artigo foi TechKnowledge Document ID:34857