Este artigo descreve o pacote.NET Framework 4.6 RC Multi-Targeting. Para obter mais informações sobre os componentes que instala o pacote, consulte a seção mais informações .

Sobre o.NET Framework 4.6 RC multiplataforma Pack

O pacote.NET Framework 4.6 RC Multi-Targeting é um pacote que permite aos desenvolvedores criar aplicativos voltados a 4.6 do.NET Framework usando Visual Studio 2013, o Visual Studio 2012 ou IDEs de terceiros. Você precisa baixar e instalar o RC do.NET Framework 4.6 baixando o instalador da web ou o programa de instalação autónomo antes de instalar o pacote de multiplataforma.

Consulte o que há de novo no RC do.NET Framework 4.6?

Informações sobre o download

O seguinte arquivo está disponível para download no Centro de Download da Microsoft:
Download Baixe agora o pacote.NET Framework 4.6 RC Multi-Targeting Pack.

Para obter mais informações sobre como baixar o Microsoft oferece suporte a arquivos, consulte como obter arquivos de suporte da Microsoft de serviços online.

A Microsoft examinou esse arquivo em busca de vírus. A Microsoft usou o software de detecção de vírus mais recente que estava disponível na data em que o arquivo foi publicado. O arquivo está armazenado em servidores com segurança avançada que ajudam a evitar qualquer alteração não autorizada no arquivo.


Mais informações

Este pacote instala os seguintes componentes:

  • O.NET Framework 4.6 RC Multi-Targeting Pack: contém os assemblies de referência são necessários para criar aplicativos que tenham como alvo o RC do.NET Framework 4.6.

  • O.NET Framework 4.6 RC Multi-Targeting Pack Language Packs: contém os arquivos do IntelliSense para exibir a ajuda enquanto você estiver criando aplicativos destinados a RC de 4.6.NET Framework com Visual Studio e IDEs de terceiros.

Observação: Este pacote não deve ser usado se você pretende redistribuir o.NET Framework. Nesse caso, você deve baixar o instalador da web aqui.

Pré-requisitos:

Para aplicar este pacote, você deve ter o Microsoft Visual Studio 2013 instalado.

A de linha de comando muda para esta atualização

Para obter mais informações sobre as várias opções de linha de comando que são suportados por este pacote, consulte a seção "Opções de linha de comando" no site MSDN guia de implantação do.NET Framework para desenvolvedores.

Requisitos de reinicialização:

Você terá que reiniciar o computador após instalar este pacote. Recomendamos que você feche todos os aplicativos que estão usando o.NET Framework antes de instalar este pacote.


Aplica-se a

  • Windows Vista SP2

  • Windows 7 SP1

  • Windows 8

  • Windows 8.1

  • Windows Server 2008 SP2

  • Windows Server 2008 R2 SP1

  • Windows Server 2012

  • Windows Server 2012 R2



Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Microsoft Insider

Estas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade da tradução?
O que afetou sua experiência?

Obrigado por seus comentários!

×