Não é possível fazer logon em uma rede sem fio usando uma nova conta SSO pela primeira vez no Windows RT 8.0 ou no Windows 8.1

Sintomas

Considere o seguinte cenário:

  • Tentar fazer logon em uma rede sem fio usando uma nova single sign-on (SSO) conta em um computador que esteja executando o Windows RT 8.1 ou Windows 8.1.

  • Esta é a primeira vez que você usar a nova conta SSO no computador.

  • Insira uma credencial incorreta para a nova conta SSO e houver falha no logon.

  • Insira uma credencial correta para fazer logon novamente.


Nesse cenário, você encontrar um dos seguintes problemas:

  • Você permanecer na tela de boas-vindas com girando pontos por vários minutos e, em seguida, volte para a tela de logon com mensagens de erro.

  • Reinicie o computador e tente fazer logon novamente. Em seguida, ficar em uma tela preta.


Causa

O problema ocorre porque o serviço de perfil de usuário trava ao tentar ler um perfil vazio durante a sequência de logon.

Resolução

Para resolver esse problema, instale a atualização 2919355. Para obter mais informações sobre como obter esse pacote cumulativo de atualizações, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

Windows RT 8.1, 8.1 para Windows e Windows Server 2012 R2 atualização abril de 2014

Status

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Mais informações

Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

descrição da terminologia padrão usada para descrever as atualizações de software

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Microsoft Insider

Estas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade da tradução?

O que afetou sua experiência?

Algum comentário adicional? (Opcional)

Obrigado por seus comentários!

×