Sintomas
Após a ocorrência de qualquer uma das ações a seguir, pode não ser possível iniciar uma conexão de serviços de área de trabalho remota (RDS) para o servidor:
-
Reiniciar uma instância do Windows MultiPoint Server 2011.
-
O endereço IP das alterações de servidor enquanto o servidor está em execução.
Causa
Esse problema ocorre porque os ouvintes RDS não monitorar alterações de endereço IP. Isso pode impedir você de se conectar ao servidor depois que o endereço IP é alterado.
Resolução
Para resolver esse problema, instale o update rollup é descrito no seguinte artigo da Base de Conhecimento Microsoft:
2555129 Pacote cumulativo de atualizações 1 para o Windows MultiPoint Server 2011
Status
A Microsoft confirmou que este é um problema nos produtos Microsoft listados na seção "Aplicável a".
Referências
Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:
824684 Descrição da terminologia padrão utilizada para descrever as atualizações de software da Microsoft