Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sintomas

Considere o seguinte cenário:

  • Criar uma caixa de correio para um usuário que irá usar um dispositivo móvel para se conectar à caixa de correio.

  • Acessar a caixa de correio usando o Outlook na web (OWA) e configurar uma parceria de dispositivo (por exemplo, sincronizar com o dispositivo móvel) para confirmar que o protocolo Exchange ActiveSync funcione conforme o esperado.

  • Para mover o usuário para outra unidade organizacional (UO) do Active Directory Users and Computers.

  • O usuário faz logon na caixa de correio usando o OWA.

  • O usuário tenta remover o dispositivo móvel usando o OWA > Opções > telefone > dispositivos móveis.

Nessa situação, o usuário recebe uma mensagem de erro semelhante à seguinte:

"UserDisplayName/ExchangeActiveSyncDevices/DeviceName não foi encontrado. Verifique se que você o digitou corretamente."

Causa

Esse problema ocorre porque as informações que são retornadas pelo cmdlet Get-MobileDeviceStatistics não correspondem mais após as alterações na do Active Directory. Por isso, o cmdlet Remove-MobileDevice emite uma solicitação de remoção usando dados incorretos.

Resolução

Para corrigir esse problema, instale a atualização cumulativa 9 para 2016 do Exchange Server ou uma atualização cumulativa para o Exchange Server 2016posterior.

Status

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Referências

Saiba mais sobre a terminologia de que a Microsoft usa para descrever as atualizações de software.

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×