Exibir produtos neste artigo aplica-se a.

Sumário

Este artigo lista o acúmulo de qualidade para o.NET Framework 3.5, 4.5.2, 4.6, 4.6.1, 4.6.2 e 4.7 para Windows 8.1, o Windows RT 8.1 e o Windows Server 2012 R2.

Importante

  • Todas as atualizações para o.NET Framework 4.6, 4.6.1, 4.6.2 e 4.7 exigem o d3dcompiler_47.dll para ser instalado. Recomendamos que você instale o d3dcompiler_47.dll incluído antes de aplicar essa atualização. Para obter mais informações sobre o d3dcompiler_47.dll, consulte o KB 4019990.

  • Todas as atualizações para o Windows Server 2012 R2, Windows 8.1 e Windows RT 8.1 requerem atualização 2919355 para ser instalado. Recomendamos que você instale atualização 2919355 no seu computador baseado em Windows RT 8.1, com base em Windows 8.1 ou com base em Windows Server 2012 R2 para que você receba as atualizações no futuro.

  • se você instalar um pacote de idiomas depois de instalar esta atualização, é necessário reinstalá-la. Portanto, recomendamos que você instale qualquer pacote de idioma necessário antes de instalar essa atualização. Para obter mais informações, consulte Adicionar pacotes de idiomas para o Windows

Mais informações

Os artigos a seguir fornecem detalhes de atualização para cada versão do.NET Framework. Os artigos contêm informações sobre aperfeiçoamentos e como obter a atualização, problemas conhecidos e manifestos de arquivo:

  • Rollup de qualidade de 4041777 para o.NET Framework 4.6, 4.6.1, 4.6.2 e 4.7 para Windows 8.1, o Windows RT 8.1 e o Windows Server 2012 R2 (4041777 KB)

  • 4040974 segurança e Acúmulo de qualidade para o.NET Framework 4.5.2 para Windows 8.1, o Windows RT 8.1 e o Windows Server 2012 R2 (4040974 KB)

  • 4040981 segurança e Acúmulo de qualidade para o.NET Framework 3.5 para Windows 8.1, o Windows RT 8.1 e o Windows Server 2012 R2 (4040981 KB)

Informações de substituição da atualização

Esta atualização substitui as atualizações 4043767 e 4042078.

Como obter ajuda e suporte para esta atualização

Aplica-se a

Este artigo aplica-se ao seguinte:
 

  • Microsoft.NET Framework 3.5, 4.5.2, 4.6, 4.6.1, 4.6.2 e 4.7 quando utilizado com:

    • Windows Server 2012 R2

    • Windows RT 8.1

    • Windows 8.1

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Microsoft Insider

Estas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade da tradução?
O que afetou sua experiência?

Obrigado por seus comentários!

×