Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sintomas

Considere o seguinte cenário:

  • No ambiente de desenvolvimento Microsoft Visual Studio 2010, você trabalha em um aplicativo.

  • Você pode instalar uma extensão do Visual Studio de terceiros, como ferramentas de produtividade do Visual Studio DevExpress, no ambiente de desenvolvimento.

  • Feche o ambiente de desenvolvimento do Visual Studio 2010.

Nesse cenário, o aplicativo pode falhar quando você tentar fechar o aplicativo, fechando o ambiente de desenvolvimento. Em seguida, você recebe um erro do Dr. Watson que contém as seguintes informações:

Nome do evento: CLR20r3Application nome: devenv.exeApplication versão: < 10.0.30319.1 - 10.0.65535.9999 > código de exceção: rxoejih3rskjez4xxwpxudkcppwjodng

Observação Para verificar as informações de erro do Dr. Watson, execute estas etapas:

  1. Clique em Iniciare, em seguida, digite relatórios de problemas na caixa de pesquisa .

  2. Se o computador estiver executando o Windows Vista, clique em Exibir histórico de problemas. Se o computador estiver executando o Windows 7, clique em Exibir todos os relatórios de problema.

  3. Na janela relatórios de problemas e soluções , clique duas vezes o problema específico que você encontrar.

  4. Exiba as informações na seção de assinatura do problema .

Observação Os métodos descritos neste artigo se aplicam ao Windows Vista e Windows 7. Verificar online se há métodos que se aplicam a outros sistemas operacionais.

Causa

Esse problema pode ocorrer quando você instala uma extensão de terceiros que tenta acessar a interface do usuário do ambiente de desenvolvimento, depois que os serviços do Visual Studio foram lançados incorretamente. Versões mais antigas das ferramentas de produtividade do Visual Studio DevExpress podem causar esse problema.

Resolução

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique este hotfix somente aos sistemas que apresentarem esse problema específico. Esta correção poderá ser submetida a testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contenha esse hotfix. Observação caso outros problemas estejam ocorrendo ou caso qualquer solução de problemas seja necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não sejam específicos deste hotfix. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e suporte ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:

http://support.microsoft.com/contactus/?ws=support

Informações sobre o download

Para baixar esse hotfix do MSDN Code Gallery, visite o seguinte site da Microsoft:

http://code.msdn.microsoft.com/KB2275326Observação O MSDN Code Gallery exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma listado, é porque a página de recursos da Galeria de código não está disponível para esse idioma. Além disso, você pode baixar esse pacote cumulativo de hotfix do seguinte site do Microsoft Connect:

Visual Studio e o.NET Framework: KB2275326Depois que você instalar o hotfix, você deve instalar a versão mais recente da extensão do Visual Studio de terceiros. Para instalar a versão mais recente da extensão DevExpress, visite o seguinte site:

Ferramentas de produtividade do Visual StudioA Microsoft fornece informações de contato de terceiros para ajudá-lo a localizar suporte técnico&period; Essas informações de contato podem ser alteradas sem aviso prévio&period; A Microsoft não garante a precisão das informações de contato de terceiros&period;

Pré-requisitos

Não existem pré-requisitos para instalar este hotfix.

Necessidade de reinicialização

Você não precisa reiniciar o computador após aplicar este hotfix.

Informações sobre a substituição de hotfixes

Este hotfix não substitui um pacote de hotfix lançado anteriormente.

Informações sobre os arquivos

A versão em inglês (Estados Unidos) neste pacote de hotfix usa um pacote do Microsoft Windows Installer para instalar o pacote de hotfix. As datas e horas desses arquivos estão listadas no tempo Universal Coordenado (UTC) na tabela a seguir. Quando você exibe as informações do arquivo, a data é convertida para a hora local. Para localizar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.

Nome do arquivo

Versão do arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Microsoft.visualstudio.shell.10.0.dll

10.0.30319.341

995,712

30-Jul-2010

06:17

x86

Status

A Microsoft confirmou que este é um problema nos produtos Microsoft listados na seção "Aplicável a".Os produtos de terceiros mencionados neste artigo são produzidos por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, implícita ou não, do desempenho ou da confiabilidade desses produtos.

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×