PROBLEMA
O módulo de integração do Office 365 (OIM) para Windows Small Business Server 2011 Essentials (SBS 2011 Essentials) não funciona como esperado. Por exemplo, você pode enfrentar um ou mais dos seguintes sintomas:
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Quando as senhas dos usuários forem alteradas, as alterações não são sincronizadas com o Office 365.
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A assinatura do Office 365 e os assistentes de conta de usuário no OIM falham.
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Os dados de assinatura do Office 365 são exibidos como "não disponível" na OIM, e os dados do usuário do Office 365 são exibidos como "desconhecido" no OIM.
MOTIVO
Esse problema pode ocorrer devido a um ou mais dos seguintes motivos:
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O OIM foi instalado e configurado incorretamente.
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As senhas das contas de administrador no OIM e no Office 365 não correspondem.
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O assistente de conexão do Microsoft Online Services não está instalado ou não está em execução.
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As ações do assistente não podem ser concluídas ou os dados de relatório não podem ser recuperados devido a problemas do Office 365.
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Ocorreu uma falha inesperada no OIM.
SOLUÇÃO
Para resolver esse problema, siga estas etapas:
Etapa 1: Verifique se o OIM está instalado e configurado corretamente
Para obter mais informações, visite o seguinte site da Microsoft:
Integração do Office 365 com o Windows Small Business Server 2011 Essentials
Etapa 2: solucionar problemas com a conta de administrador do Office 365 que é usada para configurar o OIM
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Entre no portal do Office 365 usando sua ID de usuário de administrador. Verifique se você consegue entrar com êxito. Isso confirma que você está usando a senha correta e que pode autenticar no Office 365.
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Abra o console do SBS no computador que está executando o SBS, clique na guia do office 365 e, em seguida, execute o assistente "alterar a conta de administrador do Office 365" para verificar se a senha de administrador correta está configurada no OIM para SBS.
Etapa 3: verificar se o assistente de entrada do Microsoft Online Services está em execução
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No computador que está executando o SBS, clique em Iniciar, clique em todos os programas, clique em Ferramentas administrativase clique em Serviços.
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Na lista de serviços, localize Assistente de conexão do Microsoft Online Servicese verifique se o status está definido como iniciado.
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Se o status for definido como não iniciado, clique com o botão direito do mouse em Assistente de conexão do Microsoft Online Servicese clique em Iniciar.
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Se o assistente de conexão do Microsoft Online Services não estiver instalado, baixe e instale a versão mais recente. Para fazer isso, acesse o Assistente de conexão do Microsoft Online Services para profissionais de ti RTW.
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Etapa 4: determinar se as tarefas administrativas que você deseja executar no OIM podem ser realizadas no portal do Office 365
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Entre no portal do Office 365 usando sua ID de usuário de administrador.
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No portal do Office 365, tente executar as tarefas administrativas que você deseja executar usando os assistentes do OIM.
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Execute uma das seguintes ações, conforme apropriado para a sua situação:
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Se você conseguir concluir as tarefas com êxito usando o portal do Office 365, o problema pode estar relacionado ao SBS. Nesse caso, solucione possíveis problemas do SBS.
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Se você não conseguir concluir as tarefas com êxito usando o portal do Office 365, o problema pode estar relacionado ao Office 365. Nesse caso, solucione problemas possíveis de problemas do Office 365.
Para obter mais ajuda, entre em contato com o suporte da Microsoft.
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MAIS INFORMAÇÕES
Para obter mais informações sobre o OIM para SBS 2011 Essentials, acesse o seguinte website da Microsoft:
Ajuda online do Windows Small Business Server 2011 Essentials
Ainda precisa de ajuda? Vá para comunidade Microsoft ou site fóruns do Azure Active Directory .