Sintomas
Você tem um servidor que esteja executando o Windows Server 2012 como um controlador de domínio. O controlador de domínio for reiniciado inesperadamente e uma mensagem de erro semelhante à seguinte é registrada no log do aplicativo:
Erro de aplicativo 1000
aplicativo com falha: lsass.exe, versão: 6.2.9200.16420, carimbo de data / hora: 0x505a9bdf
módulo com falha: schannel. DLL, versão: 6.2.9200.16722, carimbo de data / hora: 0x5240bf32
código de exceção: 0xc0000005
deslocamento com falha: 0x00000000000104ee
id do processo: 0x278
hora de início do aplicativo: 0x01cee5dc027296b6
caminho do aplicativo com falha: C:\Windows\system32\lsass.exe
caminho com falha do módulo: C:\Windows\system32\schannel. DLL
relatório de identificação: 287f7125-51d6-11e3-93fe-2c59e5473471
Causa
Esse problema ocorre porque os controladores de domínio não manipulam corretamente algum contexto de segurança. Lsass.exe refere-se a um ponteiro NULL se não é alocar memória para a função pOutput -> .pvBuffer pBuffers [0] ou se o sinalizador ASC_REQ_ALLOCATE_MEMORY está definido para solicitar LSA para alocar memória.
Resolução
Informações sobre o hotfix
Um hotfix suportado está disponível no Microsoft Support. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique este hotfix somente nos sistemas que estiverem enfrentando o problema descrito neste artigo. Esta correção poderá ser submetida a testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contenha esse hotfix.
Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Conhecimento. Se essa seção não for exibida, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.
Observação: caso outros problemas estejam ocorrendo ou caso qualquer solução de problemas seja necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não sejam específicos deste hotfix. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e Suporte ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=supportObservação: o formulário "Baixar Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Caso você não veja seu idioma, é porque um hotfix não está disponível para esse idioma.
Pré-requisitos:
Para aplicar esse hotfix, você deve estar executando o Windows 8 ou o Windows Server 2012.
Requisitos de reinicialização:
Você deve reiniciar o computador após aplicar esse hotfix.
Informações de substituição do hotfix:
Esse hotfix não substitui nenhum hotfix lançado anteriormente.
Informações sobre o arquivo:
Para obter uma lista dos arquivos que são fornecidas nesta atualização, baixe as informações de arquivo para essa atualização 2952379.
Status
A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".
Referências
Saiba mais sobre a terminologia usada pela Microsoft para descrever as atualizações de software.