Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sintomas

No Windows 7 Service Pack 1 (SP1) ou Windows Server 2008 R2 SP1, você enfrentar os seguintes problemas.

Problema 1

Considere o seguinte cenário:

  • Você tem um computador cliente baseado no Windows Server 2008 R2 SP1 ou Windows 7 SP1 que tem vários idiomas configurados.

  • Você pode criar uma sessão de área de trabalho remota (RD) do computador cliente para um servidor de protocolo de área de trabalho remota (RDP).

  • Pressione Alt + Shift ou Ctrl + Shift para alternar o idioma de entrada na sessão de área de trabalho remota.

Nesse cenário, a opção de idioma falha.

Observações:

  • Esse problema ocorre porque a tecla Shift sticks durante a opção de idioma.

  • Quando a tecla Shift cartões, você também enfrentar o seguinte comportamento:

    • Você não pode digitar a senha corretamente na sessão de área de trabalho remota.

    • As alterações de idioma de entrada durante a digitação.

    • Várias seleções ocorrem em cada clique.


Problema 2

Considere o seguinte cenário:

  • Você tem alguns aplicativos do Microsoft Office que são publicados como aplicativos RemoteApp em um servidor de Host de sessão de área de trabalho remota (Host de sessão de área de trabalho remota).

  • Você se conectar aos aplicativos RemoteApp em um computador cliente baseado no Windows Server 2008 R2 SP1 ou Windows 7 SP1 usando o protocolo RDP (Remote Desktop) 8.0.

  • Em um aplicativo do Office na sessão RemoteApp, pressione a tecla Alt e, em seguida, tentar usar o menu de atalho.

Nesse cenário, o menu de atalho não é mais exibido.

Causa

Causa do problema 1

Esse problema ocorre devido a um código de verificação de chave incorreta dados são enviados para o servidor.

Causa do problema 2

Esse problema ocorre porque as teclas modificadoras são sincronizadas incorretamente quando você alternar entre janelas no mesmo processo do cliente RemoteApp.

Resolução

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique este hotfix somente nos sistemas que estiverem enfrentando o problema descrito neste artigo. Esta correção poderá ser submetida a testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contenha esse hotfix.

Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Conhecimento. Se essa seção não for exibida, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação: caso outros problemas estejam ocorrendo ou caso qualquer solução de problemas seja necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não sejam específicos deste hotfix. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e suporte ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:

http://support.microsoft.com/contactus/?ws=supportObservação: o formulário "Baixar Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Caso você não veja seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos:

Para aplicar esse hotfix, você deve estar executando o Windows 7 SP1 ou Windows Server 2008 R2 SP1.

Para obter mais informações sobre como obter um service pack do Windows 7 ou do Windows Server 2008 R2, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

976932 Informações sobre o Service Pack 1 para o Windows 7 e para o Windows Server 2008 R2

Informações do registro:

Para aplicar esse hotfix, não é necessário efetuar quaisquer alterações ao registro.

Requisitos de reinicialização:

Você deve reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix:

Esse hotfix não substitui um hotfix lançado anteriormente.

A versão global deste hotfix instala arquivos que possuam os atributos listados nas tabelas a seguir. As datas e horas desses arquivos estão listadas no Tempo Universal Coordenado (UTC). As datas e horas desses arquivos em seu computador local são exibidas em sua hora local com a diferença de horário de verão (DST) atual. Além disso, as datas e as horas podem ser alteradas quando você realizar determinadas operações nos arquivos.

Informações sobre o arquivo do Windows 7 e do Windows Server 2008 R2
Importante: os hotfixes do Windows 7 e Windows Server 2008 R2 estão incluídos nos mesmos pacotes. No entanto, os hotfixes na página solicitação de Hotfix estão listados em ambos os sistemas operacionais. Para solicitar o pacote de hotfix que se aplica a um ou ambos os sistemas operacionais, selecione o hotfix listado em "Windows 7/Windows Server 2008 R2" na página. Sempre consulte a seção "Aplica-se a" nos artigos para determinar o sistema operacional real que cada hotfix se aplica.

  • Os arquivos que se aplicam a um produto específico, SR_Level (RTM, SPn) e ramificação do serviço (LDR, GDR) podem ser identificados ao examinar os números de versão do arquivo conforme mostrado na tabela a seguir:

    Versão

    Produto

    Etapa do projeto

    Ramificação do serviço

    6.2.920 0.16xxx

    Windows 7 e Windows Server 2008 R2

    SP1

    GDR

    6.2.920 de 0,20xxx

    Windows 7 e Windows Server 2008 R2

    SP1

    LDR

  • As ramificações do serviço GDR contêm somente correções amplamente disponibilizadas para resolver problemas críticos que sejam bastante conhecidos. As ramificações do serviço LDR contém hotfixes, além de correções amplamente disponibilizadas.

  • Os arquivos MANIFEST (.manifest) e os arquivos MUM (.mum) instalados para cada ambiente são listados separadamente na seção "Informações adicionais sobre arquivos para Windows 7 e Windows Server 2008 R2". MUM e arquivos de manifesto e os arquivos de catálogo (. cat) de segurança associadas são extremamente importantes para manter o estado do componente atualizado. Os arquivos do catálogo de segurança, para os quais os atributos não estejam listados, são assinados com uma assinatura digital da Microsoft.

Para todas as versões compatíveis do Windows 7 x86

Nome do Arquivo

Versão do arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Aaclient.dll

6.2.9200.16398

269,312

10-May-2013

00:03

x86

Aaclient.mof

Não aplicável

930

09-May-2013

22:56

Não aplicável

Mstscax.dll

6.2.9200.20711

4,917,760

10-May-2013

00:03

x86

Mstscax.mof

Não aplicável

2,055

09-May-2013

22:56

Não aplicável

Tsgqec.dll

6.2.9200.16398

37,376

10-May-2013

00:03

x86

Para todas as versões compatíveis do Windows 7 e do Windows Server 2008 R2 x86

Nome do Arquivo

Versão do arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Aaclient.dll

6.2.9200.16398

322,560

09-May-2013

22:55

x64

Aaclient.mof

Não aplicável

930

09-May-2013

22:55

Não aplicável

Mstscax.dll

6.2.9200.20711

5,774,848

09-May-2013

22:55

x64

Mstscax.mof

Não aplicável

2,055

09-May-2013

22:55

Não aplicável

Tsgqec.dll

6.2.9200.16398

44,032

09-May-2013

22:55

x64

Aaclient.dll

6.2.9200.16398

269,312

10-May-2013

00:03

x86

Aaclient.mof

Não aplicável

930

09-May-2013

22:56

Não aplicável

Mstscax.dll

6.2.9200.20711

4,917,760

10-May-2013

00:03

x86

Mstscax.mof

Não aplicável

2,055

09-May-2013

22:56

Não aplicável

Tsgqec.dll

6.2.9200.16398

37,376

10-May-2013

00:03

x86


Solução alternativa

Para contornar o problema 2, pressione Alt + Ctrl na sessão, em seguida, no menu de atalho pode ser exibido novamente.

Status

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Mais informações

Para obter mais informações sobre o RDP 8.0, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

2592687 descrição do Remote Desktop Protocol 8.0 de atualização para o Windows 7 SP1 e Windows Server 2008 R2 SP1Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

824684 Descrição da terminologia padrão utilizada para descrever as atualizações de software da Microsoft

Informações adicionais sobre os arquivos para o Windows 7 e para o Windows Server 2008 R2

Arquivos adicionais para todas as versões compatíveis do Windows 7 x86

Nome do Arquivo

X86_4517da6f5cbaf30ed2505db6f35e9461_31bf3856ad364e35_7.1.7601.22321_none_2acefe5a7f57bed5.manifest

Versão do arquivo

Não aplicável

Tamanho do arquivo

722

Data (UTC)

11-May-2013

Hora (UTC)

07:43

Plataforma

Não aplicável

Nome do Arquivo

X86_microsoft-windows-t..s-clientactivexcore_31bf3856ad364e35_7.1.7601.22321_none_23e19d74c7f98a39.manifest

Versão do arquivo

Não aplicável

Tamanho do arquivo

142,622

Data (UTC)

10-May-2013

Hora (UTC)

05:40

Plataforma

Não aplicável

Arquivos adicionais para todas as versões do Windows 7 x64 e do Windows Server 2008 R2

Nome do Arquivo

Amd64_dc16b270bec713f2d7b918aefdfbde80_31bf3856ad364e35_7.1.7601.22321_none_7f0a71320425d029.manifest

Versão do arquivo

Não aplicável

Tamanho do arquivo

1,092

Data (UTC)

11-May-2013

Hora (UTC)

07:43

Plataforma

Não aplicável

Nome do Arquivo

Amd64_microsoft-windows-t..s-clientactivexcore_31bf3856ad364e35_7.1.7601.22321_none_800038f88056fb6f.manifest

Versão do arquivo

Não aplicável

Tamanho do arquivo

142,628

Data (UTC)

10-May-2013

Hora (UTC)

05:56

Plataforma

Não aplicável

Nome do Arquivo

X86_microsoft-windows-t..s-clientactivexcore_31bf3856ad364e35_7.1.7601.22321_none_23e19d74c7f98a39.manifest

Versão do arquivo

Não aplicável

Tamanho do arquivo

142,622

Data (UTC)

10-May-2013

Hora (UTC)

05:40

Plataforma

Não aplicável


Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×