Os usuários não podem salvar Lync/Skype para histórico comercial no Office 365 dedicado/ITAR

Sintomas

No Microsoft Office 365 dedicado/ITAR, você descobre que o Lync/Skype para histórico comercial não serão salvas no Microsoft Outlook.

Causa

Esse problema ocorre devido a um ou mais dos seguintes motivos:

  • O serviço do Exchange Web Services (EWS) ou integração de MAPI falhará.

  • A opção aplicável é desativada no cliente.

  • Há várias pastas na caixa de correio.

Resolução

Para corrigir esse problema, execute as seguintes etapas:

  1. Certifique-se de que o cliente Lync tem a atualização mais recente. Para fazer isso, consulte o Skype para negócios downloads e atualizações.

  2. Determine se o cliente Lync é integrado com o Exchange, exibindo as informações de configuração do cliente. Se nem o EWS informações nem Informações de MAPI Mostrar Status OK, o problema está relacionado à integração do Lync ou do Exchange. Para obter informações sobre como solucionar esse problema, consulte o KB 3120929 Lync/Skype para clientes comerciais não pode se conectar ao Exchange no Office 365 dedicado/ITAR.

    Observação: O recurso de histórico da conversa usa EWS para criar e salvar a pasta. Se não estiver disponível o EWS, MAPI é usado. Como EWS ou MAPI mostra Status OK, vá para as etapas de solução de problemas a seguir.

  3. Certifique-se de que as opções de cliente são configuradas para salvar o histórico da conversa:

    1. Localize o Skype para negócios/Cliente Lync > Opções > pessoal.

    2. Em Gerenciador de informações pessoais, certifique-se de que o Microsoft Exchange ou Microsoft Outlook está selecionada.

    3. Certifique-se de que a caixa de seleção Salvar IM conversas em minha pasta de histórico de conversas de email está selecionada.


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    Observação: Se essas opções não estiverem disponíveis, eles podem ser restritos por uma configuração de diretiva de grupo ou a diretiva de cliente que é aplicada ao usuário Lync.

  4. Outlook deve ser executado e tem o conjunto de email do Exchange do usuário como a conta padrão.

  5. Se o usuário tiver uma contagem alta de pasta na caixa de correio, EWS solicitações podem expirar. Há um limite de 1000-pasta para solicitações EWS. No entanto, a solicitação pode expirar caso o usuário esteja perto do limite, pois uma contagem alta de item também pode aumentar o tempo de processamento. Para determinar o número de pastas na caixa de correio do usuário, use PowerShell remoto para executar o seguinte comando do Exchange:(get-mailboxfolderstatistics <smtp>).count Se um grande número de pastas é verificado, que o usuário reduza o número de pastas em sua caixa de correio.

  6. Se o problema persistir, siga as instruções de escalonamento em Noções básicas do KB 2649420 de solução de problemas do Lync Online no Office 365 dedicado.

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