Sintomas
Em Microsoft Office 365 Dedicado/ITAR, você descobre que o histórico de conversas do Lync/Skype for Business não é salvo no Microsoft Outlook.
Causa
Esse problema ocorre por um ou mais dos seguintes motivos:
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O serviço EWS (Exchange Web Services) ou a integração MAPI falha.
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A opção aplicável está desabilitada no cliente.
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Há muitas pastas na caixa de correio.
Resolução
Para corrigir esse problema, execute as seguintes etapas:
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Verifique se o cliente lync tem a atualização mais recente. Para fazer isso, consulte Skype for Business downloads e atualizações.
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Determine se o cliente Lync está integrado ao Exchange exibindo as informações de configuração do cliente. Se nem informações do EWS nem informações MAPI mostraremStatus OK, o problema estará relacionado à integração do Lync ou do Exchange. Para obter informações sobre como solucionar esse problema, consulte KB 3120929 cliente lync/Skype for Business não pode se conectar com o Exchange no Office 365 Dedicado/ITAR.
Observação O recurso histórico de conversas usa o EWS para criar e salvar a pasta. Se o EWS não estiver disponível, o MAPI será usado. Desde que o EWS ou o MAPI mostre Status OK, vá para as seguintes etapas de solução de problemas. -
Verifique se as opções de cliente estão configuradas para salvar o histórico de conversas:
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Localize Skype for Business/Lync Client > Options > Personal.
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Em Gerenciador de Informações Pessoais, verifique se o Microsoft Exchange ou o Microsoft Outlook estão selecionados.
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Verifique se a caixa Salvar conversas de IM na pasta Histórico de Conversas de email marcar está selecionada.
Observação Se essas opções não estiverem disponíveis, elas poderão ser restritas por uma configuração de Política de Grupo ou pela política de cliente aplicada ao usuário do Lync. -
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O Outlook deve estar em execução e ter o email do Exchange do usuário definido como a conta padrão.
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Se o usuário tiver uma alta contagem de pastas em sua caixa de correio, as solicitações EWS poderão ter um tempo limite. Há um limite de 1000 pastas para solicitações EWS. No entanto, a solicitação poderá perder tempo se o usuário estiver próximo ao limite, pois uma contagem alta de itens também pode aumentar o tempo de processamento. Para determinar o número de pastas na caixa de correio do usuário, use o PowerShell remoto para executar o seguinte comando exchange: (get-mailboxfolderstatistics <smtp>).count Se um alto número de pastas for verificado, faça com que o usuário reduza o número de pastas em sua caixa de correio.