Sintomas
Suponha que você está em um ambiente de coexistência com 2016 do Microsoft Exchange Server e Microsoft Exchange Server 2013 e as caixas de correio de arbitragem são movidas para 2016 do Exchange Server. Quando você usar o Shell de gerenciamento do Exchange para fazer uma pesquisa por eDiscovery contra caixas de correio do Exchange Server 2013, o resultado da pesquisa falha e você recebe a seguinte mensagem de erro:
Resposta do ponto de extremidade EWS ' https://mail.contoso.com: 444/ews/exchange.asmx' contido resultados da visualização inválido. Valor inválido foi retornado para o valor de classificação em um dos itens de visualização.
Causa
Esse problema ocorre porque as ordens de classificação de 2016 do Exchange Server não estão funcionando corretamente para caixas de correio do Exchange Server 2013 quando caixas de correio de arbitragem estão localizadas no Exchange Server 2016.
Resolução
Para corrigir esse problema, instale o 4 atualização cumulativa para 2016 do Exchange Server ou uma atualização cumulativa para o Exchange Server 2016posterior.
Status
A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".
Referências
Saiba mais sobre a terminologia usada pela Microsoft para descrever as atualizações de software.