Sintomas
Considere o seguinte scenerio: o Business Portal 5.1 para o Microsoft Dynamics GP 2010 é desinstalado sem remover os objetos SQL de usuário. O Business Portal 5.1 para o Microsoft Dynamics GP 2010 é reinstalado. Quando o Business Portal 5.1 é lançado, o erro "Serviço Indisponível" pode aparecer.
Causa
O Pool de Aplicativos usado pelo Business Portal 5.1 foi interrompido devido a credenciais ausentes.
Resolução
1. Clique em Iniciar, em Todos os Programas, SharePoint Microsoft SharePoint Produtos 2010 e clique em SharePoint Administração Central 2010.
2. Clique em Segurança.
3. Na área Segurança Geral, clique em Configurar contas gerenciadas.
4. Encontre a conta de domínio que possui o Pool de Aplicativos do Portal de Negócios e clique no ícone Editar.
5. Na seção Gerenciamento de Credenciais, clique para selecionar a caixa de seleção Alterar senha agora e clique para selecionar o botão Usar senha existente.
6. Insira a senha do usuário de domínio listado.
7. Clique no botão OK