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Sintomas

Depois de instalar um service pack em um servidor que está executando Microsoft Exchange Server 2010 ou Exchange Server 2007, você poderá enfrentar um ou mais dos seguintes problemas:

  • Outlook Web App ou o redirecionamento do Outlook Web Access (OWA) do protocolo HTTP para o protocolo HTTPS falha.

  • Falha na descarregamento da Camada de Soquetes Seguros (SSL).

  • Uma mensagem de erro que se assemelha ao seguinte é exibida quando um usuário tenta se conectar à OWA:
     

    403 – Proibido: o acesso é negado.
    Você não tem permissão para exibir este diretório ou página usando as credenciais fornecidas.

  • Uma entrada que se assemelha ao seguinte é registrada no log do IIS:
     

    2013-03-28 18:44:52 192.168.66.13 GET /owa/ - 80 - 192.168.66.25 Mozilla/4.0+(compatível;+MSIE+8.0;+Windows+NT+6.1;+WOW64;+Trident/4.0;+SLCC2;+.NET+CLR+2.0.50727;+.NET+CLR+3.5.30729;+.NET+CLR+3.0.30729;+Media+Center+PC+6.0;+InfoPath.2) 403 4 5 343

Causa

Esse problema ocorrerá se a opção de configuração "Exigir SSL" estiver habilitada no site ou diretório virtual padrão.

Observação Por padrão, a opção de configuração "Exigir SSL" é habilitada no site padrão quando você instala um pacote de serviço Exchange Server. Além disso, a configuração "Exigir SSL" está habilitada nos diretórios virtuais no site padrão.

 

Resolução

Para resolver esse problema, siga estas etapas:

  1. Iniciar o Gerenciador do IIS 7.

  2. Selecione o site padrão e verifique se você está no Modo de Exibição de Recursos.

  3. Clique duas vezes em Configurações de SSL.

  4. Clique para limpar a caixa Exigir marcar SSL.

  5. Execute o comando IISRESET.

  6. Repita as etapas 1 a 5 para todos os sites virtuais no site padrão.

Informações adicionais

Para obter mais informações sobre o descarregamento do SSL no Exchange Server 2010, acesse o seguinte site do Microsoft TechNet:
 

Como configurar o descarregamento de SSL no Exchange 2010

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