Sintomas
Considere o seguinte cenário:
-
Você pode configurar o intervalo de tempo limite de expiração da mensagem em um servidor Microsoft Exchange Server 2010.
-
Relatórios de diário são enfileirados após o intervalo de tempo limite de expiração da mensagem.
-
O serviço de transporte do Microsoft Exchange é reiniciado.
Nesse cenário, os relatórios de diário estão expirados ou perdidos.
Causa
Esse problema ocorre porque o sinalizador MustDeliver não está definido para os relatórios de diário depois que o serviço de transporte do Microsoft Exchange é reiniciado.
Resolução
Para resolver esse problema, instale o seguinte update rollup:
2582113 Descrição do pacote cumulativo de atualizações 5 para o Exchange Server 2010 Service Pack 1
Status
A Microsoft confirmou que este é um problema nos produtos Microsoft listados na seção "Aplicável a".
Informações adicionais
Para obter mais informações sobre o diário, visite o seguinte site da Microsoft:
Informações gerais sobre o registro no diárioPara obter mais informações sobre filas de transporte, visite o seguinte site da Microsoft:
Informações gerais sobre filas de transportePara obter mais informações sobre como configurar o intervalo de tempo limite de expiração de mensagem, visite o seguinte site da Microsoft:
Como configurar o intervalo de tempo limite de expiração de mensagem