Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sintomas

Quando você estiver usando um dispositivo Surface Pro 3 ou 3 de superfície que esteja executando o Windows 8.1 para se conectar a um monitor sem fio, você pode enfrentar um ou mais dos seguintes sintomas:

  • Quando você tenta conectar-se a exibição sem fio, a conexão falhará e você precisa reinicializar o dispositivo para conectar-se à exibição sem fio.

  • Quando você se conecta à exibição sem fio, a conexão à sua rede sem fio para de funcionar.

  • Quando você se desconecta do Monitor sem fio, a conexão à sua rede sem fio para de funcionar.


Esses sintomas ocorrem apenas quando você se conectar a um monitor sem fio que está configurado no modo AGO. Se você não souber se o Monitor sem fio (ou seu adaptador de vídeo sem fio) suporta ou está configurado no modo AGO, verifique as especificações do fabricante.

Causa

Esse problema ocorre devido a um problema de temporização no driver de rede sem fio de superfície quando ele é usado em uma configuração de exibição sem fio de vários canais.

Resolução

Para resolver esse problema, instale um driver atualizado do Windows 8.1 Marvell Wireless, versão 15.68.3095.201 (MP201) para 3 Surface Pro e 3 de superfície.

Para fazer isso, execute as seguintes etapas:

  1. Baixe o hotfix (KB3166547) deste artigo.

  2. Execute o hotfix e escolha uma pasta onde você deseja descompactar os arquivos.

  3. Na pasta em que salvou os arquivos, clique com botão direito no arquivo mbtr8897w81x64.inf e, em seguida, clique em instalar.

  4. Clique com botão direito no arquivo mrvlpcie8897.inf e, em seguida, clique em instalar.

  5. Reinicie o Windows.

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×