Aplica-se a
Windows 7 Enterprise Windows 7 Home Premium Windows 7 Professional Windows 7 Ultimate

Sintomas

Considere o seguinte cenário:

  • Você tem um computador baseado no Windows 7 é equipado com um sintonizador de TV híbrida. Por exemplo, você tem um sintonizador híbrido que oferece suporte a rede ISDB-T e a rede ISDB-S.

  • Configurar o computador para entrar no modo de suspensão após um determinado período de tempo ocioso.

  • Agendar uma gravação de programas de TV no Windows Media Center.

Nesse cenário, o computador não entra em modo Dormir depois que o computador ficar ocioso durante o tempo especificado.

Causa

Esse problema ocorre devido a um deadlock quando o sistema estiver digitalizando canais de televisão.

Resolução

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique este hotfix somente nos sistemas que estiverem enfrentando o problema descrito neste artigo. Esta correção poderá ser submetida a testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contenha esse hotfix.Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Conhecimento. Se essa seção não for exibida, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.Observação: caso outros problemas estejam ocorrendo ou caso qualquer solução de problemas seja necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não sejam específicos deste hotfix. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e suporte ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:

http://support.microsoft.com/contactus/?ws=supportObservação: o formulário "Baixar Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Caso você não veja seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos:

Não existem pré-requisitos.

Requisitos de reinicialização:

Você deve reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix:

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo:

A versão Global deste hotfix apresenta os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas na Hora Universal Coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para localizar a diferença entre o UTC e a hora local, use a guia Fuso Horário no item Data e Hora no Painel de Controle.

Edições com base em x86 do Windows 7

Nome do Arquivo

Versão do arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Ehrecvr.exe

6.1.7600.20535

557,568

25-Sep-2009

06:05

x86

Ehrecvr.exe.config

Não aplicável

120

13-Jul-2009

21:04

Não aplicável

Edições com base em x86 do Windows 7

Nome do Arquivo

Versão do arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Ehrecvr.exe

6.1.7600.20535

697,344

25-Sep-2009

06:31

x64

Ehrecvr.exe.config

Não aplicável

120

13-Jul-2009

20:50

Não aplicável

Status

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Mais informações

Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

824684 descrição da terminologia padrão usada para descrever as atualizações de software

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.