Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sintomas

Depois que você inicia um computador baseado no Windows Server 2003, o computador pode parar de responder (travar). Nessa situação, muitos serviços não podem iniciar. Além disso, você enfrentar um ou mais dos seguintes sintomas:

  • Quando você usa uma conta de usuário de domínio para fazer logon no computador, o processo de logon para de responder. Além disso, uma tela cinza aparece depois de você inserir seu nome de usuário e senha na caixa de diálogo de logon do Windows.

  • Aparece uma tela cinza depois fecha a proteção de tela de logon do Windows.

  • Clientes não podem se conectar ao computador usando a conexão de área de trabalho remota.

Esses sintomas podem desaparecer após a reinicialização do computador.

Quando esses sintomas ocorrem, você ainda pode executar as seguintes operações:

  • Quando você usa uma conta de usuário local para fazer logon no computador, o processo de logon é bem-sucedida.

  • Quando você efetuar ping neste computador de outro computador, você receberá respostas.

  • Você pode acessar com êxito qualquer compartilhamento de arquivos no computador.

Causa

Esse problema pode ocorrer porque o módulo Rpcrt4. dll incorretamente gerencia recursos de mutex. Portanto, uma condição deadlock pode ocorrer em alguns segmentos do processo Lsass.exe.

Resolução

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique este hotfix somente aos sistemas que apresentarem esse problema específico. Esta correção poderá ser submetida a testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contenha esse hotfix.

Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Conhecimento. Se essa seção não for exibida, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação: caso outros problemas estejam ocorrendo ou caso qualquer solução de problemas seja necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não sejam específicos deste hotfix. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e suporte ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:

http://support.microsoft.com/contactus/?ws=supportObservação: o formulário "Baixar Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Caso você não veja seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos:

Para aplicar esse hotfix, você deve ter o Windows Server 2003 Service Pack 1 ou Windows Server 2003 Service Pack 2 instalado no computador. Para obter mais informações, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

889100 como obter o service pack mais recente para o Windows Server 2003

Requisitos de reinicialização:

Você deve reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix:

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo:

A versão em inglês deste hotfix possui os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas na Hora Universal Coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para localizar a diferença entre o UTC e a hora local, use a guia Fuso Horário no item Data e Hora no Painel de Controle.

Windows Server 2003 com Service Pack 1, versões com base em x86

Nome do Arquivo

Versão do arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Rpcrt4.dll

5.2.3790.3036

643,584

30-Oct-2007

17:26

x86

Windows Server 2003 com Service Pack 2, versões com base em x86

Nome do Arquivo

Versão do arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Rpcrt4.dll

5.2.3790.4179

642,048

30-Oct-2007

20:58

x86

Windows Server 2003 com Service Pack 1, versões com base em Itanium

Nome do Arquivo

Versão do arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Requisito de SP

Ramificação do serviço

Rpcrt4.dll

5.2.3790.3036

2,464,256

30-Oct-2007

19:59

IA-64

SP1

Não aplicável

Wrpcrt4.dll

5.2.3790.3036

626,688

30-Oct-2007

20:00

x86

SP1

WOW

Windows Server 2003 com Service Pack 2, versões com base em Itanium

Nome do Arquivo

Versão do arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Requisito de SP

Ramificação do serviço

Rpcrt4.dll

5.2.3790.4179

2,470,912

30-Oct-2007

20:24

IA-64

SP2

Não aplicável

Wrpcrt4.dll

5.2.3790.4179

629,248

30-Oct-2007

20:25

x86

SP2

WOW

Windows Server 2003, versões com base em x64

Nome do Arquivo

Versão do arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Requisito de SP

Ramificação do serviço

Rpcrt4.dll

5.2.3790.3036

1,716,736

30-Oct-2007

19:58

x64

SP1

Não aplicável

Wrpcrt4.dll

5.2.3790.3036

626,688

30-Oct-2007

19:58

x86

SP1

WOW

Windows Server 2003 com Service Pack 2, versões com base em x64

Nome do Arquivo

Versão do arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Requisito de SP

Ramificação do serviço

Rpcrt4.dll

5.2.3790.4179

1,653,248

30-Oct-2007

20:29

x64

SP2

Não aplicável

Wrpcrt4.dll

5.2.3790.4179

629,248

30-Oct-2007

20:29

x86

SP2

WOW

Status

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Mais informações

Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

824684 descrição da terminologia padrão usada para descrever as atualizações de software

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×