Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

O suporte do Internet Explorer terminou em 15 de junho de 2022

O Internet Explorer 11 foi permanentemente desabilitado por meio de uma atualização do Microsoft Edge em determinadas versões do Windows 10. Se qualquer site que você visitar precisar do Internet Explorer 11, você poderá recarregá-lo no modo Internet Explorer do Microsoft Edge. Recomendamos que você use o Microsoft Edge para ter uma experiência de navegação na Web mais rápida, segura e moderna.

Introdução ao Microsoft Edge

Sintomas

Se você abrir uma nova janela no Microsoft Internet Explorer 6 ou no Internet Explorer 7, a nova janela exibirá uma página em branco em branco. Esse sintoma também ocorrerá se uma página HTML abrir uma nova janela no Internet Explorer. Além disso, você receberá a seguinte mensagem de erro se tentar executar uma pesquisa na página usando o comando Localizar (nesta página ):

Ocorreu um erro nesta caixa de diálogo.
Erro 49: interface não registrada


Este artigo ajuda você a corrigir o problema.

Para que nós resolvamos esse problema para você, vá para a seção "Corrigir para mim". Se você preferir corrigir esse problema por conta própria, vá para a seção "Deixe-me corrigi-lo eu mesmo".

 

Corrigir para mim

Para corrigir esse problema automaticamente, clique no link Corrigir este problema. Em seguida, clique em Executar na caixa de diálogo Download de Arquivo e siga as etapas neste assistente.


 


Observação Este assistente pode estar apenas em inglês; no entanto, a correção automática também funciona para outras versões de idioma Windows.

Observação Se você não estiver no computador que tem o problema, poderá salvar a correção automática em uma unidade flash ou em um CD e, em seguida, pode executar no computador que tem o problema.

Agora vá para a seção "Isso corrigiu o problema?".

Desejo corrigir sozinho

Para resolver esse problema, registre novamente os arquivos DLL relacionados ao Internet Explorer. Para fazer isso, siga estas etapas:

  1. Clique em Iniciar e em Executar

  2. Digite regsvr32 urlmon.dll na caixa Abrir e clique em
    OK.

  3. Clique em OK quando receber a seguinte mensagem:

    DllRegisterServer urlmon.dll êxito

  4. Repita as etapas de 1 a 3 para o restante dos arquivos DLL substituindo o comando regsvr32 urlmon.dll na caixa Abrir pelos seguintes comandos:

    • regsvr32 actxprxy.dll

    • regsvr32 shdocvw.dll

    • regsvr32 mshtml.dll

    • regsvr32 browseui.dll

    • regsvr32 jscript.dll

    • regsvr32 vbscript.dll

    • regsvr32 oleaut32.dll

Agora vá para a seção "Isso corrigiu o problema?".

O problema foi corrigido?

Verifique se o problema foi corrigido. Em caso afirmativo, você concluiu este artigo. Se o problema não tiver sido corrigido, você poderá contatar o suporte.

Causa

Esse problema ocorrerá se os arquivos DLL (biblioteca de vínculo dinâmico) relacionados ao Internet Explorer não forem registrados corretamente.

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×