Aplica-se a
Exchange Server 2016 Enterprise Edition Exchange Server 2016 Standard Edition

Sintomas

Depois de instalar e atualizar para o Microsoft Exchange Server 2016 cumulativa atualização 8 (CU8), você não pode acessar o Outlook Web App (OWA) ou painel de controle do Exchange (ECP) e você recebe a seguinte mensagem de erro:

:-( Algo deu erradoNós não é possível obter essas informações agora. Tente novamente mais tarde.X-ClientId: ClientIDX-FEServer: ServerName

Além disso, as seguintes informações de eventos são registradas no log do aplicativo do servidor do Exchange que hospeda o banco de dados de caixa de correio:

Nome de logon: aplicativoOrigem: MSExchange OAuthIdentificação do evento: 2004Categoria da tarefa: configuraçãoNível: avisoPalavras-chave: clássicoUsuário: N/DComputador: mail.contoso.comDescrição:Não é possível localizar o certificado com impressão digital CertificateValue no computador atual ou o certificado não tem chave privada. O certificado é necessário para assinar o token de saída.

Observação: Há um problema semelhante, consulte você não consegue acessar o OWA ou após a instalação do Exchange Server 2016 CU6 ECP.

Causa

Esse problema ocorre se o certificado de autenticação do Exchange Server que foi usado para assinar OAuth do Exchange Server. Você pode executar o seguinte comando para verificar se o certificado está faltando:Get-ExchangeCertificate (Get-AuthConfig).CurrentCertificateThumbprint

Resolução

Para Exchange Server 2016, instale a atualização cumulativa 9 ou uma atualização cumulativa para o Exchange Server 2016posterior.

Status

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Referências

Saiba mais sobre a terminologia usada pela Microsoft para descrever as atualizações de software.

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