Applies ToOutlook 2016 for Mac Outlook for Mac for Office 365

Sintomas

Considere o seguinte cenário:

  • Você está executando o Microsoft Outlook 2016 para Mac ou o Outlook para Mac 2011 conectando-se a uma caixa de correio em um servidor que esteja executando o Microsoft Exchange Server.

  • Você tem a autenticação Digest habilitados para serviços de Web do Exchange (EWS) no servidor do Exchange.

Nesse cenário, você recebe avisos de credencial no Outlook para Mac.

Causa

Esse problema ocorre porque o Outlook para Mac e a autenticação Digest o uso pode causar problemas de autenticação.

Resolução

Como solução alternativa para esse problema, desative a autenticação Digest para EWS no servidor do Exchange e usar outro método de autenticação, como autenticação do Windows.

Informações adicionais

Os prompts de credencial causados por esse problema podem ocorrer durante a configuração inicial de uma identidade do Outlook usando a descoberta automática, quando o Outlook é iniciado usando uma identidade atual do Outlook ou durante o uso do Outlook.

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.