Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sintomas

Quando você usa o gravador do Hyper-V para fazer backup de máquinas virtuais Hyper-V em computadores baseados no Windows Server 2008, você receberá a seguinte mensagem de erro Stop:

0x0000007e (0xffffffffc0000047,
parameter2, parameter3,
parameter4)
SYSTEM_THREAD_EXCEPTION_NOT_HANDLED


Observações:

  • Os parâmetros nessa mensagem de Erro Stop variam de acordo com a configuração do computador.

  • Nem todas as mensagens de erro de parada "0x0000007E" são causadas por esse problema.

Por exemplo, você pode enfrentar esse problema ao usar o System Center Data Protection Manager 2007 ou o programa de Backup do Windows para fazer o backup de máquinas virtuais Hyper-V.

Causa

Esse problema ocorre porque o driver Volsnap. sys pode incorretamente liberar um semáforo duas vezes devido a um problema de temporização.

Resolução

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique este hotfix somente nos sistemas que estiverem enfrentando o problema descrito neste artigo. Esta correção poderá ser submetida a testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contenha esse hotfix.

Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Conhecimento. Se essa seção não for exibida, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação: caso outros problemas estejam ocorrendo ou caso qualquer solução de problemas seja necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não sejam específicos deste hotfix. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e suporte ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:

http://support.microsoft.com/contactus/?ws=supportObservação: o formulário "Baixar Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Caso você não veja seu idioma, é porque um hotfix não está disponível para esse idioma.

Os hotfixes do Windows Vista e Windows Server 2008 importantes estão incluídos nos pacotes para o mesmos. No entanto, apenas um desses produtos pode estar listado na página "Solicitação de Hotfix". Para solicitar o pacote de hotfix que se aplica ao Windows Vista e Windows Server 2008, basta selecionar o produto que está listado na página.

Pré-requisitos:

Para aplicar esse hotfix, você deve ter o Windows Server 2008 instalado.

Requisitos de reinicialização:

Você precisa reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix:

Esse hotfix não substitui outros hotfixes lançados anteriormente.

Informações sobre o arquivo:

A versão em inglês deste hotfix possui os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas na Hora Universal Coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para localizar a diferença entre o UTC e a hora local, use a guia Fuso Horário no item Data e Hora no Painel de Controle.

Informações sobre o arquivo do Windows Vista e Windows Server 2008

Os arquivos. manifest e. mum instalados em cada ambiente são listados separadamente na seção "informações de arquivo adicionais para Windows Server 2008 e Windows Vista". Esses arquivos e seus arquivos associados. cat (catálogo de segurança) são importantes para manter o estado do componente atualizado. Os arquivos. cat são assinados com uma assinatura digital da Microsoft. Os atributos desses arquivos de segurança não são listados.

Nome do Arquivo

Versão do arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Volsnap.sys

6.0.6001.22321

269,576

03-Dec-2008

06:39

x64

Volume.inf

Não aplicável

2,082

03-Dec-2008

01:09

Não aplicável

Status

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Mais informações

Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

824684 descrição da terminologia padrão usada para descrever as atualizações de software

Informações sobre arquivo adicional para Windows Server 2008

Nome do Arquivo

Versão do arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Amd64_volume.inf_31bf3856ad364e35_6.0.6001.22321_none_724a540dcd9f5754.manifest

Não aplicável

1,673

03-Dec-2008

20:57

Não aplicável

Package_for_kb960038_client_1~31bf3856ad364e35~amd64~~6.0.1.0.mum

Não aplicável

1.375

03-Dec-2008

20:48

Não aplicável

Package_for_kb960038_client~31bf3856ad364e35~amd64~~6.0.1.0.mum

Não aplicável

1,439

03-Dec-2008

20:48

Não aplicável

Package_for_kb960038_sc_0~31bf3856ad364e35~amd64~~6.0.1.0.mum

Não aplicável

1.429

03-Dec-2008

20:48

Não aplicável

Package_for_kb960038_sc~31bf3856ad364e35~amd64~~6.0.1.0.mum

Não aplicável

1,431

03-Dec-2008

20:48

Não aplicável

Package_for_kb960038_server_0~31bf3856ad364e35~amd64~~6.0.1.0.mum

Não aplicável

1.433

03-Dec-2008

20:48

Não aplicável

Package_for_kb960038_server~31bf3856ad364e35~amd64~~6.0.1.0.mum

Não aplicável

1,439

03-Dec-2008

20:48

Não aplicável

Package_for_kb960038_winpesrv_0~31bf3856ad364e35~amd64~~6.0.1.0.mum

Não aplicável

1.430

03-Dec-2008

20:48

Não aplicável

Package_for_kb960038_winpesrv~31bf3856ad364e35~amd64~~6.0.1.0.mum

Não aplicável

1,437

03-Dec-2008

20:48

Não aplicável

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×