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Sintomas

Após a instalação do Windows XP Service Pack 2 (SP2), você recebe uma das seguintes mensagens de erro ao tentar se conectar à Internet:

  • Erro 678 "O computador remoto não respondeu"

  • Erro 769 "o destino especificado é inalcançável"

Motivo

Normalmente, você pode receber essas mensagens de erro quando uma das seguintes condições for verdadeira:

  • Um cabo de rede está desconectado.

  • O modem foi desativado.

  • Os drivers do modem estão corrompidos.

  • Spyware está em execução no computador e está interferindo na conexão.

  • O Winsock precisa ser reparado.

  • O software de firewall de terceiros está bloqueando a conexão.

Resolução

Para solucionar esse problema, siga estas etapas. Etapa 1: Certifique-se de que o cabo de rede está conectado

Certifique-se de que o cabo de rede está conectado ao computador e ao modem. Se o seu computador se conecta a um hub ou a um roteador, certifique-se de que o cabo que conecta o hub ou o roteador ao modem está conectado. Etapa 2: Verifique se o adaptador de rede está habilitado

  1. Clique em Iniciar, clique em Executar, digite ncpa. cple, em seguida, clique emOkey.

  2. Clique com botão direito no ícone de Conexão de área Local . Clique em Ativar , se a opção estiver disponível.

Etapa 3: redefinir o modem

  1. Desconecte o cabo que liga o computador ao modem.

  2. Desligue o modem. Se o modem não tiver um interruptor, desconecte a fonte de alimentação do modem.

  3. Aguarde dois minutos.

  4. Ligue o modem e, em seguida, conecte o cabo que liga o computador ao modem.

Etapa 4: desinstalar e reinstalar o modem e os drivers usando o Gerenciador de dispositivos

Antes de seguir essas etapas, você terá que baixar o driver mais recente para seu adaptador de rede do fabricante do hardware.

  1. Clique emIniciar, clique em Executar, digitesysdm. cple, em seguida, clique em Okey.

  2. Clique na guia Hardware , clique emGerenciador de dispositivose localize Adaptadores de rede.

  3. Expanda Adaptadores de redee, em seguida, clique com botão direito no ícone do seu adaptador de rede.

  4. Clique em desinstalare, em seguida, clique emOkey.

  5. Na caixa de diálogo que solicita a remoção dos arquivos que estão associados a este dispositivo, clique em Sim.

  6. Reinicie o computador. Ou, clique em açãoe, em seguida, clique em Verificar se há alterações de hardware.

  7. Se o Windows localizar o dispositivo, mas não reconhecê-lo, instale o driver mais recente para seu adaptador de rede.

Se você tiver um adaptador de rede Realtek 8139, a atualização do driver parece resolver esse problema. Para obter mais informações, visite o site da Realtek. A Microsoft fornece informações de contato de terceiros para ajudá-lo a encontrar suporte técnico. Essas informações de contato podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações de contato de terceiros. Etapa 5: criar uma nova conexão DSL ou a cabo

  1. Clique emIniciar, clique em Executar, digitencpa. cple, em seguida, clique em Okey.

  2. Clique em criar uma nova conexão emTarefas de rede. Clique em Avançar quando o assistente for iniciado.

  3. Clique em conectar à Internete, em seguida, clique em Avançar.

  4. Clique em Configurar minha conexão manualmentee, em seguida, clique em Avançar.

  5. Selecione Conectar-me usando uma conexão de banda larga que exija um nome de usuário e senhae, em seguida, clique emAvançar.

  6. Siga as etapas restantes. Use as informações de conexão do seu provedor de serviços de Internet (ISP) para concluir o assistente.

Observação: Você terá que usar o software fornecido pelo seu ISP para criar a nova conexão. Etapa 6: reparar o Winsock e o TCP/IP

  1. Clique em Iniciar, clique emExecutar, digite netsh winsock resete pressione Enter.

  2. Quando a janela do Prompt de comando pisca, reinicie o computador. Aviso programas que acessam ou monitoram a Internet como antivírus, firewall ou clientes proxy, podem ser prejudicados quando você executar o comando netsh winsock reset . Se você tiver um programa que não funciona mais corretamente após você usar essa solução, reinstale o programa para restaurar a funcionalidade.

Etapa 7: Desinstalar temporariamente firewalls de terceiros

Alguns softwares de firewall de terceiros, como ZoneAlarm e o Norton Personal Firewall podem causar problemas de conectividade de Internet em computadores que estejam executando o Windows XP SP2. Talvez seja necessário desinstalar temporariamente esses programas para testar o computador. Desativar esses programas pode não ser suficiente para os testes. Certifique-se de que você tenha o CD ou os arquivos de instalação para que você possa reinstalar os programas posteriormente. Se esses programas estiverem causando o problema, você terá que entrar em contato com o fornecedor do programa se você precisar de ajuda com as configurações do programa. Observação talvez você queira verificar se o firewall do Windows XP está ativado antes de remover o programa de firewall de terceiros. Etapa 8: verificar e remover spyware e adware

Recomendamos que você instale o Windows Defender. Para obter o Windows Defender ou para obter informações adicionais sobre as ferramentas que você pode usar para remover softwares indesejados do seu computador, visite o site de segurança e de segurança da Microsoft. Etapa 9: limpar os arquivos temporários de Internet

  1. Inicie o Microsoft Internet Explorer.

  2. Clique em Ferramentase, em seguida, clique emOpções da Internet.

  3. Na guia Geral , clique em Excluir arquivos.

  4. Clique em Okey na caixa de diálogo Excluir arquivos e, em seguida, clique em Okey.

Etapas adicionais

Se o problema persistir depois que você seguir as etapas neste artigo, tente os procedimentos a seguir. Estes procedimentos podem ajudá-lo a determinar a causa do problema, ou eles podem resolver o problema. Reparar a conexão de rede

  1. Clique emIniciar, clique em Executar, digitencpa. cple, em seguida, clique em Okey.

  2. Clique com botão direito no ícone de sua conexão e, em seguida, clique emReparar.

Quando você clica em Reparar, Windows renova o endereço IP do seu computador e executa outras etapas que podem ajudar a resolver o problema. Para obter mais informações, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

289256 uma descrição da opção de reparo em uma rede local ou uma conexão de Internet de alta velocidadeRenovar o endereço IP

  1. Clique em Iniciar, clique em Executar, digite comandoe, em seguida, clique emOkey.

  2. Tipo de ipconfig /renew no prompt de comando e pressione ENTER.Information que está relacionado ao IP novo endereço é exibido na janela do Prompt de comando.

  3. Feche a janela do Prompt de comando.

Varredura de vírus

Verifique se há vírus, usando o software antivírus. Se você não tiver um software antivírus instalado em seu computador, use outro computador que tenha uma conexão de Internet para baixar os arquivos de instalação do software antivírus. Para baixar o software de antivírus McAfee AVERT Stinger, visite o site da McAfee Labs Stinger. A Microsoft fornece informações de contato de terceiros para ajudá-lo a encontrar suporte técnico. Essas informações de contato podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações de contato de terceiros. Teste no modo de segurança

  1. Desligue o computador.

  2. Aguarde 10 segundos.

  3. Inicie o computador e pressione F8 imediatamente. Observação se você receber um erro de teclado, pressione F1. Em seguida, continue pressionando F8 uma vez por segundo.

  4. Na lista, selecione Modo seguro com redes.

  5. Pressione Enter. Observação o computador pode demorar um que o normal para iniciar.

  6. Clique em Okey na caixa de diálogo que indica que o Windows está operando no modo de segurança.

Informações adicionais

Se você estiver usando hardware de banda larga da Microsoft, você terá que instalar as atualizações de software e firmware. Para obter mais informações sobre como obter essas atualizações, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

814445 MSBBN: como atualizar o firmware e software para o dispositivo Microsoft Broadband NetworkingOs produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não dá nenhuma garantia, implícita ou não, em relação ao desempenho ou confiabilidade desses produtos.

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