Perguntas frequentes sobre o Visualizador de Dados

Tem alguma dúvida sobre como usar o Visualizador de Dados com o Visio? Veja respostas para as perguntas mais frequentes sobre como usar o Visualizador de Dados do Visio.

Não encontro os modelos do Visualizador de Dados. Este recurso está disponível no aplicativo Visio?

A capacidade de usar os modelos do Visualizador de Dados só está disponível com o Visio Plano 2. Se não tiver certeza de qual versão do Visio está usando, selecione Arquivo>Conta>Sobre o Visio.

Onde posso encontrar o modelo do Visualizador de Dados no aplicativo Visio?

  1. Abra o Visio ou selecione Arquivo>Novo se estiver editando um diagrama.

  2. Escolha Modelos.

    O comando MODELOS

  3. Escolha Fluxograma.

    O comando Fluxograma

  4. Escolha Fluxograma Básico - Visualizador de Dados ou Fluxograma Multifuncional - Visualizador de Dados.

    Os modelos do Visualizador de Dados

    Observação

    Um modelo do Visualizador de Dados tem um ícone do Excel no canto superior esquerdo.

    Confira mais informações em Criar um diagrama do Visualizador de Dados.

Onde encontro os comandos do Visualizador de Dados e como faço para habilitá-los?

Nas versões anteriores do Visio, os comandos Criar, Atualizar e Exportar estão disponíveis no grupo Criar a partir de Dados, na guia Dados da faixa de opções.

Nos builds 16.0.9029.2040 ou posteriores do Visio, os comandos Atualizar Diagrama, Atualizar Dados de Origem e Exportar estão disponíveis na guia Design de Ferramentas de Dados .

Captura de tela com as opções Criar, Atualizar e Exportar realçadas na faixa de opções

Para habilitar os comandos Atualizar o Diagrama e Exportar, selecione o contêiner do diagrama.

Posso criar um diagrama do Visualizador de Dados com estênceis de outros modelos?

Sim, você pode criar o diagrama mapeando os dados do processo em qualquer estêncil do Visio. Você pode inclusive usar estênceis personalizados para criar o diagrama. Confira a seção Usar outros estênceis para criar um diagrama do Visualizador de Dados do artigo Criar um diagrama do Visualizador de Dados.

Tem mais perguntas?

Adoraríamos saber sua opinião! Você pode entrar em contato conosco por e-mail com suas perguntas.