Nas versões mais recentes do Word para Mac, pode abrir ficheiros guardados no Formato OpenDocument (.odt, .ods, .odp) e convertê-los em ficheiros OOXML editáveis da Microsoft (.docx, .xlsx, .pptx). Isto aplica-se a ficheiros ODF e não resolve problemas com tipos de ficheiro Word que estão bloqueados por motivos de segurança.
Instalar as atualizações mais recentes
- Em qualquer programa do Office, no menu Ajuda, selecione Procurar Atualizações.
- Na janela de atualizações, selecione a caixa Manter o Microsoft aps atualizado automaticamente marcar.
- Selecione o botão Atualizar .
- Instale todas as atualizações disponíveis e, em seguida, tente abrir o documento do Word.
Usar o menu Arquivo para abrir o documento
No Word, no menu Arquivo, selecione Abrir.
Selecione o documento uma vez para o selecionar.
No menu pendente Abrir , selecione Recuperar Texto e, em seguida, selecione Abrir.
Se aparecer um aviso, selecione OK.
Observação
Quando você abre o arquivo, algumas formatações podem ser alteradas.
No menu Arquivo, selecione Salvar como.
No menu pendente Formato de Ficheiro, selecione Word Documento (.docx) e, em seguida, selecione Guardar.
Use o Apple TextEdit ou uma versão anterior do Word para abrir o documento
Se tiver uma versão anterior do Word, utilize-a para abrir o documento. Se não tiver uma versão anterior do Word, poderá utilizar o TextEdit da Apple para abrir o seu documento com formatação básica.
Utilizar o OneDrive para converter ficheiros
- Num browser, inicie sessão no OneDrive.
- Selecione Carregar e escolha o ficheiro que pretende.
- Depois de carregar o ficheiro, selecione-o. Será apresentada uma mensagem a indicar que o ficheiro tem que está a ser convertido.
- Selecione Arquivo.
- Selecione Guardar como>: Transferir uma cópia.
- Guarde o ficheiro no seu MAC ou PC.
Mais para experimentar
Se mesmo assim não conseguir abrir o documento, este poderá estar corrompido. Procure uma versão diferente do ficheiro nas cópias de segurança do Time Machine ou onde quer que crie cópias de segurança dos seus ficheiros.
Para obter mais informações sobre como trabalhar com ficheiros danificados, aceda a Resolução de problemas com documentos danificados no Word para Mac.