Salvar um arquivo
Por padrão, o Office salva um arquivo em uma pasta de trabalho padrão.
No menu Arquivo , selecione Salvar ou pressione
+ S.
Dica
Como alternativa, você pode clicar no ícone Salvar no canto superior esquerdo da janela.
Se você estiver salvando o documento pela primeira vez, deverá inserir um nome de arquivo.
Salvar com um nome de arquivo diferente ou em um local diferente no computador
Para salvar o documento que você tem atualmente aberto em um nome de arquivo novo ou diferente do que ele tem atualmente, use Salvar como.
- No menu Arquivo, selecione Salvar como.
- Se você quiser salvar o arquivo em uma pasta diferente da pasta atual, navegue até essa pasta.
- Na caixa Salvar como , insira um nome de arquivo diferente.
- Selecione Salvar.
Salvar em um local diferente em um serviço online
O Office permite salvar arquivos em pastas online fornecidas pelo OneDrive e SharePoint. Se você tiver contas que lhe dão acesso a esses serviços, poderá salvar e acessar arquivos armazenados nesses serviços, da mesma forma que os arquivos armazenados em seu computador.
Os serviços do SharePoint e o OneDrive corporativo ou de estudante geralmente são oferecidos por um empregador ou organização, mas você pode usar o OneDrive por conta própria. Para obter mais informações sobre esses serviços, consulte a seção Consulte também .
Para salvar um arquivo em um local online diferente da pasta padrão, use Compartilhar. Pode guardar ficheiros do Word, Excel ou PowerPoint diretamente em pastas no OneDrive e nos serviços do SharePoint.
Observação
Se estiver a ter problemas ao guardar ficheiros numa localização online, certifique-se de que está ligado à Internet e que tem sessão iniciada no SharePoint ou no OneDrive. Se estiver numa rede empresarial, verifique se a sua ligação de rede está a funcionar.
Guardar no OneDrive
- A partir do seu computador, selecionePartilhar>Ficheiro>Guardar no OneDrive.
- Se esta for a primeira vez que tentou aceder ao OneDrive, escreva a sua conta Microsoft e palavra-passe e, em seguida, selecione Iniciar Sessão.
- Na caixa Salvar como, digite o nome do seu documento.
- Em Pastas Pessoais ou Pastas Partilhadas, selecione a pasta onde pretende guardar o documento e, em seguida, selecione Guardar.
Guardar no SharePoint
- A partir do seu computador, selecionePartilhar>Ficheiro>, Guardar no SharePoint.
- Para adicionar um site do SharePoint, clique em Adicionar um local
, insira o URL da biblioteca do SharePoint e selecione Adicionar.
- Na caixa Guardar Como, introduza o nome do documento.
- Em Localizações Recentes ou Localizações Guardadas, selecione a biblioteca do SharePoint onde pretende guardar o documento e, em seguida, selecione Guardar.
Quando cria e guarda um livro, o Word, o Excel e o PowerPoint guardam automaticamente o ficheiro no formato Open XML. No entanto, pode guardar o ficheiro noutro formato ou alterar o formato de ficheiro predefinido.
Guardar um ficheiro no Office para Mac
Alterar o formato de arquivo padrão no qual os arquivos são salvos
Guardar um ficheiro como página Web (apenas Word e Excel)
Guardar um ficheiro como texto simples (apenas Word)
Guardar um ficheiro como JPEG (apenas no PowerPoint)
Guardar um ficheiro como um filme (apenas no PowerPoint)
Guardar um ficheiro no Formato Open XML (o formato de ficheiro predefinido do Office para Mac 2011)
- Criar um arquivo ou abrir o arquivo que você deseja salvar.
- No menu Arquivo, selecione Salvar como.
- Na caixa Salvar como, digite um nome para o arquivo.
- No menu de pop-up Formatar, certifique-se de que Word Documento (.docx),Apresentação do PowerPoint (.pptx) ou Livro do Excel (.xlsx) está selecionado, dependendo do programa do Office que estiver a utilizar.
- Selecione Salvar.
Guardar um ficheiro no formato de ficheiro do Office 2004 para Mac
Importante
Alguns itens que foram criados utilizando funcionalidades no Office para Mac 2011 podem comportar-se de maneira diferente quando o documento é guardado no formato de ficheiro que é utilizado pelo Office 2004 para Mac ou anterior. Use o Relatório de Compatibilidade para evitar o uso de novos recursos do Office que podem se comportar de forma diferente com versões anteriores do Office.
Criar um arquivo ou abrir o arquivo que você deseja salvar.
No menu Arquivo, selecione Salvar como.
Na caixa Salvar como, digite um nome para o arquivo.
No menu de pop-up Formatar, clique em Word Documento 97-2004 (.doc),Apresentação do PowerPoint 97-2004 (.ppt) ou Livro do Excel 97-2004 (.xls), consoante o programa do Office que estiver a utilizar.
Observação
Se você abrir e salvar uma cópia de um arquivo que foi criado no Office 2004 para Mac ou anterior, o aplicativo automaticamente salvará o arquivo no formato de arquivo correto.
Selecione Salvar.
Guardar um ficheiro como PDF
Pode guardar o seu documento como PDF, para preservar a formatação do documento e tornar o documento legível mas não editável. Você precisa usar o Adobe Reader para exibir documentos depois de salvá-los nesse formato de arquivo.
Observação
Os ficheiros PDF criados a partir do Office 2011 estão limitados a conteúdo imprimível. Em outras palavras, se o conteúdo não aparecer na impressão, ele não será exibido no PDF.
- Criar um arquivo ou abrir o arquivo que você deseja salvar.
- No menu Arquivo, selecione Salvar como.
- Na caixa Salvar como, digite um nome para o arquivo.
- No menu pop-up Formatar, selecione PDF.
- Selecione Salvar.
Alterar o formato de ficheiro predefinido no qual os ficheiros são guardados
Pode alterar o formato de ficheiro no qual Microsoft 365 para Mac sempre guarda os documentos. Por exemplo, se partilha habitualmente os documentos com pessoas que utilizam uma versão anterior do Microsoft 365 para Mac, poderá querer guardar sempre os documentos no formato de ficheiro utilizado nessa versão.
No Word e PowerPoint:
- Abra qualquer arquivo ou crie um novo.
- No menu Arquivo, selecione Salvar como.
- Selecione Opções e, em seguida, no menu de pop-up Guardar ficheiros [Programa] como , selecione o formato de ficheiro pretendido.
No Excel:
- Abra qualquer arquivo ou crie um novo.
- No menu do Excel , selecione Preferências.
- Em Partilha e Privacidade, selecione o botão Preferências de
.
- Em Transição, no menu de pop-up Guardar ficheiros neste formato , selecione o formato de ficheiro que pretende.
Se pretender alterar o formato de ficheiro predefinido para trabalhar com o Office 2004 para Mac ou anterior, selecione Livro do Excel 97-2004 (.xls).
Guardar um ficheiro como página Web (apenas Word e Excel)
Pode guardar um ficheiro como uma página Web, o que converte o ficheiro num formato de ficheiro que é lido pelos browsers. No entanto, os resultados da conversão dependem do tipo de conteúdo do arquivo. O Microsoft 365 para Mac converte a formatação do ficheiro para o equivalente mais próximo da formatação Web. Portanto, a página da Web pode parecer muito diferente do arquivo original. Por exemplo, muitos efeitos de texto, como, por exemplo, texto animado, em alto relevo ou em tópicos, tornam-se textos sem formatação ou sombreados.
Observação
Recomendamos que pré-visualize o ficheiro num browser para se certificar que o resultado é aquele que pretende. Para fazer isso, no menu Arquivo, clique em Visualização de Página da Web.
- Criar um arquivo ou abrir o arquivo que você deseja salvar.
- No menu Arquivo , selecione Salvar como Página da Web.
- Na caixa Salvar como, digite um nome para o arquivo.
- Selecione Salvar.
Guardar um ficheiro como texto simples (apenas Word)
Você pode salvar um documento como texto sem formatação para que ele possa ser aberto por inúmeros programas de edição de texto. No entanto, salvar um documento em texto sem formatação não preserva de maneira confiável a formatação, layout ou outros recursos do documento.
- Criar um arquivo ou abrir o arquivo que você deseja salvar.
- No menu Arquivo, selecione Salvar como.
- Na caixa Salvar como, digite um nome para o arquivo.
- No menu de pop-up Formatar, selecione Texto Simples (.txt).
- Selecione Salvar.
Guardar um ficheiro como JPEG (apenas no PowerPoint)
Quando você salva uma apresentação como JPEG, cada slide se torna uma imagem. Em seguida, se você publicar a apresentação em um site, ela será mais fácil de visualizar.
- Crie um ficheiro ou abra o ficheiro que pretende guardar.
- No menu Ficheiro , selecione Guardar como Imagens.
- Na caixa Salvar como, digite um nome para o arquivo.
- Selecione Salvar.
Guardar um ficheiro como um filme (apenas no PowerPoint)
Para executar sua apresentação em um computador que não tenha o PowerPoint instalado, você poderá salvar sua apresentação como um arquivo de filme (.mov). Em seguida, você poderá reproduzir o filme em qualquer aplicativo que ofereça suporte a filmes QuickTime.
- Criar um arquivo ou abrir o arquivo que você deseja salvar.
- No menu Arquivo , selecione Salvar como filme.
- Na caixa Salvar como, digite um nome para o arquivo.
- Selecione Salvar.
A AutoRecuperação pode ajudá-lo a recuperar um arquivo que você estava editando após uma falha de energia ou outro problema que o interrompe enquanto você está editando o arquivo. Quanto mais frequentemente a AutoRecuperação salva informações de arquivos, mais completa será a recuperação após uma falha.
No entanto, o uso da AutoRecuperação não substitui o salvamento de arquivos em intervalos regulares ou quando você termina de editar o arquivo. Também pode ser útil salvar várias versões de um arquivo em nomes de arquivo diferentes (por exemplo, após cada alteração significativa) para que você possa revisar ou retornar a uma versão anterior, se necessário.
Se, após uma falha, você optar por não salvar a versão recuperada de um arquivo depois de abri-lo, o arquivo será excluído e as alterações não salvas serão perdidas. Se você salvar o arquivo de recuperação, ele substituirá o arquivo original, a menos que você especifique um novo nome de arquivo.
- No menu Word, PowerPoint ou Excel, clique em Preferências.
- Selecione Salvar.
- Na caixa AutoRecuperação , insira o número de minutos desejado como o intervalo entre salvar as informações de AutoRecuperação.
Sempre que o aplicativo salva informações de AutoRecuperação, ele aguarda a passagem do número de minutos especificado aqui antes de salvar novamente as informações de AutoRecuperação.
Criar um documento para usar com versões anteriores do Word
Quando você abre um documento no Word para Mac 2011 que foi criado em uma versão anterior do Word, seja Word para Mac ou Word para Windows, o modo de compatibilidade é ativado. O [Modo de Compatibilidade] é mostrado na barra de título da janela do documento. O modo de compatibilidade indica que o documento foi criado em uma versão anterior do Word ou foi salvo em um formato de arquivo anterior. No modo de compatibilidade, nenhum recurso novo ou aprimorado do Word 2011 está disponível. No entanto, os usuários ainda podem editar o documento usando os recursos que são compatíveis com o formato de arquivo anterior.
Você pode trabalhar no modo de compatibilidade ou converter o documento no formato de arquivo do Word 2011. Quando você salva no formato do Word 2011, o layout do documento aparece como se tivesse sido criado no Word 2011 e o formato de arquivo é alterado de .doc para .docx. Nesse formato, você pode acessar os recursos novos e aprimorados no Word 2011. No entanto, qualquer pessoa que use uma versão anterior do Word pode ser impedida de editar, ou ter problemas para editar, partes de um documento que foi criado usando recursos novos ou aprimorados.
Elementos do documento que se comportam de forma diferente no modo de compatibilidade
Os elementos listados na tabela a seguir podem ser permanentemente alterados quando você trabalha no modo de compatibilidade. Você não pode convertê-los de volta aos elementos do Word 2011 mesmo que converta o documento para o Word 2011 posteriormente.
|
Elemento do Word 2011 |
Comportamento no modo de compatibilidade |
| Bibliografia |
Convertida em texto estático. |
| Autores bloqueados |
As informações sobre onde outros autores estavam editando o documento serão perdidas permanentemente. |
| Citações |
Convertidas em texto estático. |
| Recursos avançados de tipografia |
Todos os recursos avançados de tipografia com suporte de fonte, por exemplo, ligaturas, são removidos quando o documento é salvo no formato de arquivo .doc. |
| Objetos inseridos do Open XML |
Convertidos permanentemente em conteúdo estático. |
| Texto do espaço reservado nos controles de conteúdo |
Convertido em texto estático. |
| Posicionamento relativo da caixa de texto |
Convertido em posição absoluta. |
| Alinhamento do texto da caixa de texto |
Todo o texto que ainda não está alinhado na parte superior é convertido em texto alinhado na parte superior. |
| Efeitos de texto |
Os efeitos de texto, como Reflexo, Brilho, Formato 3D e Rotação 3D, são perdidos. |
| Texto alternativo em tabelas |
O texto alternativo em tabelas é removido permanentemente. |
| Temas, cores de tema, fontes de tema e efeitos de tema |
Convertidos permanentemente em estilos. Ao abrir o arquivo posteriormente no Word 2011, você não pode alterar o estilo automaticamente usando temas. |
| Movimentações controladas |
Convertidas em exclusões e inserções. |
| WordArt |
Convertido em texto estático. |
Os elementos do documento listados na tabela a seguir são alterados quando você trabalha no modo de compatibilidade. No entanto, você pode convertê-los em elementos do Word 2011 ao converter o documento para o Word 2011 posteriormente.
|
Elemento do Word 2011 |
Comportamento no modo de compatibilidade |
| Elementos gráficos SmartArt |
Convertidos em imagens e não podem ser editados. |
| Diagramas e gráficos |
Convertidos em imagens e não podem ser editados. |
| Formas e caixas de texto |
Convertidas em efeitos disponíveis no formato de arquivo .doc. |
| Equações |
Em documentos no modo de compatibilidade, apresentadas como imagens que não podem ser editadas. As equações podem ser editadas quando o documento é salvo em um formato de arquivo do Word 2011. |
Ativar o modo de compatibilidade
Você pode criar novos documentos que sejam compatíveis com versões anteriores do Word usando o modo de compatibilidade.
- Abra um novo documento.
- No menu Arquivo, selecione Salvar como.
- Na caixa Salvar como, digite um nome para o documento.
- No menu pop-up Formato, selecione Word Documento 97-2004 (.doc) e selecione Salvar.
[Modo de compatibilidade] aparece na barra de título depois do nome do documento.
Converter um documento do modo de compatibilidade
O comando Converter Documento desmarca as opções de compatibilidade para que o layout do documento pareça ter sido criado no Word 2011. Se o arquivo estiver no formato .doc, o comando Converter Documento também atualizará o arquivo para o formato .docx. Depois de converter o documento, você pode acessar os recursos novos e aprimorados do Word 2011. No entanto, as pessoas que estiverem usando versões anteriores do Word talvez sejam impedidas de editar, ou tenham problemas para editar, determinadas partes de um documento que foi criado usando recursos novos e aprimorados do Word 2011.
- No menu Arquivo , selecione Converter Documento.