Verificação ortográfica não funciona no Word for Mac 2011


Sintomas


Quando utilizar o check-in ortográfica no Word for Mac 2011, poderá encontrar um dos seguintes problemas:
  • A verificação ortográfica não identifica palavras mal escritas
  • A linguagem de verificação ortográfica continua a mudar
Para resolver o problema da verificação ortográfica, siga estes métodos em ordem:

Tem o mesmo problema, mas com outra versão Word for Mac?

Clique aqui para ver problemas de verificação ortográfica no Word 2008 para Mac 

Resolução


Método 1: Definir linguagem documental

Para definir a linguagem documental, siga estes passos:
  1. Abra um documento no Word for Mac.
  2. No menu Editar, clique em Select All.
  3. No menu Ferramentas, clique em Idioma.
  4. Selecione o dicionário de idiomas que pretende que o soletrador use, como o inglês (EUA).
  5. Desmarque Não verifique ortografia ou gramáticae clique em OK.
Se o problema continuar a ocorrer, vá para o próximo método.

Método 2: Definir o idioma para o modelo normal.dotm padrão

Para definir as definições de linguagem normal.dotm, siga estes passos:
  1. Abra um documento em branco no Word for Mac.
  2. No menu Editar, clique em Select All.
  3. No menu Ferramentas, clique em Idioma.
  4. Selecione o dicionário de idiomas que pretende que o soletrador use, como o inglês (EUA).
  5. Desmarque Não verifique ortografia ou gramáticae, em seguida, clique em Predefinição.
  6. Clique em Sim para aceitar alterações que afetarão todos os novos documentos com base no modelo NORMAL.
  7. Clique em OK.
Se o problema continuar a ocorrer, vá para o próximo método.

Método 3: Verifique as preferências ortográficas e gramaticais

Para verificar as preferências ortográficas e gramaticais, siga estes passos:
  1. Palavra aberta para Mac.
  2. No menu Palavra, clique em Preferências.
  3. Em Ferramentas de Autoria e Impermeabilização,clique em Ortografia e Gramática.
  4. As seguintes opções devem ser selecionadas (verificadas):
    • Verifique a ortografia à medida que escreve
    • Verifique a gramática como escrever
  5. As seguintes opções não devem ser selecionadas (não verificadas):
    • Ocultar erros ortográficos neste documento
    • Ocultar erros gramaticais neste documento
  6. Clique em OK.
Se o problema continuar a ocorrer, vá para o próximo método.

Método 4: Verifique as definições do idioma das fontes de entrada

Para verificar as definições do idioma de Fontes de Entrada, siga estes passos:
  1. Demita-se de todos os pedidos do Office.
  2. No menu Apple, clique nas Preferências do Sistema.
  3. Em Informação Pessoal,clique em Linguagem & Texto.
  4. Clique em Fontes de Entrada.
  5. Desa estava a linguagem Fontes de Entrada à língua desejada O Word deve utilizar.
  6. Reinicie o Mac.
Se o problema continuar a ocorrer, vá para o próximo método.

Método 5: Mover o modelo normal.dotm

Importante Se o Normal.dotm for renomeado, danificado ou movido, o Word cria automaticamente uma nova versão da próxima vez que iniciar o Word. A nova versão não incluirá nenhuma das personalizações que fez para a versão que renomeou ou mudou.Para mover o modelo Normal.dotm, siga estes passos:
  1. Demita-se de todos os pedidos do Office.
  2. No menu Go, clique em Casa.
  3. Biblioteca Aberta. Nota A pasta Da Biblioteca está escondida no Leão Mac OS X. Para exibir esta pasta, mantenha a tecla OPTION enquanto clica no menu Go.  
  4. Abra o Suporte à Aplicaçãoe, em seguida, a Microsoft.
  5. Abrir o Office, e, em seguida, modelos de utilizador.
  6. Arraste normalmente.dotm para o ambiente de trabalho.
  7. Reinicie o Mac.
Se o problema for resolvido, pode arrastar o ficheiro normal.dotm do ambiente de trabalho para o Lixo.Se o problema continuar a ocorrer, vá para o próximo método.

Método 6: Remover preferências de palavra

Para remover as preferências do Word, siga estes passos:
  1. Demita-se de todos os pedidos do Office.
  2. No menu Go, clique em Casa.
  3. Biblioteca Aberta. Nota A pasta Da Biblioteca está escondida no Leão Mac OS X. Para exibir esta pasta, mantenha a tecla OPTION enquanto clica no menu Go.  
  4. Preferências abertas.
  5. Arraste com.microsoft.word.plist e a pasta Microsoft para o ambiente de trabalho.
  6. Reinicie o Mac.
Se o problema continuar a ocorrer, selecione uma opção na secção referências deste artigo para procurar mais ajuda.

Referências


Se as informações neste artigo de base de conhecimento não ajudarem a resolver o seu problema, selecione uma das seguintes opções: