Sintomas
Lhe for pedido para a chave de recuperação BitLocker durante o arranque do Windows num do Surface Book 2 13" dispositivo que tenha uma placa gráfica NVIDIA GeForce GTX 1050.
Causa
Este problema pode ocorrer após o de 2018 Agosto UEFI actualização está instalada. Se a chave de recuperação tiver sido introduzida, o dispositivo está agora na configuração de Legacy ligados (PCR 0,2,4,11). Por conseguinte, é necessário aplicar os passos adicionais para activar a instalação de uma actualização que corrige este problema.
Nota O de 2018 Agosto UEFI actualização já não está disponível. No entanto, qualquer Surface Book 2 13" dispositivo que tenha um 1050 do NVIDIA GeForce GTX e em que a actualização foi instalada, poderá detectar este problema e podem ainda ser nesta configuração.
Resolução
Para resolver este problema, utilize um dos seguintes métodos.
Correcção automática
Transfira e execute a ferramenta de verificação de superfície BitLocker Protector. A ferramenta orienta-o através da instalação da actualização para o reparar. Para aceder à ferramenta, visite o seguinte Web site da superfície:
Correcção manual (avançada)
Importante Os passos seguintes são fornecidos apenas para utilizadores avançados. Se não estiver familiarizado com o Windows PowerShell, mas necessitar de ajuda para transferir ou utilizar a ferramenta de reparação, contacte o Suporte de superfície.
Verifique as definições do BitLocker
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Inicie uma linha de comandos do PowerShell com privilégios administrativos.
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Execute o seguinte comando:Manage-bde -protectors -get C:
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Verifique a definição do perfil de validação de PCR.
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Se o perfil de validação de PCR é definido para 7, 11, o dispositivo está correctamente configurado e é necessária nenhuma acção adicional.
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Se este valor é definido para algo diferente de 7, 11, vá para os próximos passos.
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Corrija as definições do BitLocker
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Na linha de comandos PowerShell, execute o seguinte comando:Suspend-bitlocker -mountpoint C: -rebootcount 0
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Abra o Gestor de dispositivos.
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Localize e expanda o ramo de Firmware .
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Se qualquer firmware mostra um símbolo de aviso, seleccione cada entrada de firmware e, em seguida, seleccione o dispositivo de desinstalação. Efectue este procedimento para qualquer nó de firmware que mostra o símbolo de aviso.
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Reinicie o dispositivo Surface Book 2.
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Inicie uma linha de comandos do PowerShell que tenha privilégios administrativos.
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Execute o seguinte comando:Manage-bde -protectors -get C:
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Localize e copie o ID de TPM para a área de transferência. Certifique-se de que inclui as chavetas ({}).
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Escreva os seguintes comandos e prima Enter após cada:Manage-bde -protectors -delete C: -id "{TPM id}" Manage-bde -protectors -add C: -TPMNota No primeiro comando, substitua <id do TPM> com o número de ID que copiou no passo 8.
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Reinicie o dispositivo Surface Book 2.
Siga os passos "Verifique as definições do BitLocker" para determinar se as definições agora estão correctas.
Se anteriormente tinha removido um controlador no Gestor de dispositivos, abra Gestor de dispositivos novamente para verificar não se existem símbolos nenhum aviso apresentados para o tipo de dispositivo de Firmware . Para tal, faça duplo clique no item de Superfície UEFI e, em seguida, abra o separador controlador verificar que o controlador instalado é 389.2318.768.0 ou uma versão posterior.
Se não é possível configurar a definição de BitLocker 7, 11, ou se não é possível eliminar os símbolos de aviso no Gestor de dispositivos, contacte o Suporte de superfície.