PROBLEMA
O Módulo de Integração do Office 365 (OIM) para o Windows Small Business Server 2011 Essentials (SBS 2011 Essentials) não funciona como esperado. Por exemplo, pode experimentar um ou mais dos seguintes sintomas:
-
Quando as palavras-passe dos utilizadores mudam, as alterações não sincronizam com o Office 365.
-
Os assistentes de subscrição e conta de utilizador do Office 365 falham.
-
Os dados de subscrição do Office 365 são apresentados como "não disponíveis" no OIM, e os dados do utilizador do Office 365 são apresentados como "desconhecidos" no OIM.
CAUSA
Esta questão pode ocorrer por uma ou mais das seguintes razões:
-
O OIM foi instalado e configurado incorretamente.
-
As palavras-passe das contas do administrador no OIM e no Office 365 não correspondem.
-
O Assistente de Inscrição dos Serviços Online da Microsoft não está instalado ou não está a funcionar.
-
As ações do assistente não podem ser concluídas ou os dados de reporte não podem ser recuperados devido a problemas do Office 365.
-
Uma falha inesperada ocorreu no OIM.
SOLUÇÃO
Para resolver este problema, siga estes passos:
Passo 1: Certifique-se de que o OIM está instalado e configurado corretamente
Para mais informações, visite o seguinte site da Microsoft:
Integração do Office 365 com Windows Small Business Server 2011 Essentials
Passo 2: Resolução de problemas da conta de administrador do Office 365 que é usada para configurar o OIM
-
Inscreva-se no portal Do Office 365 utilizando o ID do utilizador do administrador. Verifique se pode iniciar sinsução com sucesso. Isto confirma que está a utilizar a palavra-passe correta e que pode autenticar no Office 365.
-
Abra a consola SBS no computador que está a executar a SBS, clique no separador Office 365 e, em seguida, execute o assistente "Alterar a conta de administrador do Office 365" para se certificar de que a palavra-passe do administrador correto está configurada no OIM para SBS.
Passo 3: Verifique se o Assistente de Inscrição dos Serviços Online da Microsoft está em execução
-
No computador que está a executar a SBS, clique em Iniciar,clique em Todos os Programas, clique em Ferramentas Administrativase, em seguida, clique em Serviços. Administrative Tools
-
Na lista de serviços, localize o Microsoft Online Services Sign-in Assistante, em seguida, certifique-se de que o seu estado está definido para Iniciar.
-
Se o estado estiver definido para Não Iniciado,clique com o botão direito no Assistente de Início dos Serviços Onlinee, em seguida, clique em Iniciar.
-
Se o Assistente de Registo de Serviços Online da Microsoft não estiver instalado, faça o download e instale a versão mais recente. Para isso, aceda ao Assistente de Inscrição de Serviços Online da Microsoft para profissionais de TI RTW.
-
Passo 4: Determinar se as tarefas administrativas que pretende executar no OIM podem ser executadas no portal do Office 365
-
Inscreva-se no portal Do Office 365 utilizando o ID do utilizador do administrador.
-
No portal Do Office 365, tente executar as tarefas administrativas que pretendia realizar utilizando os assistentes no OIM.
-
Tome uma das seguintes ações, conforme apropriado para a sua situação:
-
Se conseguir completar com sucesso as tarefas utilizando o portal Office 365, a questão poderá estar relacionada com a SBS. Neste caso, resolver eventuais problemas da SBS.
-
Se não conseguir completar com sucesso as tarefas utilizando o portal Office 365, a questão poderá estar relacionada com o Office 365. Neste caso, resolver eventuais problemas do Office 365.
Para mais ajuda, contacte o Microsoft Support.
-
MAIS INFORMAÇÕES
Para mais informações sobre o OIM para SBS 2011 Essentials, visite o seguinte website da Microsoft:
Windows Small Business Server 2011 Essentials Ajuda Online
Ainda precisa de ajuda? Vá ao Microsoft Community ou ao website Azure Ative Directory Forums.