CORRECÇÃO: Não é possível utilizar a versão 1.2 do protocolo de segurança da camada de transporte para ligar a um servidor que esteja a executar o SQL Server 2014 ou SQL Server 2012

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 3052404
Sintomas
Não é possível ligar a um servidor que esteja a executar o Microsoft SQL Server 2014 ou 2012 do SQL Server utilizando a versão de protocolo de Transport Layer Security (TLS) 1.2. Além disso, a seguinte mensagem de erro é registada no registo de erros do SQL Server:

Falha na inicialização de TDSSNIClient com o erro 0x80090331, código de estado 0x80. Motivo: Não é possível inicializar o suporte de SSL. O cliente e servidor não consegue comunicar porque não possuem um algoritmo comum.

Resolução
Este problema foi corrigido pela primeira vez na actualização cumulativa do SQL Server.
Nota Esta actualização adiciona suporte para a versão de protocolo de Transport Layer Security (TLS) 1.2 para SQL Server 2014 e para o controlador de ODBC do Microsoft SQL Server.

Acerca de actualizações cumulativas para o SQL Server

Cada nova actualização cumulativa para o SQL Server contém todas as correcções e todas as correcções de segurança que foram incluídas na anterior actualização cumulativa. Verifique as actualizações cumulativas mais recentes para o SQL Server:


Nota Pode encontrar informações sobre o SQL Server mais recente cria a partir de Onde encontrar informações sobre o SQL Server mais recente cria.
Ponto Da Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".
Referências
Obter informações sobre o terminologia A Microsoft utiliza para descrever actualizações de software.
Nota Este é um artigo de “PUBLICAÇÃO RÁPIDA” criado directamente a partir da organização de suporte da Microsoft. As informações contidas neste artigo são fornecidas “tal como estão” em resposta a problemas recentes. Devido à urgência em disponibilizar este artigo, os materiais poderão incluir erros tipográficos e ser revistos em qualquer altura sem aviso prévio. Consulte os Termos de Utilização para outras considerações.

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 3052404 - Última Revisão: 02/25/2016 05:39:00 - Revisão: 4.0

Microsoft SQL Server 2014 Business Intelligence, Microsoft SQL Server 2014 Developer, Microsoft SQL Server 2014 Enterprise, Microsoft SQL Server 2014 Express, Microsoft SQL Server 2014 Standard, Microsoft SQL Server 2014 Web, Microsoft SQL Server 2012 Service Pack 2, Microsoft SQL Server 2014 Service Pack 1

  • kbqfe kbfix kbexpertiseinter kbsurveynew kbmt KB3052404 KbMtpt
Comentários