Lync/Skype para o cliente de negócio não consegue estabelecer ligação com o Exchange no Office 365 dedicado/ITAR

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Sintomas
No Microsoft Office 365 Dedicated/ITAR, um utilizador poderá detectar um dos seguintes problemas no Microsoft Lync/Skype para o cliente de negócio:
  • Funcionalidades seguintes não estão a funcionar conforme esperado:
    • Guardar histórico de conversações
    • Presença actualização que é baseado nas informações do calendário
    • Sem as notificações do Office que são apresentados na ficha de contacto do utilizador
  • O utilizador poderá ser solicitado repetidamente para fornecer um nome de utilizador e uma palavra-passe para ligar ao Exchange.
Além disso, o utilizador poderá receber uma das seguintes mensagens de erro:
Lync não consegue ligar ao servidor do Exchange. Lync tentará repetir a ligação. Histórico, correio de voz e funcionalidades relacionadas com o Outlook vão estar disponíveis.
Não é possível ligar a serviços Web do Exchange para obter o calendário e de informações sobre o Office.
Lync está a determinar a localização dos serviços Web do Exchange. Este processo poderá demorar alguns minutos.
Lync está com problemas de ligação com o Exchange server. Lync irá tentar reparar a ligação até serem totalmente restaurado. Histórico, correio de voz e funcionalidades relacionadas com o Outlook poderão estar desactualizado ou disponível até que a ligação for restaurada.

Causa
Este problema ocorre se um ou mais das seguintes condições forem verdadeiras:
  • Integração com o Microsoft Exchange Server ou o Outlook está desactivada.
  • Troca de credenciais está incorrectas.
  • O serviço de serviços de Web do Exchange (EWS) não está activado.
  • O proxy ou firewall bloqueia tráfego necessário.
  • O cliente Lync não consegue identificar as informações de detecção automática correcto.
Resolução
Para corrigir este problema, siga estes passos:
  1. Certifique-se de que o cliente Lync tem a actualização mais recente. Para efectuar este procedimento, consulte Skype para actualizações e transferências de negócio.
  2. Confirme se o cliente Lync está configurado para a integração do Exchange ou Outlook:
    1. Localize o Cliente Lync > Opções > pessoais.
    2. Em Gestor de informações pessoais, certifique-se de que o Microsoft Exchange ou Microsoft Outlook está seleccionada em conjunto com as funcionalidades pretendidas:

      Captura de ecrã da página Opções Lync

      Nota Se estas opções estiverem disponíveis, pode ser restringidas por uma definição de política de grupo ou a política de cliente que é aplicada ao utilizador Lync.
  3. Valide as credenciais do Exchange iniciando sessão no Outlook Web Access.
  4. Certifique-se de que o EWS está activado para o utilizador. Para tal, utilize o PowerShell remoto para executar o seguinte comando do Exchange:
    Get-casmailbox <smtp> | fl EWSEnabled
    Se o valor da EWSEnabled o atributo é definido como FALSO, Lync/Skye para integração de negócio irá falhar.
  5. Certifique-se de que não existe nenhum proxy ou firewall que bloqueia o tráfego. Portas 443 para o ambiente de Exchange tem de estar abertas no firewall e servidores proxy para permitir tráfego de troca de passar livremente.
  6. Identifica problemas EWS que surgem no Outlook (livre/ocupado ou fora do escritório).
  7. Confirme que o URL de EWS utilizado pelo cliente Lync está correcto. Para tal, siga estes passos:
    1. Prima e mantenha a tecla Ctrl, com o botão direito no ícone do Lync na área de notificação e, em seguida, clique em Informações de configuração. Procure a definição de EWS no campo EWS URL externo .
    2. Alterar o valor encontrado na definição EWS URL externo para que termina com "Exchange.asmx". Por exemplo:

      URL externo do EWS predefinido: https://Mail.Outlook.com/EWS/Exchange.asmx/WSSecurity

      URL externo EWS alterado: https://Mail.Outlook.com/EWS/Exchange.asmx

      Nota Se não existir nenhum valor na EWS URL externo ou interno EWS, vá para o passo 8.
    3. Introduza o endereço de URL externo EWS alterado num browser e, em seguida, introduza as credenciais do Exchange se lhe for pedido para o fazer. Deverá receber uma resposta XML (no Exchange Server 2010) ou uma página de serviço (no Exchange Server 2013).

      Se não for apresentada a página, isto é provavelmente uma rede ou problema DNS que impede que a resolução do URL e equipas de rede devem estar engatadas.
  8. Se o EWS URL externo e URL interno EWS estiverem em branco, é provável que o processo de detecção automática está a falhar.

    O Lync Skype para clientes de negócio não utilize o ponto de ligação de serviço (SCP) para determinar o URL de detecção automática. Em vez disso, se baseiam nos registos de DNS. Se baseie esta acção no sufixo de domínio do utilizador da WindowsEmailAddress ou Correio atributo no Active Directory.

    Pelo menos um dos seguintes registos DNS deve ser fixado no ambiente do Exchange:
    • https://Domínio de SMTP> /autodiscover/autodiscover.xml
    • https://autodiscover.Domínio de SMTP> /autodiscover/autodiscover.xml
    • http://autodiscover.Domínio de SMTP> /autodiscover/autodiscover.xml
    • _autodiscover._tcp.Domínio de SMTP> (Registo SRV)

    Verificar se o computador do utilizador pode corrigir estes URL tentar um ping ou localizar o URL num browser da Internet. Uma resposta com êxito deve mostrar uma resposta XML juntamente com o código de erro 600.

    Se os URLs ainda não forem apresentados depois de seguir este passo, isto é provavelmente um problema de rede e equipas de rede devem estar engatadas para investigar.
  9. Se o problema persistir, recolher Lync registos, um rastreio de Fiddler e saída de informações de configuração do passo 7 e, em seguida, siga as instruções de escalamento no seguinte artigo da Base de dados de conhecimento:
    2649420 Noções básicas de resolução de problemas para Lync Online no Office 365 dedicado

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 3120929 - Última Revisão: 09/20/2016 14:58:00 - Revisão: 5.0

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