Adicionar uma tabela a um diapositivo

Adicionar uma tabela a um diapositivo

Pode adicionar uma mesa a um slide criando-a mesmo em PowerPoint. Também pode copiar e colar uma mesa a partir de Word ou Excel.

Não é possível converter o texto de diapositivos existente numa mesa. Insira uma mesa vazia e, em seguida, adicione-lhe texto.

O seu browser não suporta vídeo.

53 segundos

Selecione um título abaixo para o abrir e ver as instruções detalhadas.

  1. Selecione o diapositivo ao qual pretende adicionar uma tabela.

  2. No separador Inserir, selecione Tabela.

    Mostra a opção Tabela no separador Inserir no friso no PowerPoint

  3. Na caixa de diálogo Inserir Tabela, efetue um dos seguintes procedimentos:

    • Utilize o rato para selecionar o número de linhas e de colunas que pretende.

    • Selecione Inserir Tabela e, em seguida, introduza um número nas listas Número de colunas e Número de linhas.

      Mostra a caixa de diálogo Inserir Tabela no PowerPoint

  4. Para adicionar texto nas células da tabela, clique numa célula e escreva o texto. Depois de escrever o texto, clique fora da tabela.

    Sugestões: 

    • Para adicionar rapidamente uma nova linha no final de uma tabela, clique dentro da última célula na última linha e, em seguida, prima a Tecla de Tabulação.

    • Para adicionar linhas ou colunas, clique com o botão direito de uma célula, clique em Inserir na mini barra de ferramentas e escolha onde pretende inserir a linha ou coluna.

    • Para eliminar linhas ou colunas, clique com o botão direito de uma célula, clique em Eliminar na mini barra de ferramentas e escolha o que pretende eliminar.

Início da Página

  1. No Word, clique na tabela que pretende copiar e, em seguida, aceda a Esquema > Selecionar > Selecionar Tabela.

  2. No separador Base, no grupo Área de Transferência, selecione Copiar.

  3. Na apresentação do PowerPoint, selecione o diapositivo para o qual pretende copiar a tabela e, em seguida, no separador Base, no grupo Área de Transferência, clique em Colar.

Sugestão: Também pode copiar e colar uma tabela da apresentação do PowerPoint para uma folha de cálculo do Excel ou para um documento do Word.

Início da Página

  1. Para copiar um grupo de células de uma folha de cálculo do Excel, clique na célula superior esquerda do agrupamento que pretende copiar e, em seguida, arraste para selecionar as linhas e colunas pretendidas.

  2. No separador Base, no grupo Área de Transferência, selecione Copiar.

  3. Na apresentação do PowerPoint, selecione o diapositivo para o qual pretende copiar o grupo de células e, em seguida, no separador Base, no grupo Área de transferência, clique em Colar.

Sugestão: Também pode copiar e colar uma tabela da apresentação do PowerPoint para uma folha de cálculo do Excel ou para um documento do Word.

Início da Página

Quando insere uma folha de cálculo do Excel na sua apresentação, torna-se um objeto incorporado OLE. Se alterar o tema (cores, tipos de letra e efeitos) da sua apresentação, o tema não atualiza a folha de cálculo que inseriu a partir do Excel. Também não poderá editar a tabela utilizando as opções no PowerPoint.

  1. Selecione o diapositivo no qual pretende inserir uma folha de cálculo do Excel.

  2. Aceda a Inserir > Tabela e, em seguida, selecione Folha de Cálculo do Excel.

  3. Para adicionar texto a uma célula da tabela, clique na célula e, em seguida, introduza o texto.

    Depois de introduzir o texto, clique fora da tabela.

    Sugestão: Para editar a folha de cálculo do Excel depois de a ter desmarcado, faça duplo clique na tabela.

Depois de ter adicionado uma tabela à apresentação, pode utilizar as ferramentas de tabela no PowerPoint para efetuar alterações de formatação, de estilo ou de outro tipo à tabela. Para aprender a editar o que adicionou à sua apresentação do PowerPoint, consulte Alterar o aspeto de uma tabela.

Início da Página

Consulte também

Adicionar ou eliminar linhas e colunas de tabela

Pode adicionar uma tabela a um diapositivo, adicionar ou remover linhas e colunas e aplicar formatação de tabela básica em PowerPoint 2016 para Mac.

Inserir uma tabela

  1. Selecione o slide onde pretende adicionar uma tabela.

  2. No separador Inserir, clique em Tabela.

  3. No menu 'Inserir Tabela', faça um dos seguintes:

    • Desloque o cursor sobre a grelha até realçar o número de colunas e linhas que deseja e, em seguida, clique para inserir a sua tabela.

      Inserir uma tabela com a grelha

    • Clique em Inserir Tabelae, em seguida, introduza um número no Número de colunas e número de caixas de linhas.

      Opção de menu Inserir Tabela

  4. Para adicionar texto às células de mesa, clique numa célula e, em seguida, introduza o seu texto. Depois de escrever o texto, clique fora da tabela.

Sugestões: 

  • Para adicionar rapidamente uma nova linha no final de uma tabela, clique dentro da última célula na última linha e, em seguida, prima a Tecla de Tabulação.

  • Para adicionar colunas ou linhas, ctrl+clique ou clique à direita numa célula, apontepara Inserir e, em seguida, escolha uma opção.

  • Para eliminar linhas ou colunas, ctrl+clique ou clique à direita numa célula, aponte para Apagare, em seguida, escolha uma opção.

Pode adicionar uma mesa a um slide criando-a mesmo em PowerPoint para a Web. Também pode copiar e colar a partir de Word para a web, Outlook na Web, ou das aplicações de desktop Office (Word, Excel, PowerPoint ).

Selecione um título abaixo para o abrir e ver as instruções detalhadas.

  1. Selecione o diapositivo ao qual pretende adicionar uma tabela.

  2. No separador Inserir, selecione Tabela.

  3. Na grelha de retirada, utilize o rato para selecionar o número de linhas e colunas que pretende.

    No separador Inserir, selecione Tabela.

    Uma mesa vazia é adicionada ao slide.

  4. Para adicionar texto nas células da tabela, clique numa célula e escreva o texto. Depois de escrever o texto, clique fora da tabela.

    • Para adicionar rapidamente uma nova linha no final de uma tabela, clique dentro da última célula na última linha e, em seguida, prima a Tecla de Tabulação.

    • Para adicionar linhas ou colunas, clique com o botão direito de uma célula, clique em Inserir na mini barra de ferramentas e escolha onde pretende inserir a linha ou coluna.

    • Para eliminar linhas ou colunas, clique com o botão direito de uma célula, clique em Eliminar na mini barra de ferramentas e escolha o que pretende eliminar.

  1. Em Word para a web, clique na tabela que deseja copiar e, em seguida, vá ao Layout > Selecione > Tabela Seletiva.

  2. No separador Base, no grupo Área de Transferência, selecione Copiar.

  3. Na apresentação PowerPoint para a Web, selecione o diapositivo para o que pretende copiar a tabela e, em seguida, no separador Casa, no grupo Desemboard, clique em Pasta.

Sugestão: Também pode copiar e colar uma tabela da sua apresentação PowerPoint para a Web num documento Word para a web.

Pode copiar um grupo de células ou uma folha de cálculo inteira de Excel para a Web para PowerPoint para a Web.

Precisa de mais ajuda?

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×