Arredondar um número para as casas decimais que pretendo

Se não quiser casas decimais desnecessárias em células porque fazem com que os símbolos ##### apareçam ou se não precisar de precisão até ao nível da microscópica, altere o formato da célula para obter o número de casas decimais que pretende.

Arredonda um número para a unidade principal mais próxima

Se pretender arredonda um número para a unidade principal mais próxima, como milhares, centenas, dezenas ou uma função, utilize uma função numa fórmula, siga estes passos:

Ao utilizar um botão:

  1. Selecione as células que pretende formatar.

  2. No separador Base, clique em Aumentar Casas Decimais ou Diminuir Casas Decimais para mostrar mais ou menos dígitos após a gráfico decimal.

Ao aplicar um formato de número incorporado:

  1. No separador Base, no grupo Número, clique na seta junto da lista de formatos de número e, em seguida, clique em Mais Formatos Numéricos.

Grupo Numérico no separador Base

  1. Na lista Categoria, dependendo do tipo de dados que tiver, clique em Moeda ,Contabilidade, Percentagemou Científico.

  2. Na caixa Casas decimais, introduza o número de casas decimais que pretende apresentar.

Ao utilizar uma função numa fórmula:

Arredonda um número para o número de dígitos que pretende utilizando a função ARRED. Esta função tem apenas dois argumentos (os argumentos são conjuntos de dados que a fórmula precisa de executar).

  • O primeiro argumento é o número que pretende arredondar, que pode ser uma referência de célula ou um número.

  • O segundo argumento é o número de dígitos para o que pretende arredondondá-lo.

Suponha que a célula A1 contém 823,7825. Para arredonda o número para o mais próximo:

  • Milhares de

    • Escreva =ARRED(A1;-3) que seja igual a 1 000

    • 823,7825 está mais perto de 1000 do que de 0 (0 é um múltiplo de 1000 )

    • Utilize aqui um número negativo porque pretende que o arredondamento ocora à esquerda da pontão decimal. O mesmo se aplica às duas fórmulas que se seguem, que são arredondadas para centenas e dezenas.

  • Centenas

    • Escreva =ARRED(A1;-2) que seja igual a 800

    • 800 está mais perto de 823,7825 do que de 900. A partir de agora, parece que já tem a ideia.

  • Dezenas

    • Escreva =ARRED(A1;-1) que seja igual a 820

  • Ones

    • Escreva =ARRED(A1;0) que seja igual a 824

    • Utilize um zero para arredonda o número para o único dígito mais próximo.

  • Décimos

    • Escreva =ARRED(A1;1) que seja igual a 823,8

    • Utilize aqui um número positivo para arredondar o número para o número de pontos decimais que especificar. O mesmo se aplica às duas fórmulas que se seguem, que arredondam para centenas e milhares.

  • Centenas

    • Escreva =ARRED(A1;2) que seja igual a 823,78

  • Miliths

    • Tipo = ARRED(A1;3) que seja igual a 823,783

Arredonda um número para cima utilizando a função ARRED.PARA.CIMA. Funciona da mesma forma que ARRED, com a exceção de que arredonda sempre um número por cima. Por exemplo, se pretender arredondar 3,2 até zero casas decimais:

  • =ARRED.PARA.UM(3,2;0) que é igual a 4

Arredonda um número para baixo utilizando a função ARRED.PARA.BAIXO. Funciona da mesma forma que ARRED, com a exceção de que arredonda sempre um número por baixo. Por exemplo, se quiser arredondonda por 3,14159 para três casas decimais:

  • =ARRED.PARA.BAIXO(3,14159;3) que é igual a 3,141

Sugestão: Para obter mais exemplos e para reproduzir com dados de exemplo num livro de Excel Online, consulte os artigos ARRED, ARRED.PARA.BAIXO e ARRED.PARA.BAIXO.

  1. Clique numa célula vazia.

  2. No separador Formulas em Function clique em Formula Builder.

  3. Siga um dos seguintes procedimentos:

    Para

    No Construtor de Fórmulas, procure e, em seguida, faça duplo clique

    Em Argumentos

    Arredondar um número para cima

    ARRED.PARA.PARA.O

    Em número, escreva o número que está a arredondonda por cima. Em num_digits, escreva 0 para arredonda o número por cima para o número inteiro mais próximo.

    Arredondar um número para baixo

    ARRED.PARA.BAIXO

    Em número, escreva o número que está a arredondar por baixo. Em num_digits, escreva 0 para arredonda o número por cima para o número inteiro mais próximo.

    Arredonda para cima para um número inteiro

    EVEN

    Em número, escreva o número que está a arredondar.

    Arredonda para cima para um número ímpar

    ÍMPAR

    Em número, escreva o número que está a arredondar.

    Arredonda um número para o múltiplo mais próximo de outro número

    MROUND

    Clique na caixa junto a múltiplo e,em seguida, escreva o número de que pretende que seja o múltiplo mais próximo.

  4. Prima ENTER.

Pode definir uma pontos decimais predefinida para números Excel Opções.

  1. Clique em Opções (Excel 2010 Excel 2016) ou no botão Microsoft Office opções Imagem de botão do Office > Excel (Excel 2007).

  2. Na categoria Avançadas, em Opções de edição, selecione a caixa de verificação Inserir automaticamente uma pontinha decimal.

  3. Na caixa Casas, introduza um número positivo para os dígitos à direita da gráfico decimal ou um número negativo para dígitos à esquerda da gráfico decimal.

    Nota: Por exemplo, se introduzir 3 na caixa Locais e, em seguida, escrever 2834 numa célula, o valor será 2,834. Se introduzir -3 na caixa Locais e, em seguida, escrever 283 numa célula, o valor será 283000.

  4. Clique em OK.

    O indicador de decimal fixo aparece na barra de estado.

  5. Na mesma, clique numa célula e, em seguida, escreva o número que pretende.

    Nota: Os dados que escrever antes de selecionar a caixa de verificação Decimal fixo não são afetados.

  • Para suspender temporariamente a opção decimal fixa, escreva uma pontão decimal quando escrever o número.

  • Para remover pontos decimais de números que já introduziu com decimais fixos, faça o seguinte:

    1. Clique em Opções (Excel 2010 Excel 2016) ou no botão Microsoft Office opções Imagem de botão do Office > Excel (Excel 2007).

    2. Na categoria Avançadas, em Opções de edição , desleixea caixa de verificação Inserir automaticamente pontões decimais.

    3. Numa célula vazia, escreva um número como 10, 100ou 1 000, dependendo do número de casas decimais que pretende remover.

      Por exemplo, escreva 100 na célula se os números contiver duas casas decimais e pretender convertê-las em números inteiros.

    4. No separador Base, no grupo Área de Transferência, clique em Copiar imagem de botão ou prima Ctrl+C.

    5. Na mesma, selecione as células que contêm os números com casas decimais que pretende alterar.

    6. No separador Base no grupo Área de Transferência, clique na seta abaixo de Colar e clique em Colar Especial.

    7. Na caixa de diálogo Colar Especial, em Operação, clique em Multiplicar.

Precisa de mais ajuda?

Pode sempre colocar uma pergunta a um especialista da Excel Tech Community (Comunidade Tecnológica do Excel) ou obter suporte na Comunidade de Respostas.

Consulte Também

Arredondar um número

Porque é que um número é arredondado?

Precisa de mais ajuda?

Aumente os seus conhecimentos
Explore as formações
Seja o primeiro a obter novas funcionalidades
Aderir ao Microsoft insiders

As informações foram úteis?

Quão satisfeito está com a qualidade da tradução?

O que afetou a sua experiência?

Comentários adicionais? (Opcional)

Obrigado pelos seus comentários!

×