Resumo

IMPORTANTE: Este artigo contém informações sobre como modificar o registo. Certifique-se de que efetua uma cópia de segurança do registo antes de o modificar. Certifique-se de que sabe como restaurar o registo se ocorrer um problema. Para obter mais informações sobre como criar uma cópia de segurança, restaurar e modificar o registo, consulte Registo do Windows para utilizadores avançados.

Este artigo descreve vários métodos que pode utilizar para repor as opções do utilizador e as definições de registo no Microsoft Office Word.

Existem dois tipos básicos de opções que pode definir no Word. Estas opções são as seguintes:

  • Opções que afetam a forma como o programa funciona. (Normalmente, as informações para este tipo de opção são armazenadas no registo Windows Microsoft.)

  • Opções que afetam a formatação ou o aspeto de um ou mais documentos. (As informações para este tipo de opção são armazenadas em modelos ou documentos.)

Quando resolver problemas de comportamento invulgar no programa ou num documento, primeiro determine se o problema pode ser causado pela formatação, opções ou definições. Se o comportamento ocorrer em múltiplos documentos, recomendamos que tente repor Microsoft Word para as predefinições do programa.

Como repor as opções do utilizador e as definições de registo no Word

Se preferir repor as opções do utilizador e as definições de registo no Microsoft Word, vá para a secção "Deixe-me corrigir eu mesmo".

Deixar-me corrigir eu mesmo

AVISO: Podem ocorrer problemas graves se modificar o registo incorretamente através do Editor de Registo ou de outro método. Estes problemas podem exigir que reinstale o seu sistema operativo. A Microsoft não garante que estes problemas possam ser resolvidos. Modifique o registo por sua conta e risco.

Para repor manualmente uma chave de registo, primeiro tem de eliminá-la.

IMPORTANTE: Exporte sempre uma chave de registo antes de a eliminar. Este passo é importante porque poderá ter de restaurar a funcionalidade fornecida pela chave.

Siga estes passos.

  1. Saia de todos Microsoft Office programas.

  2. Clique em Iniciar > , escreva"regedit" e, em seguida, clique em OK.

  3. Expanda as pastas adequadas para localizar a chave de registo que pretende eliminar. Consulte a secção "Localizações principais das definições do Word na Windows Registo de Dados" abaixo.

  4. Clique para selecionar a chave que pretende eliminar.

  5. Utilize um dos seguintes métodos, conforme adequado para o seu sistema operativo:

    1. No Microsoft Windows 2000:Clique em Registo > Ficheiro de Registo de Exportação no menu Registo, escreva um nome de ficheiro para a cópia de segurança da chave e, em seguida, clique em Guardar.

    2. No Windows XP e versões posteriores ou no Microsoft Windows Server 2003 e versões posteriores: Clique em Ficheiro > Exportar, escreva um nome de ficheiro para a cópia de segurança da chave e, em seguida, clique em Guardar.

  6. Certifique-se de que a chave que acabou de exportar está selecionada e, em seguida, clique em > Eliminar.

  7. Quando lhe for pedido para responder a uma das seguintes mensagens, clique em Sim:

    Tem a certeza de que pretende eliminar esta chave? Ou Tem a certeza de que pretende eliminar esta chave e todas as suas subtrações?

  8. Saia do Editor de Registo.

Depois de eliminar uma chave de registo e, em seguida, reiniciar o programa, o Word executa o programa de Configuração para reconstruir corretamente a chave de registo. Se quiser reconstruir a chave de registo antes de executar o programa, repare a sua instalação ao seguir os passos na secção "Reparar o Word (Office)". 

Mais Informações

Localizações principais das definições do Word no Windows Registo

Pode repor algumas definições do Word, como as chaves Dados do Word e Opções no registo Windows, ao utilizar o utilitário de remoção de problemas contido no modelo Support.dot.

Tecla Word

Word 2016: HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word
Word 2013: HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word
Word 2010: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word
Word 2007: HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word
Word 2003: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word
Word 2002: HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
Word 2000: HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word

As alterações feitas a esta chave HKEY_CURRENT_USER são espelhadas nas seguintes teclas para o Word 2003, Word 2002 e Word 2000:

Word 2003: HKEY_USERS\.DEFAULT\Software\Microsoft\Office\11.0\Word

Word 2002: HKEY_USERS\.DEFAULT\Software\Microsoft\Office\10.0\Word

Word 2000: HKEY_USERS\.DEFAULT\Software\Microsoft\Office\9.0\Word

A diferença entre a localização "HKEY_CURRENT_USER" e a localização do HKEY_USER" é que a primeira aplica-se apenas ao utilizador atual do sistema e a segunda é a localização predefinida para todos os utilizadores. No entanto, as entradas do Word são as mesmas para ambas as localizações. Portanto, todas as alterações feitas a uma localização são refletidas automaticamente na outra localização.

NOTA: Para o resto desta secção, todas as referências à árvore do HKEY_CURRENT_USER também se aplicam à árvore HKEY_USERS, exceto os programas do Microsoft Office 2007 e onde de outro modo foi notado.

A tecla Dados e a tecla Opções são as áreas que foram alteradas mais frequentemente.

Tecla de dados

Esta chave contém informações binárias para listas "utilizados mais recentemente", incluindo a lista de ficheiros utilizados mais recentemente e a lista de livros de endereços utilizados mais recentemente. Esta chave também contém as definições "Track Changes" e definições de "Edit".

Word 2016: HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Data
Word 2013: HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data
Word 2010: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data

Word 2007: HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data

Word 2003: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
Word 2002: HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
Word 2000: HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data

Tecla Opções

Esta chave armazena as opções que pode definir a partir do Microsoft Word ao alterar as opções de menu ou ao executar o Utilitário de Opções de Registo. Para obter mais informações, consulte a secção "Utilizar o Utilitário de Opções de Registo".

As opções estão em dois grupos: opções predefinidos e definições opcionais. As opções predefinida são estabelecidas durante o processo de configuração. Pode alterá-las ao modificar as opções no Word. (Para modificar as opções no Word, clique em Opções no menu Ferramentas.)

Estas opções podem ou não aparecer no registo.

Word 2016: HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Options
Word 2013: HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options
Word 2010: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
Word 2007: HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options
Word 2003: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
Word 2002: HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
Word 2000: HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options

Chave de assistente

Todas as predefinições do assistente são armazenadas nesta chave. Estas definições são criadas da primeira vez que executa um assistente.

Word 2003: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Wizards

Word 2002: HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Wizards
Word 2000: HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Wizards

Chave comum

Esta chave é utilizada por outros programas da Microsoft, como os programas Office Microsoft. Estas definições são partilhadas entre programas. As alterações feitas nas definições de um programa também aparecem nas definições do outro programa.

Word 2016: HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common

Word 2013: HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common

Word 2010: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common

Word 2007: HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common

Word 2003: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common

Word 2002: HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common

Word 2000: HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common

Tecla Ferramentas Partilhadas

Esta chave contém os caminhos de todos os Windows utilitários. (O caminho pode incluir utilitários como Equação, WordArt e MS Graph.) Os caminhos para filtros de gráficos e conversor de texto também estão registados nesta localização.

Word 2016, 2013, 2010, 2007, 2003, 2002 e 2000: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools

Reparar o Word (Office)

O Word consegue detetar e reparar problemas associados à Configuração. Esta funcionalidade utiliza o instalador Windows para corrigir problemas com ficheiros em falta e para reparar as definições do registo.

Pode utilizar os seguintes métodos para reparar ou repor ficheiros e valores do Word:

  • Método 1: utilizar a funcionalidade "Detetar e Reparar"

  • Método 2: Reparar o Word na Configuração do Modo de Manutenção

  • Método 3: reinstalar o Word (Office)

Método 1: utilizar a funcionalidade "Detetar e Reparar" ou "Microsoft Office Diagnósticos"

NOTA: Este método é o modo de reparação menos agressivo. Se este método não resolver o problema, poderá ter de utilizar um dos outros métodos.

Para executar a funcionalidade Deteção e Reparação no Word 2003 e em versões anteriores do Word, clique em Detetar e Reparar no menu Ajuda do Word. A funcionalidade de Deteção e Reparação corrige e repara o Word. Todos os ficheiros, entradas de registo e atalhos opcionais para todos Office programas de registo são verificados e reparados. Se executar a ação Detetar e Reparar a partir do Word, todos os Office programas de sistema também são verificados. Esta funcionalidade só efetua uma verificação.

A funcionalidade Detetar e Reparar também pode restaurar os atalhos do Programa do Word no menu Iniciar. Para restaurar os atalhos do programa do Word, clique em Ajuda > Detetar e Reparar e,em seguida, seleque a caixa Restaurar os meus atalhos durante a reparação.

Se a deteção e reparação não corrigir o problema, poderá ter de reinstalar o Word. A funcionalidade Reinstalar na janela de pop-up Modo de Manutenção executa a mesma ação que Detetar e Reparar, exceto que Reinstalar copia um ficheiro quando os ficheiros são de versões iguais. Detetar e Reparar não copia sobre o ficheiro quando o ficheiro de instalação tiver a versão e a soão de verificação corretas.

NOTA: A funcionalidade Deteção e Reparação não repara documentos danificados nem chaves de dados danificadas no registo ou no modelo Normal.

Se um ficheiro que o Word utiliza em Arranque estiver em falta, o Windows Installer instala automaticamente esse ficheiro antes de iniciar o programa.

No Word 2010, repare o Word ou o conjunto Office suite instalado no Painel de Controlo.

No Word 2007, execute a Microsoft Office de Diagnóstico. Para o fazer, clique no botão Microsoft Office, em seguida, clique em Opções do Word > em > Diagnose.  
 

Método 2: Reparar o Word na configuração do Modo de Manutenção

NOTA: Este método é um modo de reparação moderado. Se este método não resolver o problema, ainda poderá ter de reinstalar o Word.

O processo de Configuração do Modo de Manutenção é semelhante ao processo encontrado em versões anteriores do Word. O processo de Configuração do Modo de Manutenção permite-lhe reparar, adicionar ou remover funcionalidades e remover o programa. "Reparação" é uma funcionalidade no Modo de Manutenção que encontra e, em seguida, corrige erros numa instalação.

Para efetuar uma reparação do Modo de Manutenção, siga estes passos:

  1. Saia de todos Office programas.

  2. Utilize um dos seguintes métodos, dependendo do seu sistema operativo:

    1. No Windows 7 ou Windows Vista: clique em Iniciar e,em seguida, escreva "adicionar ou remover" .

    2. No Windows XP ou no Windows Server 2003: clique em Iniciar e,em seguida, clique em Painel de Controlo.

    3. No Windows 2000: clique em Iniciar > Definições > de Controlo.

  3. Abra Adicionar ou Remover Programas.

  4. Clique emAlterar ou Remover Programas, clique em Microsoft Office (Microsoft Office Word) ou na versão do Office ou Do Word que tem na lista Programas atualmente instalados e, em seguida, clique em Alterar.

  5. Clique em Reparar ou Reparar o Word (reparar Office) e, em seguida, clique em Continuar ou Seguinte.

  6. No Word 2003 e em versõesanteriores do Word: clique em Detetar e Reparar erros na instalação do meu Word ou clique em Detetar e Reparar erros na minha instalação do Office e, em seguida, seleque a caixa Restaurar os Atalhos do Menu Iniciar e, em seguida, clique em Instalar .

Método 3: reinstalar o Word (Office)

NOTA: Este método é o modo de reparação mais agressivo. Este modo reponha o Word para as predefinições, exceto as definições armazenadas no seu modelo global(Normal.dot ou Normal.dotm). Para o fazer no Word 2003 e em versões anteriores do Word, siga estes passos:

  1. Saia de todos Office programas.

  2. Utilize um dos seguintes métodos, dependendo do seu sistema operativo:

    1. No Windows 7 ou Windows Vista: clique em Iniciar e,em seguida, escreva "adicionar ou remover".

    2. No Windows XP ou no Windows Server 2003: clique em Iniciar e,em seguida, clique em Painel de Controlo.

    3. No Windows 2000: clique em Iniciar > Definições > de Controlo.

  3. Abra Adicionar ou Remover Programas.

  4. Clique emAlterar ou Remover Programas, clique em Microsoft Office (Microsoft Office Word) ou na versão do Office ou Do Word que tem na lista Programas atualmente instalados e, em seguida, clique em Alterar.

  5. Clique em Reparar o Word (reparar Office) e, em seguida, clique em Seguinte.

  6. Clique em Reinstalar o Word (Reinstalar Office) e,em seguida, clique em Instalar.

Para obter mais informações sobre o Word 2007 ou o Word 2010, consulte Como instalar as funcionalidades individuais do Office 2007 ou reparar os programas de Office 2007 instalados.

Modelos e add-ins

Modelo Global (Normal.dotm ou Normal.dot)

Para impedir alterações de formatação, entradas de Texto Automático e macros armazenadas no modelo global (Normalm.dot ou Normal.dot) de afetar o comportamento do Word e dos documentos abertos, mude o nome do seu modelo global (Normal.dotm ou Normal.dot). Mudar o nome do modelo permite-lhe determinar rapidamente se o modelo global está a causar o problema.

Ao dar outro nome ao modelo Normal.dotm no Word 2007 ou posterior ou no modelo Normal.dot no Word 2003 e em versões anteriores do Word, reponha várias opções para as predefinições. Estes incluem estilos personalizados, barras de ferramentas personalizadas, macros e entradas de Texto Automático. Recomendamos vivamente que utilize um novo nome para o modelo em vez de eliminar o modelo Normal.dotm ou o modelo Normal.dot. Se determinar que o modelo é o problema, poderá copiar os estilos personalizados, barras de ferramentas personalizadas, macros e entradas de Texto Automático do modelo Normal.dot com o nome diferente. 

Determinados tipos de configurações podem criar mais do que um modelo Normal.dotm ou o modelo Normal.dot. Estas situações incluem casos em que múltiplas versões do Word estão a ser executada no mesmo computador ou em casos onde existem várias instalações de estação de trabalho no mesmo computador. Nestas situações, certifique-se de que rename a cópia correta do modelo. 

Para dar outro nome ao ficheiro de modelo global, siga estes passos:

  1. Saia de todos Office programas.

  2. Clique em Iniciar > ,escreva "cmd" e, em seguida, clique em OK.

  3. Escreva o seguinte comando, conforme adequado para a versão do Word que está a executar:

    1. Word 2002 e Word 2003: "ren %userprofile%\Application Data\Microsoft\Templates\Normal.dot OldNormal.dot"

    2. Word 2007 e Word 2010: "ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm"

  4. Prima Enter.

  5. Escreva "sair" e, em seguida, prima Enter.

Ao reiniciar o Word, é criado um novo modelo global (Normal.dot)que contém as predefinições do Word.
 

Add-ins (WLLs) and templates in the Word and Office Startup folders

Quando inicia o Word, o programa carrega automaticamente os modelos e os add-ins localizados nas pastas de Arranque. Os erros no Word podem ser o resultado de conflitos ou problemas com um add-in.

Para determinar se um item numa pasta de Arranque está a causar o problema, pode esvaziar temporariamente a pasta. O Word carrega itens da Office Arranque inicial e da pasta Arranque do Word. 

Para remover itens das pastas de Arranque, siga estes passos:

  1. Saia de todas as instâncias do Word, incluindo o Microsoft Outlook se o Word estiver definido como o seu editor de e-mail.

  2. Utilize um dos seguintes métodos, conforme adequado para a versão do Word que está a executar:

    1. Word 2013: Clique em Iniciar > Executar e,em seguida, escreva "%programfiles%\Microsoft\Office\Office15\Startup\" e, em seguida, clique em OK.

    2. Word 2010: Clique em Iniciar > Executare, em seguida, escreva "%programfiles%\Microsoft\Office\Office14\Startup\" e, em seguida, clique em OK.

    3. Word 2007:Iniciar> Executare, em seguida, escreva "%programfiles%\Microsoft\Office\Office12\Startup\" e, em seguida, clique em OK. 

    4. Word 2003:Iniciar> Executare, em seguida, escreva "%programfiles%\Microsoft\Office\Office11\Startup\" e, em seguida, clique em OK. 

    5. Word 2002:Iniciar> Executare, em seguida, escreva "%programfiles%\Microsoft\Office\Office10\Startup\" e, em seguida, clique em OK. 

  3. Clique com o botão direito do rato num dos ficheiros contidos na pasta e, em seguida, clique em Rename .

  4. Depois do nome do ficheiro, escreva ".old" e, em seguida, prima Enter. 

    IMPORTANTE: Importante Tenha em atenção o nome original do ficheiro. Poderá ter de lhe dar outro nome ao utilizar o nome original.

  5. Inicie o Word.

  6. Se já não conseguir reproduzir o problema, encontrou o add-in específico que causa o problema. Se tiver de ter as funcionalidades que o mesmo fornece, contacte o fornecedor do mesmo para atualizar o mesmo.

  7. Se o problema não for resolvido, utilize o nome original do mesmo para o nome do mesmo e, em seguida, repita os passos 3 a 5 para cada ficheiro na pasta Arranque.

  8. Se ainda conseguir reproduzir o problema, clique em Iniciar > Executar,escreva "%userprofile%\Application Data\Microsoft\Word\Startup" e, em seguida, clique em OK.

  9. Repita os passos 3 a 5 para cada ficheiro nesta pasta de Arranque.

Add-ins COM

Os add-ins COM podem ser instalados em qualquer localização e são instalados por programas que interagem com o Word. 

Para ver a lista de add-ins COM no Word 2010: clique no Microsoft Office button, clique em Opções e,em seguida, clique em Adicionar .

Para ver a lista de add-ins COM no Word 2007: clique no Microsoft Office, clique em Opções do Worde, em seguida, clique em Adicionar.

Para ver a lista de add-ins COM instalados no Word 2003 e em versões anteriores do Word, siga estes passos:

  1. Clique em Ferramentas > Personalizar.

  2. Clique no separador Comandos.

  3. Na lista Categoria, clique em Ferramentas.

  4. Arraste o comando Add-Ins COM para uma barra de ferramentas.

  5. Clique em Fechar.

  6. Clique no novo Add-Ins COM para ver os add-ins COM que são carregados em conjunto com o Word.

Se os add-ins estiverem listados na caixa de pop-up Add-Ins COM, deslige temporariamente cada um dos add-ins. Para fazê-lo, desmarque a caixa de cada adicionar COM listado e, em seguida, clique em OK. Ao reiniciar o Word, o Word não carrega
os add-ins COM.
 

Utilizar o utilitário Opções de Registo

Pode utilizar o Utilitário Opções de Registo para examinar e alterar as definições do Word no Windows Registo. O Utilitário de Opções de Registo encontra-se no modelo Support.dot.

NOTA: O modelo Support.dot não está incluído no Word 2007 ou versões posteriores.

Para obter mais informações sobre o Utilitário de Opções de Registo, consulte Como alterar as opções do Word no registo de Windows do Word 2003.

Resumo das opções do Word e onde estão armazenadas

NOTA: Na tabela seguinte, "Modelo" refere-se ao modelo Normal.dot ou a um modelo personalizado.

Resumo das opções do Word

As listas de Correção Automática são partilhadas entre Office programas. Todas as alterações que fizer às entradas e definições da Correção Automática quando estiver num programa ficarão imediatamente disponíveis para os outros programas. Além disso, o Word pode armazenar itens de Correção Automática formatados com texto e gráficos.

As informações sobre a Correção Automática estão armazenadas em várias localizações. Estas localizações são apresentadas na tabela abaixo.

Localizações da Correção Automática

Precisa de mais ajuda?

Aumente os seus conhecimentos
Explore as formações
Seja o primeiro a obter novas funcionalidades
Aderir ao Microsoft Office insiders

As informações foram úteis?

Quão satisfeito está com a qualidade da tradução?
O que afetou a sua experiência?

Obrigado pelos seus comentários!

×