Problema
Quando os utilizadores tentam autenticar uma aplicação não browser para um serviço de cloud da Microsoft, como Microsoft 365, Microsoft Azure ou Microsoft Intune a partir de um computador cliente específico, ocorrem um ou mais dos seguintes problemas:
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Os administradores não podem autenticar-se no serviço de nuvem utilizando as seguintes ferramentas de gestão:
- Microsoft Azure Ative Directory Sync Tool (no servidor de sincronização de diretórios) - Módulo de Diretório Ativo Microsoft Azure para Windows PowerShell (num computador no qual está instalado) -
Os utilizadores não podem autenticar o serviço na nuvem utilizando as seguintes aplicações ricas para clientes:
- Microsoft Outlook - Microsoft Lync 2010 - Microsoft Office Professional Plus - Aplicações do Microsoft Office
Quando os utilizadores tentam aceder ao portal do serviço de nuvem utilizando um navegador web a partir do mesmo computador, os utilizadores podem experimentar um dos seguintes sintomas:
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O Internet Explorer não pode exibir a página web.
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O utilizador é solicitado para obter credenciais antes da carga da página web.
Os utilizadores não experimentam estes sintomas quando acedem ao serviço de nuvem a partir de outros computadores usando a mesma informação da conta de utilizador. Os utilizadores podem aceder com sucesso ao serviço de cloud a partir de outros computadores.
Causa
Normalmente, este problema ocorre num computador cliente específico ou num grupo de computadores clientes. Este problema só pode ocorrer para todos os computadores clientes se não forem criados computadores na empresa para o serviço de cloud. A autenticação de aplicações não-navegadores pode não estar totalmente funcional se as definições do cliente do serviço de nuvem não forem implementadas corretamente.
Os seguintes cenários de computador cliente podem causar este problema:
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A conectividade da rede com o serviço na nuvem é limitada.
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A firewall, os servidores proxy, ou ambos requerem autenticação local.
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Os pré-requisitos da aplicação não-navegador não são cumpridos.
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Está instalada uma versão antiga do Microsoft Online Services Sign In Assistant.
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A aplicação não-browser não está configurada para o serviço na nuvem.
Antes de continuar a resolver este problema, certifique-se de que todas as seguintes condições são verdadeiras:
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O teclado do teclado do computador cliente está a funcionar corretamente e o nome de utilizador e a palavra-passe foram introduzidos corretamente.
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A autenticação de aplicações não-browser não falha na mesma conta de utilizador em outros computadores clientes. Se todos os outros computadores experimentarem os mesmos sintomas para a mesma conta de utilizador, este comportamento provavelmente indica que o problema está relacionado com a conta do utilizador. Para mais informações, consulte a Base de Conhecimento da Microsoft: Não pode iniciar sação na sua conta organizacional como Microsoft 365, Azure ou Intune
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Os problemas de acesso não se limitam a utilizadores federados no computador cliente. Se apenas os utilizadores federados experimentarem problemas de acesso, é provável que haja um problema com a configuração SSO. Para obter mais informações, consulte os seguintes artigos da Base de Conhecimento do Microsoft: Iniciar sessão no Microsoft 365, Azure ou Intune usando um único sign-on não funciona a partir de alguns dispositivosUm utilizador federado é solicitado inesperadamente a introduzir as suas credenciais de trabalho ou conta escolarProblemas únicos problemas de configuração de sinalização na Microsoft 365, Intune ou Azure
Solução
Sugestão: Para diagnosticar e corrigir automaticamente vários problemas comuns de inscrição no Office, pode descarregar e executar o Microsoft Support and Recovery Assistant.
Para resolver este problema, utilize um ou mais dos seguintes métodos, dependendo da causa provável do problema.
Resolução 1: A conectividade da rede é limitada
Utilize um browser e tente aceder a http://www.msn.com. Se não conseguir aceder a este website, resolva problemas de conectividade da rede.
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Num pedido de comando, utilize as ferramentas ipconfig e ping para resolver problemas de conectividade IP. Para obter mais informações sobre como fazê-lo, consulte o seguinte artigo da Base de Conhecimento do Microsoft: Como resolver problemas básicos de TCP/IP
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Num pedido de comando, executar nslookup www.msn.com para determinar se o DNS está a resolver os nomes dos servidores da Internet.
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Certifique-se de que as definições do servidor proxy nas Opções de Internet refletem o servidor proxy apropriado, se um servidor proxy for utilizado na rede local.
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Se uma firewall do Gateway de Gestão de Ameaças da Vanguarda (TMG) for instalada no limite da rede e a firewall necessitar de autenticação do cliente, poderá ter de instalar e configurar o programa de clientes Da Vanguarda TMG no dispositivo cliente para acesso à Internet. Contacte o seu administrador de serviço de nuvem para obter ajuda.
Resolução 2: Servidores de firewall ou proxy requerem autenticação adicional
Para resolver este problema, configurar uma exceção para Microsoft 365 URLs e aplicações do representante de autenticação. Por exemplo, se estiver a executar o Microsoft Internet Security and Acceleration Server (ISA) 2006, crie uma regra de "permitir" que satisfaça os seguintes critérios:
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Permitir ligações de saída para o seguinte destino: *.microsoftonline.com
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Permitir ligações de saída para o seguinte destino: *.microsoftonline-p.com
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Permitir ligações de saída para o seguinte destino: *.sharepoint.com
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Permitir ligações de saída para o seguinte destino: *.outlook.com
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Permitir ligações de saída para o seguinte destino: *.lync.com
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Permitir ligações de saída para o seguinte destino: osub.microsoft.com
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Portos 80/443
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Protocolos TCP e HTTPS
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A regra deve aplicar-se a todos os utilizadores.
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Tempo de intervalo HTTPS/SSL definido para 8 horas
Resolução 3: Os pré-requisitos da aplicação não-navegador não são cumpridos, ou o Microsoft Online Services Sign In Assistant está desatualizado
Se certos sistemas operativos ou aplicações não-navegadores não forem atualizados com os pré-requisitos apropriados, poderão não conseguir aceder aos serviços pretendidos. Certifique-se de que o computador e as aplicações cumprem os requisitos do sistema para o serviço na nuvem. Para obter mais informações sobre Microsoft 365 requisitos do sistema, clique aqui:
Os requisitos do sistema Microsoft 365
A forma mais fácil de garantir que o computador é atualizado adequadamente para Microsoft 365 é executar a ferramenta de configuração do ambiente de trabalho Microsoft 365. Siga estes passos para instalá-lo:
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Num navegador web, navegue para https://portal.office.com,faça sôr o seu sôm e, em seguida, clique em Downloads no painel direito.
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Desloque para o fim da página. Em Configurar e configurar as suas aplicações de ambiente de trabalho do Office, clique em Configuraçãoe, em seguida, confirme quando é solicitado para executar a ferramenta de configuração do ambiente de trabalho Microsoft 365.
Ou, pode descarregar e instalar manualmente as atualizações e pacotes necessários a partir do seguinte website da Microsoft:
Instale manualmente as atualizações do ambiente de trabalho do Microsoft 365
Resolução 4: A aplicação não-navegador não está configurada para o serviço na nuvem
Se não foram criados perfis para algumas aplicações que não sejam do navegador, estas aplicações não poderão aceder corretamente aos serviços pretendidos.
A forma mais fácil de garantir que o computador é atualizado adequadamente para Microsoft 365 é executar a ferramenta de configuração do ambiente de trabalho Microsoft 365. Siga estes passos para instalá-lo:
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Num navegador web, navegue para https://portal.office.com,faça sôr o seu sôm e, em seguida, clique em Downloads no painel direito.
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Desloque para o fim da página. Em Configurar e configurar as suas aplicações de ambiente de trabalho do Office, clique em Configuraçãoe, em seguida, confirme quando é solicitado para executar a ferramenta de configuração do ambiente de trabalho Microsoft 365.
Ou, pode descarregar e instalar manualmente as atualizações e pacotes necessários a partir do seguinte website da Microsoft:
Instale manualmente as atualizações do ambiente de trabalho do Microsoft 365
Ou pode configurar manualmente perfis de aplicação.
Resolução 5: Não pode entrar usando o Office 2016 ou o Office 2013 com a autenticação moderna no Surface Pro 3
Este problema foi corrigido na versão 1511 do Windows 10. Para resolver este problema, instale todas as atualizações cumulativas do Windows 10 a partir do Windows Update. Ou - minimamente - instalar a atualização cumulativa para o Windows 10:
Atualização cumulativa para a versão 1511 do Windows 10: 10 de novembro de 2015
apoiar o registo para restauro em caso de problemas ocorram.
Se não conseguir instalar a atualização, siga estes passos. IMPORTANTE: Siga atentamente os passos nesta secção. Se modificar o registo incorretamente, é possível que ocorram problemas graves. Antes de modificá-lo, siga estes passos para-
No Windows 10, na caixa de pesquisa na barra de tarefas, escreva regedit e, em seguida, prima Enter para abrir o Editor de Registo.
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Faça um dos seguintes, dependendo da versão do Office que está a executar:
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Se tiver o Office 2016, elimine a seguinte chave de registo:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\16.0\Common\Identidade\Identidades -
Se tiver o Office 2013, elimine a seguinte chave de registo:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\15.0\Common\Identidade\Identidades
Mais Informações
Para obter mais informações sobre problemas com aplicações específicas não-navegadores, consulte os seguintes artigos da Base de Conhecimento do Microsoft:
Ainda precisa de ajuda? Vá ao Microsoft Community ou ao website Azure Ative Directory Forums.