Problema
Quando os utilizadores tentam autenticar uma aplicação que não seja do browser num serviço cloud da Microsoft, como Microsoft 365, Microsoft Azure ou Microsoft Intune a partir de um computador cliente específico, ocorre um ou mais dos seguintes problemas:
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Os administradores não podem autenticar-se no serviço cloud com as seguintes ferramentas de gestão: - Ferramenta de Sincronização do Microsoft Azure Active Directory (no servidor de sincronização de diretórios) - Módulo Microsoft Azure Active Directory para Windows PowerShell (num computador no qual está instalado)
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Os utilizadores não podem autenticar-se no serviço cloud com as seguintes aplicações cliente avançadas: - Microsoft Outlook - Microsoft Lync 2010 - Microsoft Office Professional Plus - Aplicações do Microsoft Office
Quando os utilizadores tentam aceder ao portal do serviço cloud através de um browser a partir do mesmo computador, os utilizadores poderão deparar-se com um dos seguintes sintomas:
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O Internet Explorer não consegue apresentar a página Web.
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É pedido ao utilizador que introduza as credenciais antes de a página Web ser carregada.
Os utilizadores não apresentam estes sintomas quando acedem ao serviço cloud a partir de outros computadores através das mesmas informações de conta de utilizador. Os utilizadores podem aceder com êxito ao serviço cloud a partir de outros computadores.
Causa
Normalmente, este problema ocorre num computador cliente específico ou num grupo de computadores cliente. Este problema só pode ocorrer em todos os computadores cliente se não estiverem configurados computadores na empresa para o serviço cloud. A autenticação de aplicações não browser pode não estar totalmente funcional se as definições do cliente do serviço cloud não forem implementadas corretamente.
Os seguintes cenários de computador cliente podem causar este problema:
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A conectividade de rede ao serviço cloud é limitada.
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A firewall, os servidores proxy ou ambos requerem autenticação local.
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Os pré-requisitos da aplicação não browser não são cumpridos.
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Está instalada uma versão antiga do Assistente de Início de Sessão no Microsoft Online Services.
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A aplicação não browser não está configurada para o serviço cloud.
Antes de continuar a resolver este problema, certifique-se de que todas as seguintes condições são verdadeiras:
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O teclado no teclado do computador cliente está a funcionar corretamente e o nome de utilizador e a palavra-passe foram introduzidos corretamente.
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A autenticação de aplicações não browser não falha para a mesma conta de utilizador noutros computadores cliente. Se todos os outros computadores correrem os mesmos sintomas para a mesma conta de utilizador, este comportamento provavelmente indica que o problema está relacionado com a conta de utilizador. Para obter mais informações, consulte a Base de Dados de Conhecimento Microsoft: não pode iniciar sessão na sua conta organizacional, como o Microsoft 365, o Azure ou o Intune
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Os problemas de acesso não se limitam a utilizadores federados no computador cliente. Se apenas os utilizadores federados correrem problemas de acesso, é provável que haja um problema com a configuração do SSO. Para obter mais informações, consulte os seguintes artigos da Base de Dados de Conhecimento Microsoft:Iniciar sessão no Microsoft 365, no Azure ou no Intune através do início de sessão único não funciona a partir de alguns dispositivosÉ pedido inesperadamente a um utilizador federado que introduza as respetivas credenciais de conta escolar ou profissional Resolver problemas de configuração do início de sessão único no Microsoft 365, Intune ou no Azure
Solução
Sugestão: Para diagnosticar e corrigir automaticamente vários problemas comuns de início de sessão do Office, pode transferir e executar o Assistente de Recuperação e Suporte da Microsoft.
Para resolver este problema, utilize um ou mais dos seguintes métodos, consoante a causa provável do problema.
Resolução 1: a conectividade de rede é limitada
Utilize um browser e tente aceder a http://www.msn.com. Se não conseguir aceder a este site, resolva problemas de conectividade de rede.
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Numa linha de comandos, utilize as ferramentas ipconfig e ping para resolver problemas de conectividade de IP. Para obter mais informações sobre como fazê-lo, consulte o seguinte artigo da Base de Dados de Conhecimento Microsoft:Como resolver problemas básicos de TCP/IP
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Numa linha de comandos, execute nslookup www.msn.com para determinar se o DNS está a resolver os nomes dos servidores da Internet.
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Certifique-se de que as definições do servidor proxy nas Opções da Internet refletem o servidor proxy adequado, se for utilizado um servidor proxy na rede local.
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Se estiver instalada uma firewall do Forefront Threat Management Gateway (TMG) no limite da rede e a firewall necessitar de autenticação de cliente, poderá ter de instalar e configurar o programa de cliente forefront TMG no dispositivo cliente para acesso à Internet. Contacte o administrador do serviço cloud para obter ajuda.
Resolução 2: a firewall ou os servidores proxy necessitam de autenticação adicional
Para resolver este problema, configure uma exceção para Microsoft 365 URLs e aplicações a partir do proxy de autenticação. Por exemplo, se estiver a executar o Microsoft Internet Security and Acceleration Server (ISA) 2006, crie uma regra "permitir" que cumpra os seguintes critérios:
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Permitir ligações de saída para o seguinte destino: *.microsoftonline.com
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Permitir ligações de saída para o seguinte destino: *.microsoftonline-p.com
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Permitir ligações de saída para o seguinte destino: *.sharepoint.com
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Permitir ligações de saída para o seguinte destino: *.outlook.com
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Permitir ligações de saída para o seguinte destino: *.lync.com
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Permitir ligações de saída para o seguinte destino: osub.microsoft.com
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Portas 80/443
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Protocolos TCP e HTTPS
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A regra tem de ser aplicada a todos os utilizadores.
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Tempo limite de HTTPS/SSL definido para 8 horas
Resolução 3: os pré-requisitos da aplicação não browser não são cumpridos ou o Assistente de Início de Sessão no Microsoft Online Services está desatualizado
Se determinados sistemas operativos ou aplicações que não sejam do browser não forem atualizados com os pré-requisitos adequados, poderão não conseguir aceder aos serviços pretendidos. Certifique-se de que o computador e as aplicações cumprem os requisitos de sistema do serviço cloud. Para obter mais informações sobre Microsoft 365 requisitos de sistema, clique aqui:
Requisitos de sistema do Microsoft 365
A forma mais fácil de garantir que o computador é atualizado adequadamente para Microsoft 365 é executar o Microsoft 365 Ferramenta de Configuração do Ambiente de Trabalho. Siga estes passos para a instalar:
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Num browser, navegue até https://portal.office.com, inicie sessão e, em seguida, clique em Transferências no painel direito.
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Desloque para o fim da página. Em Configurar e configurar as suas aplicações de ambiente de trabalho do Office, clique em Configurar e, em seguida, confirme quando lhe for pedido para executar o Microsoft 365 Ferramenta de Configuração do Ambiente de Trabalho.
Em alternativa, pode transferir e instalar manualmente as atualizações e pacotes necessários a partir do seguinte site da Microsoft:
Instalar manualmente atualizações de ambiente de trabalho do Microsoft 365
Resolução 4: a aplicação não browser não está configurada para o serviço cloud
Se não tiverem sido criados perfis para algumas aplicações que não sejam do browser, essas aplicações não conseguirão aceder corretamente aos serviços pretendidos.
A forma mais fácil de garantir que o computador é atualizado adequadamente para Microsoft 365 é executar o Microsoft 365 Ferramenta de Configuração do Ambiente de Trabalho. Siga estes passos para a instalar:
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Num browser, navegue até https://portal.office.com, inicie sessão e, em seguida, clique em Transferências no painel direito.
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Desloque para o fim da página. Em Configurar e configurar as suas aplicações de ambiente de trabalho do Office, clique em Configurar e, em seguida, confirme quando lhe for pedido para executar o Microsoft 365 Ferramenta de Configuração do Ambiente de Trabalho.
Em alternativa, pode transferir e instalar manualmente as atualizações e pacotes necessários a partir do seguinte site da Microsoft:
Instalar manualmente atualizações de ambiente de trabalho do Microsoft 365
Em alternativa, pode configurar manualmente perfis de aplicação.
Resolução 5: Não é possível iniciar sessão com o Office 2016 ou o Office 2013 com autenticação moderna no Surface Pro 3
Este problema foi corrigido na Windows 10 versão 1511. Para resolver este problema, instale todas as atualizações cumulativas para Windows 10 a partir de Windows Update. Em alternativa, instale minimamente a atualização cumulativa para Windows 10:
Atualização cumulativa para Windows 10 Versão 1511: 10 de novembro de 2015
Se não conseguir instalar a atualização, siga estes passos.IMPORTANTE: Siga cuidadosamente os passos nesta secção. Se modificar o registo incorretamente, é possível que ocorram problemas graves. Antes de o modificar, siga estes passos para fazer uma cópia de segurança do registo para restauro , caso ocorram problemas.
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No Windows 10, na caixa de pesquisa na barra de tarefas, escreva regedit e, em seguida, prima Enter para abrir a Revisor de Registo.
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Efetue um dos seguintes procedimentos, consoante a versão do Office que estiver a executar:
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Se tiver o Office 2016, elimine a seguinte chave de registo:HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\16.0\Common\Identity\Identities
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Se tiver o Office 2013, elimine a seguinte chave de registo:HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\15.0\Common\Identity\Identities
Mais Informações
Para obter mais informações sobre problemas com aplicações específicas que não sejam do browser, consulte os seguintes artigos da Base de Dados de Conhecimento Microsoft:
Ainda precisa de ajuda? Aceda à Comunidade Microsoft ou ao site fóruns do Azure Active Directory .