Criar um histograma

Um histograma é um gráfico de colunas que mostra dados de frequência.

Nota: Este tema só fala em criar um histograma. Para obter informações sobre as tabelas de Pareto (histograma ordenado), consulte Criar um gráfico Pareto.

  1. Selecione os seus dados.

    (Este é um exemplo típico de dados para um histograma.)

    Dados utilizados para criar o histograma de exemplo acima
  2. Clique em Inserir > Inserir Gráfico de Estatística > Histograma.

    Comando de histograma acedido a partir do botão Inserir Gráfico de Estatística

    Também pode criar um histograma a partir do separador All Charts em Tabelas Recomendadas.

Sugestões: 

  • Utilize os separadores Estrutura e Formatar para personalizar o aspeto do seu gráfico.

  • Se não vir estes separadores, clique em qualquer lugar do histograma para adicionar as Ferramentas de Gráfico ao friso.

Separadores Estrutura e Formatar das Ferramentas de Gráfico

  1. Clique no eixo horizontal do gráfico, clique no eixo do formato,clique em Opçõesde Eixo .

    Comando Formatar Eixo no menu de atalho
  2. Utilize as informações na tabela seguinte para decidir quais as opções que pretende definir no painel de tarefas do Eixo do Formato.

    Opção

    Descrição

    Por Categoria

    Escolha esta opção quando as categorias (eixo horizontal) forem baseadas em texto em vez de numéricas. O histograma irá agrupar as mesmas categorias e somar os valores no eixo de valores.

    Sugestão: Para contar o número de ocorrências das cadeias de texto, adicione uma coluna e preencha-a com o valor “1”. Em seguida, desenhe o histograma e defina os agrupamentos para Por Categoria.

    Automático

    Esta é a definição padrão para histogramas. A largura do caixote do lixo é calculada usando a regra de referência normal de Scott.

    Largura do agrupamento

    Introduza um número decimal positivo para o número de pontos de dados em cada intervalo.

    Número de agrupamentos

    Introduza o número de agrupamentos para o histograma (incluindo os agrupamentos de excesso positivo e de excesso negativo).

    Agrupamento de excesso positivo

    Selecione esta caixa de verificação para criar um caixote para todos os valores acima do valor da caixa à direita. Para alterar o valor, introduza um número decimal diferente na caixa.

    Agrupamento de excesso negativo

    Selecione esta caixa de verificação para criar um caixote para todos os valores abaixo ou igual ao valor da caixa à direita. Para alterar o valor, introduza um número decimal diferente na caixa.

    Painel de tarefas Formatar Eixo

Sugestão: Para ler mais sobre a tabela de histogramas e como ajuda a visualizar dados estatísticos, consulte esta publicação de blog no histograma, Pareto, e box and whisker chart da equipa Excel. Também poderá estar interessado em saber mais sobre os outros novos tipos de gráficos descritos nesta mensagem de blogue.

Opção automática (regra normal de referência de Scott)   

Fórmula para Opção automática

A regra de referência normal de Scott tenta minimizar a tendência na variância do histograma em comparação com o conjunto de dados, ao presumir que os dados são distribuídos normalmente.

Opção de caixote do lixo de transbordo   

Fórmula para a opção Agrupamento de excesso positivo

Opção de caixa de subfluxo   

Fórmula da opção Agrupamento de excesso negativo
  1. Certifique-se de que carregou o ToolPak de análise. Para mais informações, consulte Carregar a Ferramenta de AnálisePak em Excel.

  2. Numa folha de cálculo, introduza os dados de entrada numa coluna, podendo, se quiser, adicionar uma etiqueta na primeira célula.

    Certifique-se de que utiliza dados numéricos quantitativos, tais como quantidades de itens ou pontuações de testes. A ferramenta Histograma não funciona com dados numéricos qualitativos, tais como números de identificação introduzidos como texto.

  3. Na coluna seguinte, introduza os números dos blocos por ordem ascendente, podendo, se quiser, adicionar uma etiqueta na primeira célula.

    É uma boa ideia utilizar os seus números dos blocos, porque podem revelar-se mais úteis para a análise. Se não introduzir quaisquer números dos blocos, a ferramenta Histograma criará intervalos de blocos distribuídos uniformemente, utilizando os valores mínimo e máximo do intervalo de entrada como pontos inicial e final.

  4. Clique em Dados > Análise de Dados.

    Botão Análise de Dados no grupo Análise de Dados

  5. Clique em Histograma > OK.

    Caixa de diálogo Análise de Dados

  6. Em Entrada, faça o seguinte:

    1. Na caixa Intervalo de Entrada, introduza a referência de células para o intervalo de dados que tem os números de entrada.

    2. Na caixa Intervalo de Bloco, introduza a referência de células para o intervalo que tem os números dos blocos.

      Se tiver utilizado rótulos de coluna na folha de cálculo, pode incluí-los nas referências de células.

      Sugestão: Em vez de introduzir as referências manualmente, pode clicar em Imagem de botão para fechar temporariamente a caixa de diálogo e selecionar os intervalos na folha de cálculo. Ao clicar novamente no botão, a caixa de diálogo volta a expandir-se.

  7. Se tiver incluído rótulos de coluna nas referências de células, selecione a caixa Rótulos.

  8. Em Opções de Saída, escolha uma localização de saída.

    Pode colocar o histograma na mesma folha de cálculo, numa nova folha de cálculo no livro atual ou num novo livro.

  9. Marque uma ou mais das seguintes caixas:

    Pareto (histograma ordenado) Apresenta os dados por ordem descendente de frequência.

    Percentagem Acumulada     Apresenta percentagens acumuladas e adiciona uma linha de percentagem acumulada no gráfico de histograma.

    Resultado do Gráfico     Apresenta um gráfico de histograma incorporado.

  10. Clique em OK.

    Se quiser personalizar o seu histograma, pode alterar as etiquetas de texto e clicar em qualquer lugar da tabela de histogramas para utilizar os elementos gráficos,os gráficose os botões chart filter à direita da tabela.

  1. Selecione os seus dados.

    (Este é um exemplo típico de dados para um histograma.)

    Dados utilizados para criar o histograma de exemplo acima
  2. Clique em Inserir > Gráfico.

    Botão do gráfico no grupo Ilustrações no separador Inserir no Word
  3. Na caixa de diálogo Insert Chart, em Todas as Tabelas,clique em Histogram, e clique EM OK.

Sugestões: 

  • Utilize os separadores Design e Formato na fita para personalizar o aspeto da sua ficha.

  • Se não vir estes separadores, clique em qualquer lugar do histograma para adicionar as Ferramentas de Gráfico ao friso.

Separadores Estrutura e Formatar das Ferramentas de Gráfico

  1. Clique no eixo horizontal do gráfico, clique no eixo do formato,clique em Opçõesde Eixo .

    Comando Formatar Eixo no menu de atalho
  2. Utilize as informações na tabela seguinte para decidir quais as opções que pretende definir no painel de tarefas do Eixo do Formato.

    Opção

    Descrição

    Por Categoria

    Escolha esta opção quando as categorias (eixo horizontal) forem baseadas em texto em vez de numéricas. O histograma irá agrupar as mesmas categorias e somar os valores no eixo de valores.

    Sugestão: Para contar o número de ocorrências das cadeias de texto, adicione uma coluna e preencha-a com o valor “1”. Em seguida, desenhe o histograma e defina os agrupamentos para Por Categoria.

    Automático

    Esta é a definição padrão para histogramas.

    Largura do agrupamento

    Introduza um número decimal positivo para o número de pontos de dados em cada intervalo.

    Número de agrupamentos

    Introduza o número de agrupamentos para o histograma (incluindo os agrupamentos de excesso positivo e de excesso negativo).

    Agrupamento de excesso positivo

    Selecione esta caixa de verificação para criar um caixote para todos os valores acima do valor da caixa à direita. Para alterar o valor, introduza um número decimal diferente na caixa.

    Agrupamento de excesso negativo

    Selecione esta caixa de verificação para criar um caixote para todos os valores abaixo ou igual ao valor da caixa à direita. Para alterar o valor, introduza um número decimal diferente na caixa.

    Painel de tarefas Formatar Eixo

Siga estes passos para criar um histograma em Excel para Mac:

  1. Selecione os dados.

    (Este é um exemplo típico de dados para um histograma.)

    Dados utilizados para criar o histograma de exemplo acima
  2. Na fita, clique no separador Insert, em seguida, clique em Ícone de gráfico estatístico (íconeestatístico) e sob Histograma,selecione Histogram.

Sugestões: 

  • Utilize os separadores Estrutura do Gráfico e Formatar para personalizar o aspeto do seu gráfico.

  • Se não vir os separadores de Design e Formato de Gráfico, clique em qualquer lugar do histograma para adicioná-los à fita.

Para criar um histograma no Excel 2011 para mac, você precisará baixar um add-in de terceiros. Ver: Não consigo encontrar o Analysis Toolpak no Excel 2011 para Mac para mais detalhes.

Em Excel Online, pode ver um histograma (um gráfico de colunas que mostra dados de frequência), mas não pode criá-lo porque requer o Analysis ToolPak, um Excel add-in que não é suportado em Excel na Web.

Se tiver a aplicação Excel ambiente de trabalho, pode utilizar o botão Edit in Excel para abrir Excel no seu ambiente de trabalho e criar o histograma.

Botão para Editar no Excel

  1. Toque em toque para selecionar os seus dados.

    Dados utilizados para criar o histograma de exemplo acima
  2. Se estiver ao telefone, toque no ícone de edição Ícone Editar para mostrar a fita. e, em seguida, tocar em Casa.

  3. Toque em introduzir gráficos > > histograma.

    Se necessário, pode personalizar os elementos da tabela.

    Nota: Esta funcionalidade só está disponível se tiver uma subscrição do Microsoft 365. Se for subscritor do Microsoft 365, certifique-se de que tem a versão mais recente do Office.

  1. Toque em toque para selecionar os seus dados.

    Dados utilizados para criar o histograma de exemplo acima
  2. Se estiver ao telefone, toque no ícone de edição Ícone Editar para mostrar a fita e, em seguida, toque em Casa.

  3. Toque em introduzir gráficos > > histograma.

Para criar um histograma em Excel, fornece dois tipos de dados — os dados que pretende analisar e os números de lixo que representam os intervalos pelos quais pretende medir a frequência. Deve organizar os dados em duas colunas na folha de cálculo. Estas colunas devem conter os seguintes dados:

  • Dados de entrada    Estes são os dados que pretende analisar utilizando a ferramenta Histogram.

  • Números de lixo    Estes números representam os intervalos que pretende que a ferramenta Histogram utilize para medir os dados de entrada na análise de dados.

Quando utiliza a ferramenta Histogram, Excel conta o número de pontos de dados em cada caixa de dados. Um ponto de dados é incluído num determinado caixote do lixo se o número for superior ao limite mais baixo e igual ou inferior ao maior limite para o caixote do dados. Se omitir a gama de contentores, Excel cria um conjunto de caixotes distribuídos uniformemente entre os valores mínimo e máximo dos dados de entrada.

A saída da análise do histograma é exibida numa nova folha de cálculo (ou num novo livro) e mostra uma tabela histograma e um gráfico de colunas que reflete os dados na tabela histograma.

Precisa de mais ajuda?

Pode sempre perguntar a um especialista na Comunidade Tecnológica do Excel, obter suporte na Comunidade de Respostas ou sugerir uma nova funcionalidade ou melhoria no User Voice do Excel.

Nota:  Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode indicar-nos se estas informações foram úteis? Eis o artigo em inglês para sua referência.​

Consulte Também

Criar um gráfico de cascata

Crie um gráfico pareto

explosão solar no Office

bigode

de árvores no Office

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×