Pode partilhar os seus diagramasVisio emPowerPoint para Microsoft 365 criando slides dos seus diagramas e exportando-os para PowerPoint. Nunca foi tão fácil colocar os seus diagramas em PowerPoint.

Do Visio para o PowerPoint

A capacidade de criar slide snippets e exportá-los para PowerPoint só está disponível com o Plano Visio 2. Se não tiver a certeza de qual é a versão do Visio que está a utilizar, clique em Ficheiro > Conta > Acerca do Visio. O canto superior esquerdo da caixa de diálogo diz-lhe qual versão de Visio_generic que tem:

A caixa de diálogo Sobre Visio especifica qual a versão do Visio que está a utilizar.

Nota: Para utilizar esta funcionalidade, tem de ter uma subscrição microsoft 365. Se for subscritor do Microsoft 365, certifique-se de que tem a versão mais recente do Office. Se for um profissional de TI que gere o processo de atualização do Microsoft 365, consulte a página de lançamentos de vias para saber quais as atualizações fornecidas em cada via.

Criar e exportar slides paraPowerPoint

  1. Com o seu diagrama do Visio aberto, clique em Ver > Painel Fragmentos de Diapositivo. O painel Fragmentos de Diapositivo é apresentado no lado direito da sua janela de estrutura.

  2. Clique em Adicionar no painel Fragmentos de Diapositivo e será apresentada uma moldura de corte por cima do seu diagrama.

    • Desloque a moldura de corte sobre a parte do diagrama que pretende mostrar num slide.

    • Se necessário, arraste os cantos da armação até ter o tamanho que deseja.

      Captura de ecrã a mostrar o painel Fragmentos de Diapositivo no Visio. Clique no botão Adicionar.
  3. Introduza um título para o seu diapositivo na caixa de texto que é apresentada abaixo da pré-visualização do diapositivo.

  4. Para adicionar outro fragmento de diapositivo, clique novamente em Adicionar e, em seguida, posicione e ajuste o tamanho da sua moldura de corte sobre a área do diagrama que pretende incluir. Se precisar de eliminar um diapositivo, selecione o painel Fragmentos de Diapositivo e, em seguida, prima Delete.

    Captura de ecrã a mostrar o painel Fragmentos de Diapositivos no Visio com duas pré-visualizações de diapositivo apresentadas.
  5. Clique em Exportar na vidraça Slide Snippets para exportar os seus cortes de diapositivos preparados para um novo deck de diapositivos PowerPoint. Também pode exportar os fragmentos de diapositivo ao clicar em Ficheiro > Criar uma Apresentação do PowerPoint > Criar Apresentação.

    Captura de ecrã a mostrar um diapositivo do PowerPoint com um título e um gráfico.

Se se sobrepor ao quadro de corte entre diferentes slides e depois exportar para PowerPoint, as imagens utilizam a transição de diapositivos de morfologia em PowerPoint. Se não tiver a versão de subscrição mais recente de PowerPoint ou cortes de diapositivos sobrepostos, os slides utilizam a transição normal de diapositivos padrão.

Consulte também

Apresente um diagrama de Visio detalhado a uma audiência

Precisa de mais ajuda?

Aumente os seus conhecimentos

Explore as formações >

Seja o primeiro a obter novas funcionalidades

Aderir ao Microsoft insiders >

As informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?

Obrigado pelo seu feedback!

×