Quando começar a criar fórmulas, tenha em atenção as seguintes práticas recomendadas. Também é bom ter em atenção os erros comuns que pode cometer ao criar fórmulas.

Melhores práticas para criar fórmulas

A seguinte tabela resume as práticas recomendadas para introduzir fórmulas.

Siga esta prática recomendada

Ao fazer o seguinte:

Alterar facilmente o tipo de referência        

Nota: Isto não se aplica a Excel para a Web.

Para alternar entre referências relativas, absolutas e mistas:.

  1. Selecione a célula que contém a fórmula.

  2. Na barra de fórmulas Imagem do botão, selecione a referência que pretende alterar.

  3. Prima F4 para alternar entre os tipos de referência.

Copiar fórmulas rapidamente   

Para introduzir rapidamente a mesma fórmula num intervalo de células, selecione o intervalo que pretende calcular, escreva a fórmula e, em seguida, prima Ctrl+Enter. Por exemplo, se escrever =SOMA(A1:B1) no intervalo C1:C5 e, em seguida, premir Ctrl+Enter, o Excel introduza a fórmula em cada célula do intervalo, utilizando A1 como referência relativa.

Utilizar a Autocomplete de Fórmulas    

Para facilitar a criação e edição de fórmulas e minimizar os erros de digitação e de sintaxe, utilize a Função Autocompleta de Fórmulas. Depois de escrever um = (sinal de igual) e as letras iniciais (as letras iniciais atuam como um ativadorde visualização), o Excel apresenta uma lista dinâmica de funções e nomes válidos abaixo da célula. Depois de inserir a função ou nome na fórmula através de um ativador de inserção (ao premir TAB ou fazer duplo clique no item na lista), o Excel apresenta os argumentos adequados. À medida que preenche a fórmula, escrever uma numeração também pode atuar como um ativador de apresentação Excel pode apresentar argumentos adicionais. Pode inserir funções ou nomes adicionais na sua fórmula e, à medida que escreve as respetivas letras iniciais, o Excel apresenta novamente uma lista dinâmica da qual pode escolher.

Utilizar Deteções de Função   

Se não estiver familiarizado com os argumentos de uma função, pode utilizar a Deteção de Função que aparece depois de escrever o nome da função e um parêntese de abertura. Clique no nome da função para ver o tópico de Ajuda da função ou clique num nome de argumento para selecionar o argumento correspondente na sua fórmula.

Detetar erros em fórmulas

Precisa de mais ajuda?

Aumente os seus conhecimentos
Explore as formações
Seja o primeiro a obter novas funcionalidades
Aderir ao Microsoft insiders

As informações foram úteis?

Quão satisfeito está com a qualidade da tradução?
O que afetou a sua experiência?

Obrigado pelos seus comentários!

×