Se não consegue abrir um documento do Word que foi criado numa versão anterior, primeiro certifique-se de que as atualizações mais recentes do Office foram instaladas. Em seguida, utilize o menu Ficheiro para abrir o documento. Se isso não resultar, utilize o TextEdit da Apple ou uma versão anterior do Word para o abrir. Além disso, agora no Word 2016 para Mac, pode abrir ficheiros do Word guardados no Formato OpenDocument (.odt, .ods, .odp) e convertê-los em ficheiros OOXML editáveis da Microsoft (.docx, .xlsx, .pptx ). Terá de estar ligado à Internet para abrir ficheiros ODF e convertê-los em ficheiros OOXML. Para obter mais informações sobre o processo de conversão, consulte Ver ficheiros ODF (OpenDocument Format) no Office 2016 para Mac e Por que motivo preciso do serviço online da Microsoft para abrir alguns Office ficheiros?.

Nota: Em alguns casos, o documento que está a tentar abrir é de uma versão do Word que tem tão antigas que o documento não consegue abrir no Word 2016 para Mac.

Instalar as atualizações mais recentes

  1. Em qualquer programa do Office, no menu Ajuda, clique em Procurar atualizações.

  2. Em Como pretende procurar atualizações de software?, clique em Automaticamente.

  3. Clique no botão Procurar atualizações.

  4. Instale todas as atualizações disponíveis e em seguida tente abrir o documento do Word.

Utilize o menu Ficheiro para abrir o documento

  1. No Word, no menu Ficheiro, clique em Abrir.

  2. Clique uma vez no documento para o selecionar.

  3. No menu pendente Abrir, selecione Recuperar Texto e, em seguida, clique em Abrir.

    Se aparecer um aviso, clique em OK.

    Na caixa de diálogo Abrir, junto a Abrir, está realçada a opção Recuperar Texto

    Nota: Quando abrir o ficheiro, parte da formatação poderá ser alterada.

  4. No menu Ficheiro, clique em Guardar Como.

  5. Na opção pendente Formato de Ficheiro, selecione Documento do Word (.docx)e, em seguida, clique em Guardar.

Utilizar o TextEdit da Apple ou uma versão anterior do Word para abrir o documento

Se tiver uma versão anterior do Word, como o Word 2011, utilize-a para abrir o documento. Se não tiver uma versão anterior do Word, poderá utilizar o TextEdit da Apple para abrir o seu documento com formatação básica.

Utilizar OneDrive para converter ficheiros

  1. Num browser, inscreva-se no OneDrive.

  2. Selecione Carregar e selecione o ficheiro que pretende.

  3. Depois de o ficheiro ter sido carregado, selecione-o. Será apresentada uma mensagem que diz que o ficheiro está a ser convertido. 

  4. Selecione Ficheiro.

  5. Selecione Guardar como > Transferir uma cópia.

  6. Guarde o ficheiro no seu MAC ou PC.

Mais para experimentar

Se mesmo assim não conseguir abrir o documento, este poderá estar corrompido. Procure uma versão diferente do ficheiro nas cópias de segurança do Time Machine ou onde quer que tenha cópia de segurança dos seus ficheiros.

Para obter mais informações sobre como trabalhar com ficheiros danificados, consulte o artigo Resolução de problemas de documentos danificados no Word para Mac.

Precisa de mais ajuda?

Aumente os seus conhecimentos

Explore as formações >

Seja o primeiro a obter novas funcionalidades

Aderir ao Microsoft insiders >

As informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?

Obrigado pelo seu feedback!

×