Localizar e transferir ficheiros de dados do Outlook de um computador para outro

Localizar e transferir ficheiros de dados do Outlook de um computador para outro

O Outlook guarda informações de cópia de segurança em várias localizações diferentes. Consoante o tipo de conta que tem, pode criar uma cópia de segurança dos seus e-mails, livro de endereços pessoal, definições do painel de navegação, assinaturas, modelos, entre outros.

Se estiver a utilizar uma conta microsoft Exchange, Microsoft 365 ou Outlook.com, as suas mensagens de e-mail são monitorizadas no seu servidor de e-mail. Na maioria dos casos, não terá um ficheiro de Pastas Pessoais (.pst) para estes tipos de contas.

Para ver alguns dos ficheiros de cópia de segurança do Outlook, terá de mostrar extensões de nome de ficheiro e pastas do sistema. Para obter mais informações sobre como efetuar essa tarefa, consulte Como mostrar extensões de nome de ficheiro e pastas.

Informações de backup para contas de Microsoft 365, Troca ou Outlook.com

Para contas Microsoft 365, contas de troca, ou Outlook.com, Hotmail.com ou Live.com contas não acedidas por POP ou IMAP, não terá um ficheiro Personal Folders (.pst). Poderá ter uma Pasta Offline (.ost), mas esse ficheiro é recriado automaticamente pelo Outlook sempre que adiciona uma nova conta de e-mail. Não pode mover esse ficheiro de um computador para outro.

Para Microsoft 365 contas, contas de câmbio, ou Outlook.com, Hotmail.com ou Live.com contas não acedidas por POP ou IMAP, as seguintes informações podem ser transferidas de um computador para outro.

Pode encontrar estas definições numa das seguintes localizações:

  • Unidade do Windows 10:\Utilizadores\Utilizadores\<nome de utilizador>\AppData\Roaming\Microsoft\Outlook\perfil name.xml

  • Versões mais antigas da    unidade do Windows:\Documentos e Definições\user\Application Data\Microsoft\Outlook\perfil name.xml

Pode encontrar o ficheiro Outlprnt numa das seguintes localizações:

  • Unidade do Windows 10:\Utilizadores\Utilizadores\<nome de utilizador>\AppData\Roaming\Microsoft\Outlook\Outlprnt

  • Versões mais antigas da    unidade do Windows:\Documentos e Definições\user\Application Data\Microsoft\Outlook\Outlprnt

Pode encontrar os vários ficheiros que compõem as suas assinaturas do Outlook numa das seguintes localizações:

  • Unidade do Windows 10:\Utilizadores\Utilizadores\<nome de utilizador>\AppData\Roaming\Microsoft\Assinaturas

  • Versões mais antigas da    unidade do Windows:\Documentos e Definições\user\Application Data\Microsoft\Signatures

O papel de carta pode estar armazenado em duas localizações diferentes, consoante tenha a versão de 32 bits ou 64 bits do Outlook instalada. Pode encontrar os vários ficheiros que compõem o papel de carta do Outlook numa das seguintes localizações:

  • Todas as versões de    unidade do Windows:\Ficheiros de programa\Ficheiros Comuns\Microsoft Shared\Stationery

  • Todas as versões de unidade do    Windows:\Ficheiros de programas (x86)\Ficheiros Comuns\ Microsoft Shared\Stationery

Pode encontrar os vários ficheiros que compõem os seus formulários personalizados do Outlook numa das seguintes localizações:

  • Unidade do Windows 10:\Utilizadores\Utilizadores\<nome de utilizador>\AppData\Local\Microsoft\Forms

  • Versões mais antigas da    unidade do Windows:\Documentos e Configurações\utilizador\Configurações locais\Dados de aplicação\Microsoft\Formulários

Os seus ficheiros de dicionário personalizado estão armazenados numa das seguintes duas localizações:

  • Unidade do Windows 10:\Utilizadores\Utilizadores\<nome de utilizador>\AppData\Roaming\Microsoft\UProof

  • Versões mais antigas do Windows    unidade:\Documents and Settings\utilizador\Application Data\Microsoft\UProof

Todos os modelos do Outlook que tiver criado estão armazenados numa de duas localizações. Os modelos terão a extensão .oft.

  • Windows 10    unidade:\Utilizadores\<nome de utilizador>\AppData\Roaming\Microsoft\Templates

  • Versões mais antigas do Windows    unidade:\Documents and Settings\utilizador\Application Data\Microsoft\Templates

As suas definições de envio e receção incluem quais as contas que são verificadas e com que frequência. Pode encontrar o seu ficheiro de definições de envio e receção numa das seguintes localizações. O ficheiro terá a extensão .srs.

  • Windows 10    unidade:\Utilizadores\<nome de utilizador>\AppData\Roaming\Microsoft\Outlook

  • Versões mais antigas do Windows    unidade:\Documents and Settings\utilizador\Application Data\Microsoft\Outlook

Informações de e-mail, calendário, contactos e tarefas para contas POP e IMAP

Se tiver uma conta POP ou IMAP, todas as suas informações estão armazenadas num ficheiro de Pastas Pessoais (.pst). Pode mover este ficheiro para um novo computador e manter as suas informações. Mover um ficheiro .pst de um computador para o outro não transfere as suas definições de conta de e-mail. Se tiver de configurar o Outlook num novo computador, copie o seu ficheiro .pst do antigo computador e, em seguida, configure a sua conta de e-mail no seu novo computador. Em seguida, poderá abrir o ficheiro .pst a partir do novo computador.

A localização do seu ficheiro .pst depende da sua versão do Outlook, da sua versão do Windows e de como configurou a sua conta ou criou o ficheiro .pst. Pode encontrar o ficheiro .pst numa das seguintes localizações:

  • Unidade do Windows 10:\Utilizadores\Utilizadores\<nome de utilizador>\AppData\Local\Microsoft\Outlook

  • Unidade do Windows 10:\Utilizadores\Utilizadores\<nome de utilizador>\Roaming\Local\Microsoft\Outlook

  • Versões mais antigas da    unidade do Windows:\Documentos e Configurações\<nome de utilizador>\Definições locais\Dados de aplicação\Microsoft\Outlook

Sugestão: Se o seu Ficheiro de Dados do Outlook (.pst) se tornar grande, pode abrandar a sincronização OneDrive e pode mostrar "Alterações de processamento" ou "Um ficheiro está a ser utilizado". Saiba como remover um ficheiro de dados Outlook .pst do OneDrive.

O suporte do Office 2010 terminou a 13 de outubro de 2020

Atualize para o Microsoft 365 para trabalhar em qualquer lugar com qualquer dispositivo e continuar a receber suporte.

Atualizar agora

Nota: É possível que a sua configuração não inclua todos estes ficheiros, uma vez que alguns destes são criados apenas ao personalizar as funcionalidades do Outlook.

Não consegue encontrar as pastas?

Algumas das pastas poderão ser pastas ocultas. Para visualizar pastas ocultas no Windows, efetue o seguinte procedimento:

  1. Clique no botão Iniciar e, em seguida, clique em Painel de Controlo.

  2. Abra Opções de Pastas.

    Para localizar as Opções de Pastas, na caixa de pesquisa na parte superior da janela, escreva Opções de Pastas. No Painel de Controlo do Windows XP, escreva Opções de Pastas na caixa Endereço.

  3. No separador Ver, nas definições Avançadas, Ficheiros e Pastas, Ficheiros e pastas ocultos, selecione Mostrar ficheiros e pastas ocultos.

Ficheiro de Dados do Outlook (.pst)

Os Ficheiros de Dados do Outlook (.pst) contêm as suas mensagens de e-mail, calendários, contactos, tarefas e notas. Tem de utilizar o Outlook para poder trabalhar com os itens num ficheiro .pst.

Ao arquivar informações do Outlook, os itens são guardados em ficheiros .pst.

Notas: 

  • As contas do Microsoft Exchange Server guardam as suas informações no servidor de e-mail. De forma a poder utilizar o Modo Exchange em Cache ou trabalhar offline, são guardadas cópias dos seus itens num Ficheiro de Dados do Outlook (.ost) offline. Consulte a secção Ficheiros de Dados do Outlook (.ost) para obter mais informações. Algumas organizações também lhe permitem exportar ou arquivar os seus itens para um ficheiro .pst.

  • A deslocação de um ficheiro .pst para uma partilha de rede não é suportada. Para obter mais informações, clique no seguinte número de artigo para ver o artigo na Base de Conhecimento da Microsoft:
    297019Os ficheiros de pastas pessoais não são suportados sobre uma LAN ou sobre um link WAN

Como identificar o nome e a localização do seu ficheiro de pastas pessoais

Microsoft Outlook 2010

  1. No Outlook 2010, clique no separador Ficheiro na Fita e, em seguida, clique no separador Informações no menu.

  2. Clique em Definições da Conta e, em seguida, clique em Definições da Conta.

  3. Clique em Ficheiros de Dados.

  4. Observe o caminho e o nome do ficheiro do seu ficheiro .pst. Por exemplo, C:\Exchange\Mailbox.pst indica um ficheiro .pst que é chamado Mailbox.pst e está localizado na pasta Exchange na sua unidade C.

Os Ficheiros de Dados do Outlook (.pst) criados através do Outlook 2010 são guardados no computador na pasta Documentos\Ficheiros do Outlook. Se estiver a utilizar o Windows XP, estes ficheiros são criados na pasta My Documents\Outlook Files.

Sugestão: Se o seu Ficheiro de Dados do Outlook (.pst) se tornar grande, pode abrandar a sincronização OneDrive e pode mostrar "Alterações de processamento" ou "Um ficheiro está a ser utilizado". Saiba como remover um ficheiro de dados Outlook .pst do OneDrive.

Se atualizou para o Outlook 2010 num computador que já continha ficheiros de dados criados em versões anteriores do Outlook, estes ficheiros serão guardados numa localização diferente numa pasta oculta.

Windows 7 e Windows Vista     unidade:\Utilizadores\user\AppData\Local\Microsoft\Outlook

Windows XP     unidade:\Documents and Settings\utilizador\Local Settings\Application Data\Microsoft\Outlook

Sugestão: Para obter informações sobre pastas ocultas no Windows, consulte a Ajuda e Suporte do Windows.

Microsoft Office Outlook 2007

  1. Inicie o Outlook.

  2. No menu Ferramentas, clique em Opções.

  3. No separador 'Configuração de correio' clique no botão Ficheiros de Dados.

  4. Observe o caminho e o nome do ficheiro do seu ficheiro .pst. Por exemplo, C:\Exchange\Mailbox.pst indica um ficheiro .pst que é denominado Mailbox.pst localizado na pasta Exchange na sua unidade C.

5. Clique em Fechar,clique em OKe, em seguida, clique em Sair e Iniciar Sessão no menu Ficheiro para sair do Outlook.

Como copiar o seu ficheiro de pastas pessoais

  1. No menu Iniciar, aponte para programas e, em seguida, clique no Windows Explorer.

  2. Navegue pelos ficheiros para a localização do seu ficheiro .pst.

  3. Copie o seu ficheiro .pst para o local que deseja.

Para obter mais informações sobre como copiar um ficheiro ou pasta, siga estes passos:

  1. Clique no botão Iniciar e, em seguida, clique em Ajuda.

  2. Clique no separador Procurar e, em seguida, escreva a cópia.

  3. No Tópico Select para exibir caixa, clique em Copiar ou mova um ficheiro ou pasta.

Como apontar o Outlook para o seu novo ficheiro de pastas pessoais

Microsoft Outlook 2010

  1. Open Outlook 2010.

  2. Clique no separador 'Ficheiro' na Fita e, em seguida, clique no separador Informações no menu.

  3. Clique no separador Definições de Contas e, em seguida, clique novamente em Definições de Conta.

  4. No separador Ficheiros de Dados, clique em Adicionar.

  5. Em Guardar como tipo, selecione Outlook Data File (*.pst).

  6. Encontre a nova localização do seu ficheiro .pst e, em seguida, clique em OK.

  7. Selecione o ficheiro .pst e, em seguida, clique em Definir como Padrão.

  8. Se este for o seu local de entrega de e-mail predefinido, receberá a seguinte mensagem:

Alterou o local de entrega padrão para o seu e-mail. Isto irá alterar a localização da sua caixa de entrada, calendário e outras pastas. Estas alterações entrarão em vigor da próxima vez que iniciares o Outlook. 

9. Clique OK.

10. Clique no ficheiro .pst que foi identificado na secção "Como Identificar o Nome e a Localização do Seu Ficheiro de Pasta Pessoal" e, em seguida, clique em Remover para remover o ficheiro .pst local do seu perfil. 

11. Clique em Sim,clique em Fechare, em seguida, clique em OK para fechar todas as caixas de diálogo. 

12. No menu 'Ficheiro', clique em Saída

13. Reiniciar perspetivas. 

O seu perfil aponta agora para o seu ficheiro .pst na nova localização. O Outlook abre o seu novo ficheiro .pst e agora pode eliminar o ficheiro .pst da sua localização antiga. 

Microsoft Office Outlook 2007

  1. Abra o Outlook.

  2. No menu Ferramentas, clique em Opções.

  3. No separador 'Configuração de correio electrónico', clique no botão contas de e-mail, mesmo que não tenha uma conta de e-mail especificada.

  4. No separador Ficheiros de Dados, clique em Adicionar.

  5. Clique em Ficheiro de Pastas Pessoais do Office Outlook (.pst) e, em seguida, clique em OK.

  6. Encontre a nova localização para o seu ficheiro .pst e, em seguida, clique em OK duas vezes.

  7. Clique em Predefinir.

  8. Se este for o seu local de entrega de e-mail predefinido, receberá a seguinte mensagem:

Alterou o local de entrega padrão para o seu e-mail. Isto irá alterar a localização da sua caixa de entrada, calendário e outras pastas. Estas alterações entrarão em vigor da próxima vez que iniciares o Outlook.

9. Clique OK.

10. Clique no ficheiro .pst que foi identificado na secção "Como identificar o nome e a localização do seu ficheiro de pasta pessoal" e, em seguida, clique em Remover para remover o ficheiro .pst local do seu perfil.

11. Clique em Sim,clique em Fechare, em seguida, clique em OK para fechar todas as caixas de diálogo.

12. No menu 'Ficheiro', clique em Saída.

13. Reiniciar perspetivas.

Se o .pst for o seu local de entrega padrão, receberá a seguinte mensagem:

A localização a que as mensagens são entregues mudou para este perfil de utilizador. Para completar esta operação, poderá ter de copiar o conteúdo das antigas pastas Outlook para as novas pastas Do Outlook. Para obter informações sobre como completar a alteração do local de entrega de correio, consulte a Ajuda do Microsoft Outlook. Alguns dos atalhos do Outlook Bar podem já não funcionar. Quer que o Outlook recrie os atalhos? Todos os atalhos que criou serão removidos.  

Clique em Sim para que o Outlook atualize os atalhos do Outlook Bar para que eles aplam a sua nova localização de ficheiro .pst ou clique em No para deixar os atalhos para o seu ficheiro original local .pst. 

O seu perfil aponta agora para o seu ficheiro .pst na nova localização. O Outlook abre o seu novo ficheiro .pst e agora pode eliminar o ficheiro .pst da sua localização antiga. 

Arquivo (.ost)

O ficheiro .ost é sincronizado com os itens no servidor que executa o Exchange. Uma vez que os dados permanecem no servidor do Exchange, pode voltar a criar este ficheiro .ost no seu novo computador sem ter de criar uma cópia de segurança do ficheiro .ost.

Windows 7 e Windows Vista     unidade:\Utilizadores\user\AppData\Local\Microsoft\Outlook

Windows XP     unidade:\Documents and Settings\utilizador\Local Settings\Application Data\Microsoft\Outlook

Livro de Endereços Pessoal (.pab)

Windows 7 e Windows Vista     unidade:\Utilizadores\user\AppData\Local\Microsoft\Outlook

Windows XP     unidade:\Documents and Settings\utilizador\Local Settings\Application Data\Microsoft\Outlook

Nota: Os Livros de Endereços Pessoais (.pab) não são suportados no Outlook 2010. Ao atualizar para o Outlook 2010, é-lhe pedido que importe todos os ficheiros .pab para os Contactos. Se optar por não importar o ficheiro .pab ao executar o Outlook 2010 pela primeira vez, pode importá-lo mais tarde ao utilizar o comando Importar na Vista Backstage do Microsoft Office.

Livro de Endereços Offline (.oab)

O Livro de Endereços Offline (.oab) é utilizado pelas contas do Microsoft Exchange Server. Contém informações, como, por exemplo, nomes, endereços de e-mail, títulos e localizações de escritórios, da Lista de Endereços Global (GAL) no servidor que executa o Exchange.

Não tem de restaurar ou criar uma cópia de segurança deste ficheiro. Este ficheiro é criado e atualizado automaticamente.

Windows 7 e Windows Vista     unidade:\Utilizadores\user\AppData\Local\Microsoft\Outlook

Windows XP     unidade:\Documents and Settings\utilizador\Local Settings\Application Data\Microsoft\Outlook

Definições do Painel de Navegação (.xml)

Este ficheiro inclui informações sobre os conteúdos do Painel de Navegação.

Windows 7 e Windows Vista     unidade:\Utilizadores\user\AppData\Roaming\Outlook\perfil name.xml

Windows XP     unidade:\Documentos e Configurações\user\Application Data\Microsoft\Outlook\perfil name.xml

Extensões registadas do Microsoft Exchange (.dat)

Windows 7 e Windows Vista     unidade:\Utilizadores\user\AppData\Local\Microsoft\Outlook

Windows XP     unidade:\Documents and Settings\utilizador\Local Settings\Application Data\Microsoft\Outlook

Lista de Conclusão Automática de Contactos do Outlook

A Lista de Conclusão Automática é uma funcionalidade que apresenta sugestões de nomes e endereços de e-mail assim que começa a escrevê-los. Estas sugestões tratam-se de possíveis correspondências de uma lista de nomes e de endereços das mensagens de e-mail que enviou.

No Outlook 2007, o ficheiro Lista de Conclusão Automática (.nk2) é armazenado nas seguintes localizações:

Unidade do Windows Vista   :\Utilizadores\utilizador\AppData\Roaming\Microsoft\Outlook

Unidade do Windows XP   :\Documents and Settings\utilizador\Application Data\Microsoft\Outlook

No Outlook 2010, o ficheiro Lista de Conclusão Automática (.nk2) foi descontinuado. As entradas da Lista de Conclusão Automática passaram a ser guardadas na caixa de correio do Microsoft Exchange Server ou no Ficheiro de Dados do Outlook (.pst) da sua conta.

Contas do Exchange Server

Se estiver a utilizar uma conta do Exchange Server, a sua Lista de Conclusão Automática é guardada na caixa de correio do servidor que executa o Exchange. Isto permite que a Lista de Conclusão Automática seja utilizada a partir de qualquer computador onde utilize o Outlook com a sua conta do Exchange.

Como posso verificar se tenho uma conta do Microsoft Exchange Server?

Clique no separador Ficheiro. Clique em Definições de Conta e, em seguida, clique em Definições de Conta. No separador E-mail, a lista de contas indica o tipo de cada conta..

exemplo de uma conta do exchange na caixa de diálogo definições da conta

Contas POP3

A Lista de Conclusão Automática é guardada no Ficheiro de Dados do Outlook (.pst). Consulte a secção Localizar e transferir ficheiros de dados do Outlook de um computador para outro para obter informações sobre a localização.

Contas IMAP e do Outlook.com

A Lista de Conclusão Automática é guardada no Ficheiro de Dados do Outlook (.pst). Os Ficheiros de Dados do Outlook (.pst) para estes tipos de contas são diferentes de outros Ficheiros de Dados do Outlook (.pst) no Outlook. Estes ficheiros são utilizados como cópias das informações existentes na conta do seu servidor de e-mail e não se destinam a ser movidas ou restauradas. Ao configurar uma conta IMAP ou do Outlook.com (anteriormente denominado Hotmail) num perfil do Outlook diferente ou noutro computador, é criado um novo Ficheiro de Dados do Outlook (.pst). Deste modo, a sua Lista de Conclusão Automática é exclusiva ao computador e ao perfil onde a conta foi configurada e as entradas não são apresentadas noutro perfil ou computador que utilizar.

Regras (.rwz)

Windows 7 e Windows Vista     unidade:\Utilizadores\user\AppData\Roaming\Microsoft\Outlook

Windows XP     unidade:\Documentos e Definições\user\Application Data\Microsoft\Outlook

Nota: Se atualizou para o Outlook 2010 a partir de uma versão do Outlook anterior ao Microsoft Outlook 2002, poderá ter um ficheiro .rwz guardado na unidade de disco rígido do seu computador. O ficheiro .rwz deixou de ser necessário e as informações acerca de regras passaram a ser guardadas no servidor que executa o Microsoft Exchange, assim como no Ficheiro de Dados do Outlook (.pst) de contas de e-mail POP3 e IMAP. Pode eliminar o ficheiro.

Se utilizar a funcionalidade de Importação e Exportação de Regras, a localização predefinida para ficheiros .rwz será a pasta Documentos.

Estilos de Impressão (Outlprnt sem extensão)

Windows Vista     unidade:\Utilizadores\user\AppData\Roaming\Microsoft\Outlook

Windows XP     unidade:\Documentos e Definições\user\Application Data\Microsoft\Outlook

Assinaturas (.rtf, .txt, .htm)

Windows 7 e Windows Vista     unidade:\Utilizadores\user\AppData\Roaming\Microsoft\Signatures

Windows XP     unidade:\Documentos e Configurações\user\Application Data\Microsoft\Signatures

Papel de Carta (.htm)

Windows 7 e Windows Vista     unidade:\Ficheiros de programa\Ficheiros comuns\Microsoft Shared\Stationery

Windows 7 e Windows Vista 64-bit com Outlook 2010 32 bits     drive:\Ficheiros de programa (x86)\Ficheiros comuns\Microsoft Shared\Stationery

Windows XP     unidade:\Ficheiros de programa\Ficheiros comuns\Microsoft Shared\Stationery

Formulários personalizados

Windows 7 e Windows Vista     unidade:\Utilizadores\user\AppData\Local\Microsoft\Forms

Windows XP     unidade:\Documentos e Configurações\utilizador\Configurações locais\Dados de aplicação\Microsoft\Formulários

Dicionário (.dic)

Windows 7 e Windows Vista     unidade:\Utilizadores\user\AppData\Roaming\Microsoft\UProof

Windows XP     unidade:\Documentos e Configurações\user\Application Data\Microsoft\UProof

Modelos (.oft)

Windows 7 e Windows Vista     unidade:\Utilizadores\user\AppData\Roaming\Microsoft\Templates

Windows XP     unidade:\Documentos e Configurações\user\Application Data\Microsoft\Templates

Definições de Enviar/Receber (.srs)

Windows 7 e Windows Vista     unidade:\Utilizadores\user\AppData\Roaming\Microsoft\Outlook

Windows XP     unidade:\Documentos e Definições\user\Application Data\Microsoft\Outlook

Mensagem (.msg, .htm, .rtf)

Windows 7 e Windows Vista     unidade:\Utilizadores\user\Documents

Windows XP     unidade:\Documentos e Configurações\user\My Documents

Como mostrar extensões de nome de ficheiro e pastas

Algumas das pastas podem ser podem ser pastas ocultas e o Windows pode ter extensões de nomes de ficheiros (como .pst, .ost, .pab) desativadas. Para mostrar pastas ocultas e extensões de nome de ficheiro, faça o seguinte:

  1. Abra o Painel de Controlo.

    • No Windows 10, clique com o botão direito do rato no botão Início e, em seguida, clique em Painel de Controlo.

    • No Windows 8, pressione a tecla Windows + X e, em seguida, clique em Painel de Controlo.

    • No Windows 7, clique em Iniciar > Painel de Controlo.

  2. Na lista Ver por, certifique-se de que está selecionado Ícones grandes ou Ícones pequenos está selecionado para poder ver todos os ícones no Painel de Controlo.

  3. Clique em Opções de Pastas.

  4. Clique no separador Ver.

  5. Na caixa Definições Avançadas:

    1. Em Ficheiros e Pastas, desmarque a caixa Ocultar extensões para tipos de ficheiro conhecidos

    2. Em Ficheiros e Pastas ocultos, clique no botão Mostrar ficheiros, pastas e unidades.

    3. Clique em OK.

Precisa de mais ajuda?

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

×