Mostrar o tamanho ou as dimensões das formas no Visio

Para ver as dimensões ou medidas de uma forma, selecione-a e olhe para a barra de estado por baixo da janela Formas. A largura, a altura e o ângulo são apresentados automaticamente. Também pode ver as dimensões através de um dos outros métodos descritos neste artigo. 

Para saber como alterar as dimensões ou os ângulos de uma forma, consulte Definir dimensões das formas utilizando a janela Tamanho e & Posição.

Apresentar medidas na página de diagrama

Se tiver uma Visio Standard, pode apresentar as dimensões de uma forma ao utilizar campos ligados às propriedades de altura e largura da forma. Para mais informações sobre como utilizar campos, consulte o artigo Utilizar campos para continuar a apresentar as informações atuais.

Se tiver a Visio Professional, pode utilizar as formas de dimensão para mostrar tamanhos. As formas de dimensão mostram o tamanho da forma à qual estão coladas e são atualizadas automaticamente quando redimensiona a forma original.

As formas de dimensão estão incluídas em alguns modelos e pode abrir um stencil de Dimensionamento em qualquer modelo.

Para abrir um stencil de Dimensionamento noVisio Professional

  1. Na janela Formas, clique em Mais Formas.

  2. Aponte para os Extras do Visio e, em seguida, clique em Dimensões - Arquitetura ou em Dimensões - Engenharia.

  3. Arraste uma forma de dimensão para a forma que quer medir e cole as extremidades da forma de dimensão aos pontos que pretende medir.

Nota: Para alterar as unidades de medida, clique com o botão direito do rato na forma de dimensão e clique em Precisão e Unidades no menu de atalho.

Uma forma cúbica com formas de dimensionamento que mostram medidas.

Exemplo

Se tiver o Visio Professional, os seguintes procedimentos vão guiá-lo por um exemplo de como utilizar as formas de dimensão.

Para utilizar formas de dimensão (um exemplo)

  1. Clique no separador Ficheiro, clique em Novo, clique em Categorias, clique em Mapas e Plantas dos Pisos e, em seguida, clique duas vezes em Planta de Casa.

  2. Clique na barra de título do stencil Acessórios para Jardim e arraste a forma Caminho de cimento para a página de desenho.

    Pode ter que percorrer a lista por baixo de Stencils para localizar este ou outros stencils.

  3. Arraste as alças na forma Caminho de cimento para a aumentar.

  4. Clique na barra de título do stencil Dimensões - Arquitetura e arraste a forma Horizontal para a página de desenho por cima da forma do caminho.

    Se não encontrar este stencil na lista, siga as instruções no procedimento anterior, Para abrir um stencil de Dimensionamento.

  5. Arraste a alça da forma no lado direito da forma da Dimensão horizontal para a margem direita da forma do caminho, até a caixa verde aparecer e indicar que as formas estão coladas.

  6. Arraste a alça da forma no lado esquerdo da forma Horizontal para a margem esquerda da forma do caminho.

  7. Arraste o losango amarelo (Imagem da alça de controlo – losango amarelo) que está no lado direito da forma de dimensão para uma posição acima do caminho, para que as linhas de dimensão não ocultem a forma do caminho.

O que pretende fazer?

Ver a largura, a altura e o ângulo gerais de uma forma

  1. Selecione a forma no seu desenho.

  2. Consulte a barra de estado para ver a largura, a altura e o ângulo da forma.

Apresentar a largura, a altura e o ângulo de uma forma dentro da forma

Se quiser apresentar as medidas gerais de apenas algumas formas, pode adicionar rapidamente campos de medida a formas que tenham caixas de texto.

  1. Clique na forma à que pretende adicionar campos.

  2. No separador Inserir, no grupo Texto, clique em Campo.

  3. Na caixa de diálogo Campo, na lista Categoria, clique em Geometria.

  4. Na lista Nome do campo, clique na medida que pretende apresentar.

    Sugestão: Para adicionar unidades como pés aos números, clique em Formato de Dadose, em seguida, escolha novas unidades na caixa de diálogo Formato de Dados.

  5. Clique em OK.

  6. Repita os passos para cada campo que pretende adicionar.

    Sugestão: Para apresentar a altura e largura com um x entre eles, insira o primeiro campo na caixa de texto da forma e, em seguida, escreva um espaço, escreva x, escreva outro espaço e, em seguida, insira o segundo campo.

Início da Página

Apresentar a largura, a altura e o ângulo de uma forma junto a uma forma

Nota: As funcionalidades de gráficos de dados só estão disponíveis nas edições Visio Professional e Premium.

Os gráficos de dados fornecem uma forma rápida de apresentar a altura, largura e ângulo das formas, bem como outros dados da forma. Este artigo descreve como apresentar medidas.

  1. No separador Dados, no grupo Apresentar Dados, clique em Gráficos de Dados.

  2. Clique em Criar Novo Gráfico de Dados.

  3. Na caixa de diálogo Novo Gráfico de Dados, clique em Novo Item.

  4. Na caixa de diálogo Novo Item, na lista Campo de dados, clique em Mais Campos.

  5. Na caixa de diálogo Campo, na lista Categoria, clique em Geometria.

  6. Na lista Nome do campo, clique na medida que pretende apresentar e, em seguida, clique em OK.

  7. Na caixa de diálogo Novo Item, na lista Apresentado como, clique em Texto.

  8. Em Detalhes,na caixa Etiqueta, escreva um nome para a medida (como Largura ou Altura) e, em seguida, clique em OK.

  9. Repita os passos para cada medida que pretende apresentar.

  10. Na caixa de diálogo Novo Gráfico de Dados, clique em OK.

    O novo gráfico de dados é apresentado na galeria Gráficos de Dados, em Gráficos de Dados Disponíveis.

  11. Selecione as formas no seu desenho para as as suas medidas e, em seguida, na galeria Gráficos de Dados, clique no gráfico de dados que criou.

O novo gráfico de dados é aplicado às formas selecionadas.

Início da Página

Apresentar as medidas de partes de formas

Uma forma cúbica com formas de dimensionamento que mostram medidas.

Nota: As formas de dimensão só estão disponíveis nas edições Visio Professional e Premium.

Pode utilizar formas de dimensão para medir outras formas. Quando cola uma forma de dimensão à forma que pretende medir, as medidas da forma são apresentadas na forma de dimensão. As medidas são atualizadas automaticamente à medida que redime a forma original.

Existem muitas formas de dimensão e cada uma mede um aspeto diferente. Pode ter uma ideia do que as diferentes formas de dimensão podem medir ao ver os stencils, como o stencil Dimensionamento - Engenharia.

Para lhe dar uma ideia de como as formas de dimensão funcionam, o procedimento seguinte demonstra como utilizar uma das formas de dimensão para medir um caminho num plano de casa.

  1. Clique no separador Ficheiro, clique em Novo, clique em Mapas e Plantasdos Pisos e, em seguida, faça duplo clique em Planta de Casa.

  2. Clique na barra de título do stencil Acessórios para Jardim e arraste a forma Caminho de cimento para a página de desenho.

  3. Clique na barra de título do stencil Dimensões - Arquitetura e arraste a forma Dimensão horizontal para a página de desenho acima da forma do caminho.

  4. Arraste a alça da forma no lado direito da forma de Dimensão horizontal para a margem direita da forma do caminho, até a caixa vermelha aparecer a indicar que as formas estão coladas.

  5. Arraste a alça da forma no lado esquerdo da forma Horizontal para a margem esquerda da forma do caminho.

  6. Arraste o losango amarelo que está no lado direito da forma de dimensão para uma posição acima do caminho para que as linhas de dimensão não obscurecem a forma do caminho.

Nota: Para alterar as unidades de medida, clique com o botão direito do rato na forma de dimensão e clique em Unidades & precisão no menu de atalho.

Início da Página

O que pretende fazer?

Ver a largura, a altura e o ângulo gerais de uma forma

Barra de estado que apresenta a largura, a altura e o ângulo de uma forma selecionada.

  1. Selecione a forma no seu desenho.

  2. Consulte a barra de estado para ver a largura, a altura e o ângulo da forma.

Ver a área ou a medição de perímetro de uma forma

A caixa de diálogo Área e Perímetro mostra as medidas de uma forma selecionada.

Nota: A caixa de diálogo Área da Forma e Perímetro está disponível apenas no Microsoft Office Visio Professional.

  1. Selecione a forma no seu desenho.

  2. No menu Ferramentas, clique em Adicionar , clique em Extrasdo Visioe, em seguida, clique em Área da Forma e Perímetro.

    A caixa de diálogo Área da Forma e Perímetro é aberta e apresenta as medidas da forma.

  3. Para ver as medidas em unidades diferentes, selecione as unidades que pretende na caixa Área total ou na caixa Perímetro total.

Início da Página

Apresentar a largura, a altura e o ângulo de uma forma dentro da forma

Um retângulo com a altura e a largura da forma a serem apresentadas na caixa de texto.

Se pretender apresentar as medidas gerais de apenas algumas formas, pode adicionar rapidamente campos de medida às caixas de texto das formas. Se tiver Office Visio Professional 2007 e pretender apresentar as medidas de várias formas, pode poupar tempo ao utilizar gráficos de dados, conforme descrito na secção Apresentar a largura,a altura e o ângulo de uma forma junto a uma forma.

  1. Clique na forma à que pretende adicionar campos.

  2. No menu Inserir, clique em Campo.

  3. Na caixa de diálogo Campo, na lista Categoria, clique em Geometria.

    A caixa de diálogo Campo a apresentar os campos que podem ser introduzidos na caixa de texto de uma forma.

  4. Na lista Nome do campo, clique na medida que pretende apresentar.

    Sugestão: Para adicionar unidades como pés aos números, clique em Formato de Dadose, em seguida, escolha novas unidades na caixa de diálogo Formato de Dados.

  5. Clique em OK.

  6. Repita os passos 2 a 5 para cada campo que pretende adicionar.

    Sugestão: Para apresentar a altura e largura com um x entre eles, insira o primeiro campo na caixa de texto da forma e, em seguida, escreva um espaço, escreva x, escreva outro espaço e, em seguida, insira o segundo campo.

Nota: As medidas nos campos são atualizadas automaticamente quando redime uma forma.

Início da Página

Apresentar a largura, a altura e o ângulo de uma forma junto a uma forma

Uma forma de arbusto a mostrar o comprimento, a altura e o ângulo num gráfico de dados.

Nota: As funcionalidades dos gráficos de dados só estão disponíveis Office Visio Professional 2007.

Os gráficos de dados fornecem uma forma rápida de apresentar a altura, largura e ângulo das formas, bem como outros dados da forma. Este artigo descreve como apresentar medidas. Para obter informações sobre como utilizar os gráficos de dados na totalidade, consulte Melhorar os seus dados com gráficos de dados.

  1. No menu Dados, clique em Apresentar Dados em Formas.

  2. No painel de tarefas Gráficos de Dados, em Criar um novo gráfico de dados,clique em Novo Gráfico de Dados.

  3. Na caixa de diálogo Novo Gráfico de Dados, clique em Novo Item e,em seguida, clique em Texto.

    o painel de tarefas de gráficos de dados e a caixa de diálogo de novos gráficos de dados.

    1. O painel de tarefas Gráficos de Dados

    2. O comando Novo Gráfico de Dados

    3. A caixa de diálogo Novo Gráfico de Dados com a caixa Novo Item e o comando Texto

  4. Na caixa de diálogo Novo Texto, em Mostrar,na lista Campo de dados, clique em Mais Campos.

  5. Na caixa de diálogo Campo, na lista Categoria, clique em Geometria.

  6. Na lista Nome do campo, clique na medida que pretende apresentar e, em seguida, clique em OK.

    A caixa de diálogo Campo, a mostrar os campos que podem ser introduzidos num gráfico de dados.

  7. Na caixa de diálogo Novo Texto, em Detalhes, na caixa Etiqueta, escreva um nome para a medida (como Largura, Altura ou Ângulo) e, em seguida, clique em OK.

  8. Repita os passos 3 a 7 para cada medida que pretende apresentar.

  9. Na caixa de diálogo Novo Gráfico de Dados, clique em OK.

    O novo gráfico de dados é apresentado no painel de tarefas Gráficos de Dados, em Aplicar um gráfico de dados.

  10. Selecione as formas no seu desenho para as as que pretende apresentar as medidas e, em seguida, no painel de tarefas Gráficos de Dados, clique no gráfico de dados que criou.

O novo gráfico de dados é aplicado às formas selecionadas.

Três formas de árvore com um gráfico de dados criado recentemente aplicado.

Início da Página

Apresentar as medidas de partes de formas

Uma forma cúbica com formas de dimensionamento que mostram medidas.

Nota: As formas de dimensão estão disponíveis apenas no Office Visio Professional 2007.

Pode utilizar formas de dimensão para medir outras formas. Quando cola uma forma de dimensão à forma que pretende medir, as medidas da forma são apresentadas na forma de dimensão. As medidas são atualizadas automaticamente à medida que redime a forma original.

Existem muitas formas de dimensão e cada uma mede um aspeto diferente. Pode ter uma ideia do que as diferentes formas de dimensão podem medir ao ver os stencils. A figura abaixo mostra as formas no stencil Dimensões - Engenharia.

O Dimensionamento - Stencil Engenharia.

Para lhe dar uma ideia de como as formas de dimensão funcionam, o seguinte procedimento demonstra como utilizar uma das formas de dimensão para medir um piano num plano de casa.

  1. No menu Ficheiro, clique em Novo, clique emPlanta Mapas e Plantas dos Pisos e,em seguida, clique em Planta de Casa.

  2. Clique na barra de título do stencil Mobília e arraste a forma de Piano Grand para a página de desenho.

  3. Clique na barra de título do stencil Dimensões - Arquitetura e arraste a forma Dimensão horizontal para a página de desenho acima da forma de piano.

    Uma forma de piano de cauda com uma forma de dimensão Horizontal acima da mesma.

  4. Arraste a alça da forma verde no lado direito da forma de Dimensão horizontal para a margem direita da forma de piano, até a caixa vermelha aparecer a indicar que as formas estão coladas.

    Uma forma de dimensão ligada à alça da forma de uma forma de piano

  5. Arraste a alça da forma verde no lado esquerdo da forma Horizontal para a margem esquerda da forma de piano.

    Uma forma de dimensão ligada a duas alças de forma numa forma de piano.

  6. Arraste o losango amarelo que está no lado direito da forma de dimensão para uma posição acima do piano para que as linhas de dimensão não obscurecem a forma de piano.

    Uma forma de dimensionamento com linhas de extensão prolongadas, ligadas a uma forma de piano.

Nota: Para alterar as unidades de medida, clique com o botão direito do rato na forma de dimensão e clique em Unidades & precisão no menu de atalho.

Início da Página

Precisa de mais ajuda?

Aumente os seus conhecimentos
Explore as formações
Seja o primeiro a obter novas funcionalidades
Aderir ao Microsoft Office insiders

As informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?

Obrigado pelo seu feedback!

×