Tópicos relacionados
×
Fórmulas e funções
Iniciar sessão com uma conta Microsoft
Inicie sessão ou crie uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Escolha a conta com a qual pretende iniciar sessão.
Fórmulas e funções

PROCV

Utilize a função PROCV quando precisar de localizar conteúdos numa tabela ou intervalo por linha.

O seu browser não suporta vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.
  1. Selecione uma célula.

  2. Escreva =PROCV( e selecione o valor para procurar.

  3. Introduza um ponto e vírgula (;) e selecione o intervalo ou tabela no qual procurar o valor.

  4. Introduza um ponto e vírgula (;) e o número da coluna onde o valor da pesquisa se encontra.

  5. Introduza ;FALSO) para encontrar uma correspondência exata.

  6. Prima Enter.

A fórmula do exemplo de vídeo é a seguinte:

=PROCV(A7; A2:B5; 2; FALSO).

De uma forma resumida, a função PROCV diz:

=PROCV(valor de pesquisa, intervalo que contém o valor de pesquisa, o número da coluna no intervalo que contém o valor devolvido, opcionalmente pode especificar VERDADEIRO para uma correspondência aproximada ou FALSO para uma correspondência exata).

Precisa de mais ajuda?

Pode sempre colocar uma pergunta a um especialista da Excel Tech Community (Comunidade Tecnológica do Excel) ou obter suporte na Comunidade de Respostas.

Consulte Também

Função PROCV

Precisa de mais ajuda?

Aumente os seus conhecimentos

Explore as formações >

Seja o primeiro a obter novas funcionalidades

Aderir ao Microsoft insiders >

As informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?

Obrigado pelo seu feedback!

×